×
Ir ao conteúdo
  • Cadastre-se

Miguelriedel

Membro Pleno
  • Posts

    38
  • Cadastrado em

  • Última visita

Reputação

6
  1. @Midori abaixo Exemplo fórum.xlsx
  2. @Midori Como ficaria?
  3. Eu preciso fazer os itens dessa primeira planilha ir para segunda em uma célula conforme o código, por exemplo: nessa planilha tenho o cód: 1 com os itens: ITEM 1, ITEM 2, ITEM 3, ITEM 4, ITEM 5. Preciso que na outra aba ele puxe dessa maneira, estava usando a função CARACT(10) para junta-los em uma única célula, mas não sei como puxar de acordo com o código, por se adiciono outra linha na primeira planilha ele puxa os dados do código seguinte.
  4. Como posso fazer para que ao preencher a textbox do item 1 ele adicone 1; ao preencher a textbox do item 2 ele adicone 2... e assim por diante?
  5. Boa tarde. Como posso fazer para ao preencher um formulário vba ele identificar as textbox preenchidas e adicionar o numero de linhas e mesclar as do lado ref. as preenchidas. Como abaixo: Se eu preencher 3 Itens, por exemplo, quero que na planilha fique da seguinte maneira: *Lembrando que a planilha está formatada como tabela
  6. Deu certo sim, obrigado!
  7. @OreiaG Após testes vi que o comando não aplicou-se na aba "Entrada Acabados" Sabes o que houve?
  8. @OreiaG Certo, é isso que preciso, só que a aba "Entrada Acabados" não deu certo, sabe o que houve?
  9. @OreiaG todas as fórmulas já estão nos ligares certos, o que preciso é q elas fiquem la mesmo se apagadas, e so mude se for editado, conforme tinha dado o exemplo antes.
  10. @OreiaG Segue abaixo, Preciso da seguinte maneira: Aba "Insumos", colunas D até S Aba "Entrada Acabados", colunas A até B Aba "Emabalagens", colunas A até I Muito obrigado pela ajuda Controle Produção de Produtos Alimentícios.xlsx
  11. Certo, você sabe cpmo posso fazer com as seguintes informações: COLUNAS D ATÉ R, com a fórmula: =PROCV($B5&D$3;'Plan1'!$A$3:$E$1006;5;0), sendo que o segmento "$B5&D$3" é variável?? E COLUNA "S" com a fórmula: =PROCV($B4&S$2;'Plan 1'!$B$3:$H$1006;7;0), sendo o segmento "$B4&S$2" variável??
  12. @OreiaG Certo, tem alguma maneira de fazer isso sem ser por VBA?
  13. Boa tarde queridos, alguém sabe como posso fazer para deixar uma fórmula padrão ao ser apagada? No exemplo abaixo coloquei uma fórmula na coluna E, precisava que se alguma fosse apagada, ela retornasse, e só seria substituída de fosse escrito algo na célula. Fico no aguardo caso aguem consiga me ajudar! Obrigado desde já! Exemplo Fórum.xlsx
  14. @Patropi Deu certo!! Obrigado pela pronta resposta.
  15. Olá, Alguém tem alguma ideia de como posso fazer para que ao preencher uma célula com "Concluído" puxasse as informações dessa linha para outra planilha(aba)? PS: Já consigo fazer isso com a função SE, mas ele deixa o espaço em branco quando não tiver o teste lógico. Segue exemplo abaixo: Exemplo fórum.xlsx

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como se tornar um desenvolvedor full-stack

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!