×
Ir ao conteúdo
  • Cadastre-se

Miguelriedel

Membro Pleno
  • Posts

    38
  • Cadastrado em

  • Última visita

Tudo que Miguelriedel postou

  1. @Midori abaixo Exemplo fórum.xlsx
  2. @Midori Como ficaria?
  3. Eu preciso fazer os itens dessa primeira planilha ir para segunda em uma célula conforme o código, por exemplo: nessa planilha tenho o cód: 1 com os itens: ITEM 1, ITEM 2, ITEM 3, ITEM 4, ITEM 5. Preciso que na outra aba ele puxe dessa maneira, estava usando a função CARACT(10) para junta-los em uma única célula, mas não sei como puxar de acordo com o código, por se adiciono outra linha na primeira planilha ele puxa os dados do código seguinte.
  4. Como posso fazer para que ao preencher a textbox do item 1 ele adicone 1; ao preencher a textbox do item 2 ele adicone 2... e assim por diante?
  5. Boa tarde. Como posso fazer para ao preencher um formulário vba ele identificar as textbox preenchidas e adicionar o numero de linhas e mesclar as do lado ref. as preenchidas. Como abaixo: Se eu preencher 3 Itens, por exemplo, quero que na planilha fique da seguinte maneira: *Lembrando que a planilha está formatada como tabela
  6. Deu certo sim, obrigado!
  7. @OreiaG Após testes vi que o comando não aplicou-se na aba "Entrada Acabados" Sabes o que houve?
  8. @OreiaG Certo, é isso que preciso, só que a aba "Entrada Acabados" não deu certo, sabe o que houve?
  9. @OreiaG todas as fórmulas já estão nos ligares certos, o que preciso é q elas fiquem la mesmo se apagadas, e so mude se for editado, conforme tinha dado o exemplo antes.
  10. @OreiaG Segue abaixo, Preciso da seguinte maneira: Aba "Insumos", colunas D até S Aba "Entrada Acabados", colunas A até B Aba "Emabalagens", colunas A até I Muito obrigado pela ajuda Controle Produção de Produtos Alimentícios.xlsx
  11. Certo, você sabe cpmo posso fazer com as seguintes informações: COLUNAS D ATÉ R, com a fórmula: =PROCV($B5&D$3;'Plan1'!$A$3:$E$1006;5;0), sendo que o segmento "$B5&D$3" é variável?? E COLUNA "S" com a fórmula: =PROCV($B4&S$2;'Plan 1'!$B$3:$H$1006;7;0), sendo o segmento "$B4&S$2" variável??
  12. @OreiaG Certo, tem alguma maneira de fazer isso sem ser por VBA?
  13. Boa tarde queridos, alguém sabe como posso fazer para deixar uma fórmula padrão ao ser apagada? No exemplo abaixo coloquei uma fórmula na coluna E, precisava que se alguma fosse apagada, ela retornasse, e só seria substituída de fosse escrito algo na célula. Fico no aguardo caso aguem consiga me ajudar! Obrigado desde já! Exemplo Fórum.xlsx
  14. @Patropi Deu certo!! Obrigado pela pronta resposta.
  15. Olá, Alguém tem alguma ideia de como posso fazer para que ao preencher uma célula com "Concluído" puxasse as informações dessa linha para outra planilha(aba)? PS: Já consigo fazer isso com a função SE, mas ele deixa o espaço em branco quando não tiver o teste lógico. Segue exemplo abaixo: Exemplo fórum.xlsx
  16. @Basole Deu certo, obrigado!
  17. @Midori Sim, mas não quero usar apenas para listagem, a planilha acima mandei apenas como exemplo.
  18. Olá, Como posso fazer para usar PROCV numa matriz com os dados repetido? Preciso que ao selecionar a opção ele puxe os dados relativos ao que preenchi, conforme exemplom abaixo. Preciso muito disso, se alguém puder me ajudar. Exemplo.xlsx
  19. @Patropi Anexei abaixo a planilha com o resultado que preciso descrevi nas caixas de texto pra ficar mais fácil de entender Controle Simplificado 2.xlsx
  20. Olá, Como faço para uma fórmula ignorar o item de cima quando ele não tiver na sequencia? EXEMPLO: A formula está na coluna D e foi adicionada em todas as linhas (portanto, D2, D3, D4, D5,D6), porém, a formula na célula D3 foi apagada ou teve a informação substituída, eu precisava que ao apagar a fórmula da célula D3 a seguinte substituísse a formula dela, ou seja, D4 teria a forma da D3. Agradeço a todos desde já!
  21. Olá, Alguém sabe alguma maneira de subtrair itens e adicionar quando tiver com a planilha preenchida com alguma informação específica?? EXEMPLO: Ao preencher uma planilha com a informação "PRODUTO 1" ele subtraia a quantidade respectiva em outra planilha. E ao preencher a outra aba, ele adicionasse. Anexei as planilhas abaixo com o resultado final que preciso para ficar mais fácil de entender. Agradeço desde já! Controle Simplificado.xlsx Pedidos Simplificada.xlsx
  22. @Patropi Olá, Note que fiz a alteração dos arquivos de forma mais simplificada e com o resultado final que preciso. Observe que ao efetuar uma saída na planilhas de "Pedidos simplificada". Ele precisa tirar da planilha "Controle Simplificado" o valor respectivo à coluna "Qtd". Obs.: Não se preocupe, substitui os dados para hipotéticos. Desde já agradeço!
  23. Olá, Eu tenho duas planilha, uma de controle de pedidos e outra de insumos e produtos acabados. Eu queria ver se alguém consegue me ajudar a fazer o seguinte: Quando estiver preenchida a planilha pedidos no campo "descrição" com o nome do produto, ela subtraísse da planilha de acabados o valor correspondente ao campo "Qtd." (da planilha Pedidos), lembrando que ele quando mudar o produto ele muda a coluna de subtração. Anexei abaixo as planilhas. Agradeço desde já a ajuda! Controle Simplificado.xlsx Pedidos Simplificada.xlsx
  24. @Basole Muito Obrigado pela ajuda!! Edit.: Tem alguma dica para eu ocultar o erro abaixo quando a célula do produto não estiver preenchida?? Edit. 2: Consegui com a formula =SEERRO. Muito obrigado novamente!
  25. @Basole Olá, Você sabe como faço essa planilha funcionar com mais de uma receita?? Por exemplo: Receita 1: Bolo 95 g farinha Receita 2: Torta 200 g farinha Quando preencher com "BOLO" ele subtrai os 95 e quando preencher com "TORTA" ele subtrai os 200 Muito obrigado pela ajuda! Controle.rar

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como ganhar dinheiro montando computadores!

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!