×
Ir ao conteúdo
  • Cadastre-se

RicoSnake75Hz

Membro Júnior
  • Posts

    9
  • Cadastrado em

  • Última visita

Reputação

0

Sobre RicoSnake75Hz

  • Data de Nascimento 02/01/1997 (25 anos)

Informações gerais

  • Cidade e Estado
    Sao Jose de Ribamar
  • Sexo
    Masculino

Meu PC

  • Processador
    Ryzen 5 3600XT
  • Cooler
    WATER COOLER GAMDIAS 240MM
  • Placa de vídeo
    RX580 8GB ASUS
  • Placa-mãe
    B450M STEEL LEGEND
  • Memória
    GEIL EVO 2X8 3200Mhz DDR4
  • HDs
    1Tb wd
  • SSDs
    XPG tuf game 512gb
  • Gabinete
    mavint
  • Fonte
    GAMEMAX
  • Mouse
    Razer epic naga chroma x Logitech G hero 502
  • Teclado
    Xtrike-ME
  • Headset
    Razer Tiamat
  • Sistema Operacional
    Win 10
  1. @brouler mas continua com o problema?
  2. @brouler 1: Faz o teste dessa placa em outro pc 2: Tenta formatar o teu, pode parecer que não ajuda mais vai que rola né? se nem uma desses passos der certo pode ser que essa placa esteja com problema no chip grafico. obs: antes de fazer isso tudo, entra no gerenciador de dispositivos:> adaptadores de vídeo. verifica se tem alguma informação la, se tive ela vai esta notificada seguida de um erro e o numero do codigo de erro.
  3. @brouler más antigamente ela aparecia? ou voce so fez o teste agr? outro detahe ela instala os driver normal?
  4. @Djean Carvalho Pior que foi do nada, eu tinha acabado de comprar o Ghost Recon, entrei em uma partida com uns amigo e o pc desligou, imaginei que o pc não dava conta do jogo, e desde esse dia o pc ta assim, placa de vídeo, fonte & memória ram todos estão ok, também to começando a acreditar que se ja a placa-mãe. @perseph1 ja fiz esse teste também.
  5. a questão é que ja fiz os teste com outras memórias o pc fica emitindo o mesmo beeb, testei minhas memória também em outro pc e ele funcionou normal.
  6. quando pc liga ele emite algum beep?? de 2 a 1 ou isso é problema de memória ram ou entao é na BIOS. o mais correto mesmo a se fazer é abrir o pc e fazer uma limpeza nas memórias ram dele.
  7. Salve clã! não sei se esse é o campo correto, mas vamos la tenho um pc com a seguinte configurção. Processador: Ryzen 5 3600XT Mmeoria ram: Geil Evo DDR4 3200Mhz de 8Gb x2= 16Gb Placa de vídeo: RX580 8Gb ASUS placa-mãe: B450m Steel Legend PSU: GameMax de 650W acontece que o pc ta com um problema que ja esta pra me deixar doido, o pc fica em media umas 3 horas ligado, do nada ele desconecta todos o perifericos do pc e simplesmente desliga, e quando tento ligar ele, ele liga e da 3 beeps acusando problemas de memória RAM, abri o pc removi todos os hardwares dele fiz a limpeza e testei as memórias em outro pc e els estão funcionando normal, fiz o teste com as memórias no (memtest86) e elas não apresentaram nem um problema, peguei uma memória da Corsair que tenho aqui em casa e quando fui ligar o pc deu o mesmo problema, 3 beeps, e quando eu deixo o pc desligado por 3 dias ele volta a funcionar mas so por algumas horas, ja atualizei a BIOS mas o problema persiste, pensei que poderia ser problema na fonte, entao peguei a fonte de uma maigo meu, e o pc deu o mesmo problema.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como se tornar um desenvolvedor full-stack

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!