×
Ir ao conteúdo
  • Cadastre-se

pisicohtico

Membro Pleno
  • Posts

    423
  • Cadastrado em

  • Última visita

Posts postados por pisicohtico

  1. Amigos, eu possuo 2 placas de vídeo, são elas

    XFX GeForce 9600 GT 512mb 256-bits

    http://www.nvidia.com.br/object/product_geforce_9600gt_br.html

    Nvidia GeForce GT 440 1024 Mb 128-bits

    http://www.nvidia.com.br/object/product-geforce-gt-440-br.html

    Gostaria de vender uma delas e ficar com apenas umas, porém como a geração é diferente e não sei se devo comparar pela quantidade de bits.

    Qual a opnião de vocês?

    Abraços

  2. Boa tarde pessoal,

    Aqui em casa possuo um D-Link DI-524 roteando minha conexão de internet pelo sinal wireless... Tudo uma maravilha, porém como minha casa é grande, precisei adicionar um repetidor de sinal para que o sinal chegasse bo em todos os cômodos da casa.

    O problema é o seguinte, o repetidor faz seu trabalho como deveria (eu acho), pois consigo acessar a internet através dele repetindo o sinal do D-Link. Porém, o acesso a internet, quando feito através do repetidor, é bem mais lento em comparação com o acesso feito pelo sinal do D-Link.

    O que pode estar ocorrendo?

    Abaixo meus pontos

    Ponto principal

    Produto: D-Link DI-524

    IP: 192.168.0.1

    Sub-Net: 255.255.255.0

    Banda: B

    Canal: 6

    DHCP: Ativado

    SSID: Moreira1

    Ponto Adicional

    Paoruto: C3-Tech W-R2000nL

    IP: 192.168.0.2

    Sub-Net: 255.255.255.0

    Gateway: 192.168.0.1

    Banda: B

    Canal: 6

    SSID: Moreira1

    SSID of Extended Interface: Moreira2

    DHCP: Desativado

    Desde já agradeço a atenção dos amigos.

  3. Amigo, seu código tem 2 erros...

    Primeiro

    ERRADO


    ...
    <script type="javascript">
    ...

    CERTO


    ...
    <script type="text/javascript">
    ...

    Segundo

    ERRADO


    ...
    var obj = document.getElementBy[COLOR=Red]l[/COLOR]d(id);
    ...

    CORRETO


    ...
    var obj = document.getElementById(id);
    ...

    Abraços

  4. você ta falando tipo guardar o tempo que o usuário ficou logado?

    Se sim, o processo seria o seguinte:

    Quando o usuário logar, você vai gravar em uma tabela o dia e a hora que ele logou, ai toda a interação que ele fizer com o site, você tem q gerar um registro no banco de dados, pro seu site saber que este usuário está ativo no site. Ai beleza

    Para gravar a hora de saída dele, a unica solução que eu consegui pensar seria agendar uma tarefa cron, que iria verificar "se o usuário não tiver atividade durante x minutos, vou deslogar ele e gravar a hora de saida dele do sistema"

    Não sei se minha explicação foi clara. quaqr coisa so postar aqui

  5. Nesse seu caso, a unica solução que eu consegui pensar é utilizar a função preg_match(), com ela você pode fazer busca utilizando expressões regulares.

    Levando em consideração a o exemplo que você me deu, creio que seria algo assim:


    $expressao = '/*.'.$entrada_usuário.'.*/'

    for($x=0;$x<count($seu_array);$x++) {
    preg_match($expressao, $seu_array[$x], $resultado, PREG_OFFSET_CAPTURE);

    if (!empty($resultado)) {
    $encontrado = $x;
    break;
    }
    }

    onde $encontrado vai guardar a key do array, se for encontrado algo.

    Eu não testei esse código, só escrevi. Mais a função que você vai usar é essa mesma.

    Boa sorte

  6. Cara... vamos aos fatos, se em um navegador funciona, e em outro não... Enão o problema não está no seu código PHP, e sim nos códigos no lado cliente.

    Não li todo o código, mais acho que o problema está com algum javascript.

    Estou usando apenas a lógica, pois não testei seu código. E nem penso em testar. Mais é código do lado cliente sim.

    Boa sorte, abraços

  7. Cara eu não sou um usuário assíduo do Everest, mais acho que pode ser o seguinte:

    A parte de baixo mostra a velocidade com a que sua memória está operando, e já a parte de cima mostra a velocidade que ela pode chegar.

    Acho que ela está operando abaixo de sua capacidade por uma limitação da placa mãe (que so suporta 533Mhz), ou uma configuração na BIOS.

    Se eu falei alguma besteira, por favor me corrijam. Abraços...

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como se tornar um desenvolvedor full-stack

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!