Ir ao conteúdo
  • Cadastre-se

Qorpo Santo

Membros Plenos
  • Total de itens

    58
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. Olá a todos! Tenho aqui um scanner que funcionava muito bem no Win98, no entanto não funciona no WinXP. Parece-me que o driver só foi feito para Win98 e quando instalado no WinXP não dá sinal de vida. A impressora está ligada no scanner que está ligado ao computador. Liguei a impressora e o Windows XP já a reconheceu, mas o scanner não. Alguém tem alguma sugestão? Obrigado! Até!
  2. Gente, To aqui no trampo e a impressora Epson Stylus Color 600 não responde! O problema é com LPT1, ela não responde, mesmo no DOS (dir >> lpt1). O que posso fazer? Obrigado! Tchau!!!
  3. Oi gente. A coisa é a seguinte, tenho uma redezinha dois pcs com o Winconnection instalado. Instalei o apache para rodar o PHP, mas quando digito 'localhost' no browser aparece a página inicial do Winco, e não do apache. É possível utilizar o apache sem desinstalar o Winco? Como faço isso? valeu pessoal, abraços.
  4. Gente, estou com dois computadores, um com Win98 e outro com WinXP. O Win XP entra numa boa no Win 98, mas quando o Win 98 tenta entraar no WinXP, pede senha. E não é a senha do compartilhamento, pois não é quando eu clico no "c" que pede a senha, mas quando eu clico no ícone do computador no ambiente de rede. Alguém sabe o que pode ser? valeu gente, té mais. Silas.
  5. Gente, minha impressora Xerox 4504 não funciona no Win 98 SE. Tem uma luzinha de power e uma de erro. A de power agora está desligada e a de erro estaá piscando. Alguém sabe o que é? Os drivers estão corretos... valeu... abraços!
  6. Caraca, funcionou agora. Entrei na BIOS, troquei uns IRQs e agora tá tudo funfando beleza. Agora só falta fazer a tal Xerox 4504 funcionar. Aliás, alguém sabe onde eu posso achar uma informação detalhada sobre o que são os IRQs? valeu gente! Abraços!!!
  7. Gente, to aqui no trampo para instalar uma impressora Xerox 4504, e mau conectei o cabo na entrada LPT1, o mouse parou de funcionar. Eu tiro o cabo, reinicio o Windows, reinstalo os driver para o mouse, entro na BIOS, PS/2 tá habilitado, mas no Gerenciador de Dispositivos, o mouse tem um sinal de exclamação, conflito, né? Que eu faço, que pode ser? Por favor, ajudem! Obrigado e abraços. Ah, é um Celeron 600. valeu gente, abraços!
  8. Botei a Kingston KNE2000 ISA no meu Pentium 233 e aí quando eu ligo o disquete e o mouse não funcionam, como se não existissem! O que ocorre? Grato.
  9. É mano, vixi, é isso mesmo que acontece. Eu desativo e ativo de novo, mas ela não responde, não conecta. Putz... será possível que uma descarga de energia passou pelo modem da Speedy e queimou a placa? Isso pode acontecer? valeu, té mais!!! Abraços!!!
  10. Senhores, O adaptador VIA PCI 10/100Mb Fast Ethernet Adapter, que é on-board à minha placa mãe não está funcionando. Quando iniciado o WinXP ele reconhece e conecta, mas no modem da Speedy, a luzinha da Ethernet está apagada. Disse-me o suporte que esta é a luzinha da placa de rede. Quando eu ligo em outro computador e dou um ping, nenhum dos sinais é respondido, havendo 100% de perda. Quando entro no Gerenciador de Dispositivos e tento removê-la para adicioná-la de novo, a aplicação trava e tenho que finalizar o processo. Alguém sabe porquê? Há a possibilidade de ter queimado o módulo de rede? É possível saber? Por favor, ajudem! Obrigado. Abraços!!!
  11. Putz, que saco... era para o Win 98 reconhecer sozinho a placa de rede Kingston KNE2000TLC ISA, segundo o site oficial, mas não reconhece. Aí eles mandam eu adicionar o Adaptador NE2000 compatível, certo, adiciono, escolho um IRQ que não dá conflito, e eles mandam eu rodar um tal de qstart. Pego na net, entro no DOS, como me foi informado, executo o programa e na hora de testar me aparece uma mensagem de erro de estouro de pilha, STACKS, etc. Vou no config.sys, digito STACKS=9,256, mas isto não adianta.... Alguém já mexeu nesta placa? Tem alguma dica? To usando o Win 98... valeu... Abraços!
  12. Meu, estou com uma placa de rede muito velha aqui, a tal da Kingston NE2000 ou algo parecido... achei um driver para ela para o DOS, mas quero fazer funcionar no Win 98. Alguém já conseguiu? Alguma dica? Abraços.
  13. Obrigado, mas e a configuração de jumper? Posso deixar sem? Grato.
  14. Gente, estou com um Pentium 233 MMX e estou tentando fazer ele reconhecer o cdrom. Infelizmente é a primeira vez que mexo numa máquina destas e percebi que o cdrom pode ser ligado na placa de som. Na placa mãe há duas "entradas" para os cabos de quarenta vias. Uma ocupada pelo HD. Posso ligar a outra no CD? E na bios, que faço? Deixo tudo Auto? Ah, e é necessário colocar algum jumper no CD? Há algum HOWTO para isto? Aguardo respostas. Grandes abraços.
  15. Reinstalei o Win XP e agora a renderização da tela está muuuuuuuuito lenta, para mover uma janela ou rolar uma página pelo navegador é um sofrimento. É on-board, como faço para descobrir qual driver necessitarei por software? Obrigado e grandes abraços.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!