Ir ao conteúdo
  • Cadastre-se

R_Coutinho

Membros Juniores
  • Total de itens

    13
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

0

Sobre R_Coutinho

  • Data de Nascimento 09/06/1976 (43 anos)

Informações gerais

  • Cidade e Estado
    Jundiaí, SP.

Outros

  • Interesses
    linux, rede, jogos 3d fps, mp3.
  1. quem quiser tentar com a versão 2.08 o link é esse: http://www.edimax.com/images/Image/Firmware/Wireless/Router/3G-6200Wg/EdiEng3G6200Wg_2.08.zip
  2. acho q não.... p/ instalar o apollon: sudo apt-get install apollon recomenda-se atulizar o apt-get antes: sudo apt-get update
  3. esse fenix eu não conheço..... mas quero q você conheça o kurumin.... todo em portugues com varios e varios assistentes. inclusive assistente do emulador de windows.... consegui rodar sem problemas.. mas se tua instensão é jogar games modernos (directX), se o jogo rodar, te aviso que o mouse fica loco! mas p/ programinhas do tipo office, cad, (sem muitos recursos 3d) roda perfeitamente. na versão 3.0 vem com um emulador de maquina virtual livre... nesses emuladores de maquinas (tem o vmware pago (nessesario serial)mas rápido que o qemu) você configura uma maquina virtual você particiona, format e instala o windows sem problema dentro de uma maquina virtual dentro do linux.. já no Wine ele roda em cima dos seus arquivos reais que estão na sua particao windows, é so apontar o executalvel..... visite http://guiadohardware.net/kurumin/ a abra a kabeça..... valeu!
  4. Existe alguma forma de adicionar uma opção no lilo p/ butar pelo CD? obrigado.
  5. alguem sabe qual o comando p/ conectar o speedy no mandrake 10? configurei tudo mais não conecto..... adsl -start não funciona.... obrigado
  6. tenta localizar no /usr com o mc e se não tiver um unistall deleta a pasta.... quem sabe?
  7. você não informou qual a sua distribuição suponho que saje a CL9 eu sou iniciante, newbee, novato, mas eu conheço um metodo para resolver isso: (li no proprio forum) o Metodo estagiario.... Formata e instala de novo.....ehehe brincadeira, mais é realmente muito complicado instalar programas no linux... (exeto quando é .run .bin .sh) dependencias ,compilação, distr. diferentes.... se você tiver um hd sobrando fica mole mole salvar os seus arquivos copie também os que você achar importantes do /etc como o smb.conf . o metodo estagiario pode não ser o indicado, mas talves seja ate menos trabalhoso, porque ficar procurando pacote, biblioteca (na versao e distribuição correta é traumatico) ai você vai instalar e ele pede mais dependencias.... te+
  8. usando o apt-get olha o que ocorre: # apt-get install gtk+2-devel Lendo Listas de Pacotes... Feito Construindo Árvore de Dependências... Feito Alguns pacotes não puderam ser instalados. Isso pode significar que você solicitou uma situação impossível ou se você está usando a distribuição instável, que alguns pacotes requeridos não foram criados ainda ou foram tirados do Incoming. Já que você solicitou uma única operação é extremamente provável que o pacote esteja simplesmente não instalável e um relato de erro sobre esse pacote deve ser enviado. A seguinte informação pode ajudar a resolver a situação: Os seguintes pacotes têm dependências não resolvidas: gtk+2-devel: Pré-Depende: glib2-devel mas este não é instalável Depende: atk-devel mas este não é instalável Depende: pango-devel mas este não é instalável E: Pacotes quebrados o comando esta correto? perdoe a ignorância.... mais o pacote que eu devo instalar é o gtk+2-devel? tentei gcc e não deu certo: # apt-get install gcc Lendo Listas de Pacotes... Feito Construindo Árvore de Dependências... Feito E: Não foi possível encontrar o pacote gcc qual a grafia do comando (camando + pacote) que eu devo entrar? seria esta? : apt-get install gtk+2-devel? obrigado
  9. seguindo o artigo: Apollon: Acessando a rede do Kazaa sem emulador http://www.linuxrapido.linuxdicas.com.br/m...rticle&artid=49 peguei todos os arquivos necessarios entretanto na hora da compilação, da erro! detalhe no artigo é instalado no redhat9 gnome e eu quero istalar no CL9 KDE é possivel? (como root) (alias nenhuma compalação funciona...) logo no ./configure aparece o seguinte: # ./configure checking for a BSD-compatible install... /usr/bin/install -c checking whether build environment is sane... yes checking for gawk... gawk checking whether make sets $(MAKE)... no checking whether to enable maintainer-specific portions of Makefiles... no checking for gcc... no checking for cc... no checking for cc... no checking for cl... no configure: error: no acceptable C compiler found in $PATH See `config.log' for more details. no artigo ele compila como usuario.....mas acredito que a causa do erro não seja este.. segue o arquivo config.log: running configure, to aid debugging if configure makes a mistake. It was created by giFT configure 0.11.6, which was generated by GNU Autoconf 2.59. Invocation command line was $ ./configure ## --------- ## ## Platform. ## ## --------- ## hostname = p550256l.localdomain uname -m = i686 uname -r = 2.4.21-28872cl uname -s = Linux uname -v = #1 Sex Mar 21 21:05:58 BRT 2003 /usr/bin/uname -p = unknown /bin/uname -X = unknown /bin/arch = i686 /usr/bin/arch -k = unknown /usr/convex/getsysinfo = unknown hostinfo = unknown /bin/machine = unknown /usr/bin/oslevel = unknown /bin/universe = unknown PATH: /usr/lib/kde3/bin PATH: /sbin PATH: /usr/sbin PATH: /bin PATH: /usr/bin PATH: /usr/X11R6/bin PATH: /usr/local/bin PATH: /usr/bin/X11 PATH: /usr/games PATH: /usr/local/bin PATH: /usr/lib/qt3/bin PATH: /root/bin PATH: /usr/lib/qt3/bin PATH: /usr/lib/kde3/bin PATH: /usr/lib/qt3/bin ## ----------- ## ## Core tests. ## ## ----------- ## configure:1610: checking for a BSD-compatible install configure:1665: result: /usr/bin/install -c configure:1676: checking whether build environment is sane configure:1719: result: yes configure:1752: checking for gawk configure:1768: found /bin/gawk configure:1778: result: gawk configure:1788: checking whether make sets $(MAKE) configure:1812: result: no configure:1959: checking whether to enable maintainer-specific portions of Makefiles configure:1968: result: no configure:2052: checking for gcc configure:2081: result: no configure:2132: checking for cc configure:2161: result: no configure:2174: checking for cc configure:2220: result: no configure:2273: checking for cl configure:2302: result: no configure:2316: error: no acceptable C compiler found in $PATH See `config.log' for more details. ## ---------------- ## ## Cache variables. ## ## ---------------- ## ac_cv_env_CC_set= ac_cv_env_CC_value= ac_cv_env_CFLAGS_set= ac_cv_env_CFLAGS_value= ac_cv_env_CPPFLAGS_set= ac_cv_env_CPPFLAGS_value= ac_cv_env_CPP_set= ac_cv_env_CPP_value= ac_cv_env_CXXCPP_set= ac_cv_env_CXXCPP_value= ac_cv_env_CXXFLAGS_set= ac_cv_env_CXXFLAGS_value= ac_cv_env_CXX_set= ac_cv_env_CXX_value= ac_cv_env_F77_set= ac_cv_env_F77_value= ac_cv_env_FFLAGS_set= ac_cv_env_FFLAGS_value= ac_cv_env_LDFLAGS_set= ac_cv_env_LDFLAGS_value= ac_cv_env_build_alias_set= ac_cv_env_build_alias_value= ac_cv_env_host_alias_set= ac_cv_env_host_alias_value= ac_cv_env_target_alias_set= ac_cv_env_target_alias_value= ac_cv_path_install='/usr/bin/install -c' ac_cv_prog_AWK=gawk ac_cv_prog_make_make_set=no ## ----------------- ## ## Output variables. ## ## ----------------- ## ACLOCAL='${SHELL} /root/linux/kaaza/gift-0.11.6/missing --run aclocal-1.6' AMDEPBACKSLASH='' AMDEP_FALSE='' AMDEP_TRUE='' AMTAR='${SHELL} /root/linux/kaaza/gift-0.11.6/missing --run tar' AR='' AUTOCONF='${SHELL} /root/linux/kaaza/gift-0.11.6/missing --run autoconf' AUTOHEADER='${SHELL} /root/linux/kaaza/gift-0.11.6/missing --run autoheader' AUTOMAKE='${SHELL} /root/linux/kaaza/gift-0.11.6/missing --run automake-1.6' AWK='gawk' BUILD_DOCS_FALSE='' BUILD_DOCS_TRUE='' CC='' CCDEPMODE='' CFLAGS='' CPP='' CPPFLAGS='' CXX='' CXXCPP='' CXXDEPMODE='' CXXFLAGS='' DEFS='' DEPDIR='' DL_CFLAGS='' DL_LDFLAGS='' DL_LIBS='' ECHO='echo' ECHO_C='' ECHO_N='-n' ECHO_T='' EGREP='' EXEEXT='' F77='' FFLAGS='' GIFTD_MAJOR='0' GIFTD_MICRO='6' GIFTD_MINOR='11' GIFTD_VERSION='0.11.6' GIFTD_VERSIONSTR='"0.11.6"' GIFT_CFLAGS='' GIFT_LDFLAGS='' GIFT_LIBS='' IMAGEMAGICK_CFLAGS='' IMAGEMAGICK_FALSE='' IMAGEMAGICK_LDFLAGS='' IMAGEMAGICK_LIBS='' IMAGEMAGICK_TRUE='' INSTALL_DATA='${INSTALL} -m 644' INSTALL_PROGRAM='${INSTALL}' INSTALL_SCRIPT='${INSTALL}' INSTALL_STRIP_PROGRAM='${SHELL} $(install_sh) -c -s' LDFLAGS='' LIBGIFTPROTO_MAJOR='0' LIBGIFTPROTO_MICRO='6' LIBGIFTPROTO_MINOR='11' LIBGIFTPROTO_VERSION='0.11.6' LIBGIFTPROTO_VERSIONSTR='"0.11.6"' LIBGIFT_MAJOR='0' LIBGIFT_MICRO='6' LIBGIFT_MINOR='11' LIBGIFT_VERSION='0.11.6' LIBGIFT_VERSIONSTR='"0.11.6"' LIBMAGIC_FALSE='' LIBMAGIC_TRUE='' LIBOBJS='' LIBS='' LIBTOOL='' LIBVORBIS_FALSE='' LIBVORBIS_TRUE='' LN_S='' LTDL_FALSE='' LTDL_TRUE='' LTLIBOBJS='' MAINT='#' MAINTAINER_MODE_FALSE='' MAINTAINER_MODE_TRUE='#' MAKEINFO='${SHELL} /root/linux/kaaza/gift-0.11.6/missing --run makeinfo' OBJEXT='' PACKAGE='gift' PACKAGE_BUGREPORT='' PACKAGE_NAME='giFT' PACKAGE_STRING='giFT 0.11.6' PACKAGE_TARNAME='gift' PACKAGE_VERSION='0.11.6' PATH_SEPARATOR=':' PERL='' PERL_CFLAGS='' PERL_FALSE='' PERL_LIBS='' PERL_TRUE='' RANLIB='' SED='' SET_MAKE='MAKE=make' SHELL='/bin/sh' STRIP='' USE_LTDL='' VERSION='0.11.6' VORBISENC_LIBS='' VORBISFILE_LIBS='' VORBIS_CFLAGS='' VORBIS_LIBS='' XSLTPROC='' ac_ct_AR='' ac_ct_CC='' ac_ct_CXX='' ac_ct_F77='' ac_ct_RANLIB='' ac_ct_STRIP='' am__include='' am__quote='' bindir='${exec_prefix}/bin' build='' build_alias='' build_cpu='' build_os='' build_vendor='' datadir='${prefix}/share' exec_prefix='NONE' giftdatadir='' giftperldir='' host='' host_alias='' host_cpu='' host_os='' host_vendor='' includedir='${prefix}/include' infodir='${prefix}/info' install_sh='/root/linux/kaaza/gift-0.11.6/install-sh' libdir='${exec_prefix}/lib' libexecdir='${exec_prefix}/libexec' libgiftincdir='' localstatedir='${prefix}/var' mandir='${prefix}/man' oldincludedir='/usr/include' perlpath='' plugindir='' prefix='NONE' program_transform_name='s,x,x,' sbindir='${exec_prefix}/sbin' sharedstatedir='${prefix}/com' sysconfdir='${prefix}/etc' target_alias='' ## ------------- ## ## Output files. ## ## ------------- ## GIFT_FEATURES='' ## ----------- ## ## confdefs.h. ## ## ----------- ## #define BUILD_DATE "Tue Mar 2 14:31:22 BRT 2004" #define PACKAGE "gift" #define PACKAGE_BUGREPORT "" #define PACKAGE_NAME "giFT" #define PACKAGE_STRING "giFT 0.11.6" #define PACKAGE_TARNAME "gift" #define PACKAGE_VERSION "0.11.6" #define VERSION "0.11.6" configure: exit 1 alguem consegue traduzi-lo? o que esta errado? obrigado.
  10. Obrigado pelas dicas Tauren.... acho que o horario que eu tentei era um horario nobre e não havia vagas no server... agora estou conceguindo.. valeu mesmo vou ter que instalar os pacotes abaixo: [root@p550256l root]# apt-get upgrade Lendo Listas de Pacotes... Feito Construindo Árvore de Dependências... Feito Os seguintes pacotes serão atualizados XFree86 XFree86-100dpi-fonts XFree86-75dpi-fonts XFree86-GLU XFree86-Server XFree86-Server-common XFree86-Speedo-fonts XFree86-Type1-fonts XFree86-apm XFree86-ark XFree86-ati XFree86-chips XFree86-cirrus XFree86-common XFree86-config XFree86-cyrix XFree86-fbdev XFree86-glide XFree86-glint XFree86-i128 XFree86-i740 XFree86-i810 XFree86-libs XFree86-libs-Xaw XFree86-libs-Xaw6 XFree86-libs-common XFree86-manpages XFree86-mga XFree86-misc-locales XFree86-modules-afb XFree86-modules-cfb XFree86-modules-codeconv XFree86-modules-extended-input XFree86-modules-fb XFree86-modules-fb-lowcolor XFree86-modules-fb-multi-depths XFree86-modules-freetype XFree86-modules-xaa XFree86-modules-xtt XFree86-neomagic XFree86-nsc XFree86-nv XFree86-progs XFree86-rendition XFree86-s3 XFree86-s3virge XFree86-savage XFree86-siliconmotion XFree86-sis XFree86-tdfx XFree86-tga XFree86-trident XFree86-tseng XFree86-ttf-fonts XFree86-twm XFree86-vesa XFree86-vga XFree86-vmware XFree86-xdm XFree86-xkb alternatives apt chkconfig cracklib cracklib-dicts cups cups-libs fileutils fontconfig glibc-base glibc-gconvdata glibc-i18n-en glibc-i18n-es glibc-i18n-pt glibc-iconv gnupg gtk+2 initscripts kde-common kde-prefs kdebase kdebase-common kdebase-core kdebase-kappfinder kdebase-kate kdebase-kcontrol kdebase-kdesktop kdebase-khelpcenter kdebase-kicker kdebase-kio-smb kdebase-kmenuedit kdebase-kscreensaver kdebase-ksysguard kdebase-ktip kdebase-kwin kdebase-kxkb kdebase-libkonq kdebase-nsplugins kdebase-sounds kdebase-themes kdebase-wallpapers kdegraphics kdegraphics-common kdegraphics-kamera kdegraphics-kcoloredit kdegraphics-kdvi kdegraphics-kfax kdegraphics-kghostview kdegraphics-kiconedit kdegraphics-kmrml kdegraphics-kooka kdegraphics-kpaint kdegraphics-kpovmodeler kdegraphics-kruler kdegraphics-ksnapshot kdegraphics-kview kdelibs-artsinterface kdelibs3 kdenetwork kdenetwork-common kdenetwork-kdict kdenetwork-kget kdenetwork-kit kdenetwork-kmail kdenetwork-kmailcvt kdenetwork-knewsticker kdenetwork-knode kdenetwork-korn kdenetwork-krdc kdenetwork-krfb kdenetwork-ksirc kdenetwork-ktalkd kdenetwork-lanbrowsing kdenetwork-sounds kdepim kdepim-common kdepim-kaddressbook kdepim-kalarm kdepim-kandy kdepim-karm kdepim-korganizer kdepim-kpilot kdepim-ksync kdm kmplayer konqueror konsole kopete kppp kudzu ldconfig libalsa2 libewm libperl5.8 librpm4.0.4 librpmbuild4.0.4 mkbootdisk mplayer nfs-utils ntsysv openldap openslp openssh openssh-clients openssh-server openssl0.9.7 perl-base perl-utils popt quota rpm samba samba-clients samba-common samba-swat sane synaptic tmpwatch unzip vixie-cron vnc wget xinetd xpdf xterm Os seguintes pacotes foram mantidos foomatic-db-hpijs perl 185 pacotes atualizados, 0 novos instalados, 0 removidos e 2 não atualizados. É preciso pegar 102MB/105MB de arquivos. Após desempacotar 4933kB de espaço adicional serão utilizados. Você quer continuar? [s/n] s Get:1 ftp://atualizacoes.conectiva.com.br 9/i386/updates glibc-i18n-es 2.3.2-27264U90_3cl [184kB] Get:2 ftp://atualizacoes.conectiva.com.br 9/i386/updates glibc-i18n-en 2.3.2-27264U90_3cl [354kB] Get:3 ftp://atualizacoes.conectiva.com.br 9/i386/updates glibc-base 2.3.2-27264U90_3cl [2354kB] obrigado Tauren eu puxei o cl10 mais achei meio estranho... não tinha o linuxconf, o som não funciona (beta) tenho o Knopix e gosto dele também minha rede esta legal c/ o samba configuradinho...rodo servidor de BF1942, Team Speak, etc o cl9 tem dado conta e agora que eu aprendi a atualiza-lo ficou mas legal ainda. Obrigado amigos!
  11. beleza mais eu ainda tenho outro problema: essa maquina linux acessa a internet vai proxy (wingate), e os browsers funcionam bem (Netscape e Konqueror), entretanto o apt-get não consegue acessar a internet... achei algo no linuxrapido: export http_proxy="http://linuxrapido:linux@ipdoproxy:porta" export ftp_proxy="ftp://linuxrapido:linux@ipdoproxy:porta" onde o login é linuxrapido e a senha é linux porém o meu proxy não é necessario login... e digitei no meu console: export http_proxy="http://192.168.0.10:80" export ftp_proxy="http://192.168.0.10:80" (acredito que a grafia seja esta ) (obs.: o ftp funciona na porta 80 e com http sem problemas nos browsers) e ainda esta com o seguinte erro (no caso eu quero atualizar a versáo o kde) [root@p550256l root]# apt-get install kde Lendo Listas de Pacotes... Feito Construindo Árvore de Dependências... Feito E: Não foi possível encontrar o pacote kde o que pode estar dando errado? acretido que o apt-get não procurou no ftp... as linhas validas em /etc/apt/sources.list são: rpm cdrom:[Conectiva Linux 9 CD1]/ conectiva 001 rpm cdrom:[Conectiva Linux 9 CD4]/ conectiva 004 rpm cdrom:[Conectiva Linux 9 CD3]/ conectiva 003 rpm cdrom:[Conectiva Linux 9 CD2]/ conectiva 002 rpm [cncbr] ftp://ftp.conectiva.com/pub/conectiva 9/i386 all rpm-src [cncbr] ftp://ftp.conectiva.com/pub/conectiva 9/i386 all # Updates have their own repository. rpm [cncbr] ftp://atualizacoes.conectiva.com.br 9/i386 updates rpm-src [cncbr] ftp://atualizacoes.conectiva.com.br 9/i386 updates se eu ligar essa maquina diretamente na internet o apt-get passaria a funcionar? e a minha indagação final: seria o proxy que impossibilita a atualização via grande rede? obriigado pela paciencia...
  12. Gostaria de trocar ideias a respeito de atualização de software...... Instalar programa no Linux não é nada simples! (não vou nem falar dos codigos fontes compactados tar gz que é necessario descompactar, compilar (./configure, ./make etc...)) por exemplo, tenho o CL9 com o konqueror 3.1.1 e tentei atualizar para 3.1.2, fui na site da Conectiva/Atualizações rpm -ivh konqueror-3.1.2-28535U90_2cl.i386.rpm bla/bla/bla (ftp://ftp.unicamp.br/pub/conectiva/atualizacoes/9/RPMS/) inocente, achei que bastava puxar um arquivo e pronto! doce sonho.... puxei o konqueror-3.1.2-28535U90_2cl.i386.rpm tentei instala-lo c/ rpm -ivh konqueror-3.1.2-28535U90_2cl.i386.rpm segue o erro: erro: falha nas dependências: kde-common = 3.1.2 é necessário para konqueror-3.1.2-28535U90_2cl kdebase-common = 3.1.2 é necessário para konqueror-3.1.2-28535U90_2cl kdebase-libkonq = 3.1.2 é necessário para konqueror-3.1.2-28535U90_2cl kdebase-kcontrol = 3.1.2 é necessário para konqueror-3.1.2-28535U90_2cl bom vamos la! puxei todas as dependencias tentei instalar rpm -ivh kde-common-3.1.2-28535U90_2cl.i386.rpm segue o erro: erro: falha nas dependências: kdebase-libkonq >= 3.1.2 é necessário para kde-common-3.1.2-28535U90_2cl beleza vamos corrigir o erro... instalando a denpedencia rpm -ivh kdebase-libkonq-3.1.2-28535U90_2cl.i386.rpm segue o erro: Preparando... ########################################### [100%] o arquivo /usr/lib/kde3/lib/kde3/kded_favicons.la da instalação de kdebase-libkonq-3.1.2-28535U90_2cl conflita com o arquivo do pacote kdebase-libkonq-3.1.1-28534cl o arquivo /usr/lib/kde3/lib/libkonq.la da instalação de kdebase-libkonq-3.1.2-28535U90_2cl conflita com o arquivo do pacote kdebase-libkonq-3.1.1-28534cl o arquivo /usr/lib/kde3/lib/libkonq.so.4.1.0 da instalação de kdebase-libkonq-3.1.2-28535U90_2cl conflita com o arquivo do pacote kdebase-libkonq-3.1.1-28534cl o arquivo /usr/lib/kde3/share/apps/kbookmark/directory_bookmarkbar.desktop da instalação de kdebase-libkonq-3.1.2-28535U90_2cl conflita com o arquivo do pacote kdebase-libkonq-3.1.1-28534cl o arquivo /usr/lib/kde3/share/services/kded/favicons.desktop da instalação de kdebase-libkonq-3.1.2-28535U90_2cl conflita com o arquivo do pacote kdebase-libkonq-3.1.1-28534cl CARAMBA esse foi grande.... ai eu desisti! poxa p/ instalar uma atualização tem que passar por tudo isso? todas essas dempendencias? existe uma maneira mais automatica, simples, fácil para se atualizar os programas??? (nem que seja um unico arquivo com a versão KDE 3.1.2 completa com Konqueror e tudo mais) pelo que eu entendi eu tenho que desinstalar todas as lib e componentes do kde 3.1.1 para so depois instalar os componhetes 3.1.2? e isso? Não acredito.... o KDE esta melhorando muito e é necessario deixa-lo o mais atualizado possivel... uma mudança p/ o 3.2 só esta disponivel na versão CL10 beta SnapShot ... sem o linuxconf o som também não reconheceu aqui na minha maquina....

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!