Ir ao conteúdo
  • Cadastre-se

dddbrasil

Membros Plenos
  • Total de itens

    42
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

0

Sobre dddbrasil

  • Data de Nascimento 29/04/1988 (31 anos)

Informações gerais

  • Cidade e Estado
    Curitiba, Paraná
  1. Acabei resolvendo o problema.... Para conseguir instalar o XP desconectei o cabo SATA do HD que tem o Vista e instalei o XP. Depois foi só conectar o cabo novamente, corrigir o boot com o dvd do Vista e criar o dual boot com o EasyBCD. Tá rodando em 2 HDs perfeitamente.
  2. Isso pode ser uma opção, mas eu queria ver se não tem algum modo de resolver sem ter que formatar os dois HDs.
  3. Dae pessoal... beleza? Dei uma boa pesquisada antes de postar aqui, mas não encontrei a solução definitiva. O meu problema é o seguinte: Tenho o Vista 64 instalado em um HD SATAII de 250GB. E estava usando um outro HD SATAII de 80GB para fazer Backup. No entanto, me interessei por fazer o tal do Dual Boot. O procedimento é aparentemente bem simples... só instalar o XP no meu HD de 80GB...beleza! Coloquei o CD de instalação do Windows XP, formatei o HD de 80GB no padrão NFTS de maneira rápida, esperei ele copiar os arquivos de instalação e reiniciar para prosseguir com o processo da instalação do XP. Quando o computador reinicia aparece então o seguinte erro na tela de boot: "Erro de disco, pressione Ctrl+Alt+Del para continuar" e dai não saio.... Para corrigir o problema uso o DVD do Vista para corrigir o Boot... dae volta ao normal, mas não tenho sucesso na instalação do XP. Os dois HDs estão como Master um no canal 0 e outro no canal 1. Alguém pode me auxiliar com esta questão? Obrigado.
  4. Bom, negócio é o seguinte... Fui todo feliz na locadora para pegar o jogo "LOTR: The Battle for Middle Earth"... Chego em casa instalo e faço ele rodar... dá uns 10 mins e crash... Runtime Error! ... Pensei que fosse algum probleminha qualquer e tentei de novo..... mesma coisa... ... Não me dei por satisfeito e formatei o PC... ...Instalei de novo e rodou.... 10 mins depois... Runtime Error... Fiquei muito Put*.... resolvi olhar no google e achei outras pessoas com o mesmo problema, mas poucas conseguiram resolver.... ... Alguém teve o mesmo problema ou sabe como resolvé-lo? ... Meu PC é um Athlon XP 2600+, 512MB RAM, Radeonb 9800pro 128MB(Será que pode ser incompatibilidade?)... etc... Me ajudem por favor.... falou aí...
  5. Bom... olha eu tenho um mouse Dr. Hank, porém não é muito bom, não dá a sensação de segurança de um Microsoft por exemplo. No entando, a diferençã de preço é imensa, Dr. Hank custa muito mais barato que um Microsoft (Original). A questão é quanto você quer investir... pense nisso... No Custo x Benefício.... Eu aconselho um mouse acima de R$ 50,00. Os melhores mouses são dá Logitech e da Microsoft. Quanto ao CPI, deve ter sido um erro de digitação, o correto é DPI (quanto mais melhor) ... espero ter ajudado. DdDbRaSiL
  6. Eu compro..eu compro!! Fale comigo antes de vender Marcio, vou v c sobra uma grana do PC ainda.. Gui Mal pelo off
  7. Bom... Preciso de muita ajuda para formatar meu HD... tentei de várias maneiras formatá-lo, porém não consegui formatá-lo de maneira alguma. Meu sistema operacional é o Windows XP Professional. Eu queria apagar TUDO o que tem no HD para depois fazer a instalação do WinXP como se o HD fosse novo. Alguém poderia me guiar para que eu consiga fazer isso? Agradeço desde já a ajuda... DdDbRaSiL...
  8. Será que é a fonte??? Os outros jogos rodam normalmente.... Bem, se os outros games rodam de boa... Mas só por encargo de consciência, qual a fonte que você usa ai no seu PC? Como nos jogos não dá problema algum, o mesmo pode estar acontecendo no próprio NFSU: algum conflito ou coisa do gênero... Ou até mesmo pode ser algum bug no windows... Você poderia tentar reinstalar o jogo, ou desinstalar e reinstalar novamente e atualizá-lo com o último patch disponível... Se não funcionar, a solução pelo jeito vai ser a velha e eficiente formatação... falou A minha fonte tem 450W... acho q este não é o problema.... acho que a solução vai ser formatar mesm.... hehe.... que coisa, mas pelo menos vai funcionar... né?! valeu aí...
  9. Será que é a fonte??? Os outros jogos rodam normalmente....
  10. to com o mesmo problema so que minha placa de video é uma mx440 de 128mb, mas acontece a mesma coisa.....no xp funcionava normal e agora nada. alguem pode nos ajudar??? Obrigado Cara, já resolvi o problema... você tem q colocar a aceleração de hardware no maximo(propriedades de video, avançadas, adaptador) depois disso tem q instalar o directx9 de preferência o 9.0b q já vem no cd do NFSU, e abrir o dxdiag e habilitar o DIRECDRAW fazendo isso ele vai habilitar o Direct3D e o OpenGL, faça os testes e a maquina vai estar pronta para rodar o jogo... Foi isso q eu fiz, se tu não conseguir encontrar o DxDiag eu tengo um programinha q encontra ele, é esse aqui:Win Srv Optimizer, é bem simples... Espero q ajude aí!! falou Olá... tentei fazer isso q você escreveu, mas não deu certo.... Comprei um PC novo e instalei o NFSU normalmente, porém ele não rodou.... Ele abre e assim q abre minimiza. Atualizei meus drivers de video e peguei o DirectX9.0b, apesar disso nada mudou... Achei muito estrenho e fui checar o diagnóstico do directx "dxdiag" tudo nos conformes, porém não consigo fazer os testes com o Direct3d, provavelmente esse é o grande problema.... o Direct3d não está funcionando..... alguém sabe como arrumar isso? Minha placa é uma radeon 9800 pro bba.... acho q esse não é o problema... Grato.... DdDbRaSiL...
  11. Olá... Comprei um PC novo e instalei o NFSU normalmente, porém ele não rodou.... Ele abre e assim q abre minimiza. Atualizei meus drivers de video e peguei o DirectX9.0b, apesar disso nada mudou... Achei muito estrenho e fui checar o diagnóstico do directx "dxdiag" tudo nos conformes, porém não consigo fazer os testes com o Direct3d, provavelmente esse é o grande problema.... o Direct3d não está funcionando..... alguém sabe como arrumar isso? Minha placa é uma radeon 9800 pro bba.... acho q esse não é o problema... Grato.... DdDbRaSiL...
  12. Olha... já reinstalei o NFSU, instalei os últimos drivers e ainda assim não funcionou... alguém tem alguma ideia?
  13. Meu PC é um: - Athlon XP 2600 (Não sei se está em overclock, como eu descubro?) - Placa Mãe ASUS A7N8X-X - HD 40 GB samsung 7200RPM - 512 MB DDR PC 400 (256/256) - DVD Burner LG 4082B - Radeon 9800PRO 128 MB BBA Por favor ... me ajudem... Obrigado... DdDbRaSiL...
  14. Remova os drives antigos, troque a placa e finalmente instale os novos drives...Ficara supimpa
  15. Concordo

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!