Ir ao conteúdo
  • Cadastre-se

hugoer

Membros Plenos
  • Total de itens

    85
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. Valeu galera pelas dicas, vou tentar verificar se é o firewall da máquina. Se não for, entro em contato.
  2. Olhem meu problema. Meu computador da assinatura tá numa rede local aqui na rua e a gente usa uma internet de 1.5gb de velocidade. Porém, quando eu entro na internet, fica tudo beleza. Mas quando eu quero baixar coisas pelo kazaa, ele nem conecta. A mesma coisa acontece no gamespy que também não consegue achar nenhum servidor. O que será??? Grato
  3. meu gamespy não tá funfando, gostaria de saber como faço para arrumar outro q rode no battlefield!! grato
  4. hugoer

    Gamespy Não funciona!

    minha conexão é de 1.5 gb, o problema é q ele fica conectando quando eu o abro e não consegue conectar nada, meu windows é sp1
  5. hugoer

    Gamespy Não funciona!

    Olá, meu gamespy não encontra nenhum server nem nada, o que será q é?? Se alguém puder me ajudar, eu ficaria grato!!
  6. não to muito satisfeito com minha gecube 400/400, e vocês que têm essa ou a 400/600?? estão satisfeitos??
  7. Eu sei q tem gente q não vai acreditar, mas eu já fiz mais de 310000, quando eu chegar em casa, eu vou fazer de novo, aí eu posto aí para galera
  8. essa aí com certeza é de 64 bits. Eu tinha uma sem marca, de 64bits e fazia 4100 com um pequeno over
  9. Tenho q ver esse lance das memos!! Mas tem uma coisa, a diferença de preço dessa 400/400 pra uma 400/600 é de mais ou menos R$100, e é essa diferença q eu quero avaliar!!! Ah, e como faz pra ver a velocidade das memos?
  10. Será q valeu a pena eu pagar 480 nessa placa? O q vocês me dizem?
  11. caramba, com uma 9100?? q coisa hein!! mas tá com q over?
  12. tambén to com uma placa de vídeo dessas!! O meu nfsu com tudo no máx não roda legal não. Aliás, quantos pontos vocês fazem no 3dmark2001?? A minha tá fazendo 8700, tá bom ou ruim? Isso tudo no default 400/400
  13. valeu bernard, eu já estava quase devolvendo a placa!!!
  14. olá, comprei uma radeon 9600 pro da gecube, e ela veio com clock das memos a 202mhz, tá certo isso?
  15. eu comprei uma radeon 9600pro da gecube, só q o clock da memória dela veio 202, tá certo isso? alguém pode me ajudar aqui?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!