Ir ao conteúdo
  • Cadastre-se

m4rqu3s

Membro Júnior
  • Total de itens

    2
  • Cadastrado em

  • Última visita

  • Qualificações

    0%
  1. to tendo um problema... quando eu coloquei minha ATI 9550 o Asus PC Probe fico dando ums alerta porque.. a tensão "+12" estava dando picos de 13 (no voltage monitor) costuma dar isso quando eu estou jogando, ai da aquels "TUM!" do windows e o grafico do +12 fica em vermelho... Tenho uma A7n8x-x , ddr 400 , radeon 9550 128mb rodando em 8x, Barton 2500+ Alguem sabe me dizer se isso pode chegar a queimar alguma coisa ?
  2. Eu tenho uma placa igual a sua ... Tenho esse mesmo problema. Eu já atualizei a bios , já mudei de varios drivers Nforce... Mas o unico que deu "jeito" foi quando eu baixei o driver da realtek do site da asus ==> http://www.asus.com/support/download/item....delName=A7N8X-X Com esse driver eu resolvi meus problemas em algums jogos... como Priston Tale , Carom3d , mas quando eu fui ver o CS o som estva muito estranho horrivel , não dava nem de se basear pelo som pra saber de onde o inimigo estava vindo etc... Bem resolveu o barulho chato , mas no cs não fico bom o som , mas mp3 , video

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!