Ir ao conteúdo
  • Cadastre-se

GMADMC

Membros Plenos
  • Total de itens

    92
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

0

Sobre GMADMC

  • Data de Nascimento 20-11-1985 (33 anos)

Informações gerais

  • Cidade e Estado
    Niterói, RJ
  • Sexo
    Masculino

Meu PC

  • Processador
    Intel Core i5 2400
  • Cooler
    Intel
  • Placa de vídeo
    Nvidia GeForce GTX 750
  • Placa-mãe
    Invix PMH61MB
  • Memória
    8Gb DDR3
  • HDs
    2 TB
  • Gabinete
    CoolerMaster
  • Extras
    Rede: Realtek PCIe GBE Family Controller
  • Mouse
    Microsoft
  • Teclado
    Microsoft
  • Monitor
    Acer X163W
  • Sistema Operacional
    Windows 7 Ultimate 64-bits

Meu Notebook

  • Marca
    Lenovo
  • Modelo
    G485

Meu Smartphone

  • Marca e modelo
    Apple iPhone 5S
  1. Fiz tudo isso, na hora de fazer a formatação rápida, o Windows dá a mensagem O Windows não conseguiu completar a formatação.
  2. Só na câmera. No PC ao ligar direto ele no leitor, dá mensagem de formatação (testei em outro PC com leitor e dá o mesmo erro). Se ligar a câmera no PC, consigo ver as fotos tiradas após a formatação.
  3. Formatei por acidente meu cartão SD na câmera (Canon T4i) em formatação de baixo nível durante uma viagem. Ao plugar ele direto no leitor de cartões do meu PC, o Windows dá o aviso de erro que deveria formatar. Após a formatação acidental, tirei mais fotos, porém ao chegar da viagem, fiz um backup delas. O Recuva dá a mensagem: "Warning, Failed to scan the following drives: G:: Unable to determine file system type" O cartão é um Kingmax de 8 Gb.
  4. Vou tentar tb. Mas o que me intriga é a GVT estar normal.
  5. Pois é, olhei lá e não tinha nada. Meu adaptador de rede: Realtek PCIe GBE Family Controller
  6. Fiz de novo um teste aqui: liguei meu notebook no cabo e a conexão estabilizou. No PC continua o liga/desliga. Então atualizei o driver do adaptador de rede, desativei a opção do computador desligar ele pra economizar energia. E nada funcionou com a Net. Mas ao ligar a GVT no PC depois de tudo isso feito, ela ligou de boa. Como atualizo o firmware? Tô procurando no 192.168.0.1 e não achei.
  7. Então, todo dia eu tenho que ficar ligando nas 4 portas dele até estabilizar. Hoje fiquei uns 20 minutos trocando o cabo de portas. Desisti e liguei no D-Link da GVT. Conectou na hora. Há uns 15 min eu tirei da GVT e liguei nas 4 portas do Arris. Nada funcionou. Voltei pro GVT e... conectou de 1a.
  8. Contratamos a Net semana passada e eles botam essa droga de roteador Arris TG862. No wifi, tudo certo. Porém quando liguei o cabo ethernet do meu PC nele, a conexão simplesmente não estabilizava, parecia uma espécie de mal contato (fica ligando e desligando). Este cabo fica num cômodo e meu PC no outro, preso nas paredes e rodapés rs (está instalado há 2 meses). Testei 2 notebooks nesse cabo, o problema persistiu. Depois testei eles com outro cabo, a mesma coisa, não estabilizou. Liguei pra Net e pedi um novo modem, me trouxeram outro Arris TG862. O técnico disse que era problema do cabo (mal contato). Mas... A internet antiga, isto é, da Vivo, ainda está aqui. Conectei o cabo no roteador da Vivo e o cabo funcionou perfeitamente. Repeti os testes com os notebooks e tudo OK. Com a Vivo, esse meu cabo nunca deu problema. Pensei em trocar os conectores do meu cabo (o técnico me sugeriu isso). Qual a melhor solução? Trocar os conectores do cabo ou pedir um modem de outra marca?
  9. O HD já é particionado, se particionar mais acaba com o espaço dele, rs! 300 Gb só. E a partição tá com os backups do antigo 8 que veio nele, e como outras pessoas aqui de casa usam esse note, eu não posso apagar os arquivos. Vou reinstalar o 7 64 direto em cima do 32. Esse lance da pasta Windows old eu tinha visto uma vez há anos em outra máquina que reinstalei o Windows XP por cima. Só não quero ter que reinstalar alguns programas (alguns terão que ser reinstalados, tô ciente disso)e perder os arquivos de usuário (musicas, documentos, downloads, etc). Valeu pela ajuda!
  10. Seguinte, tenho um notebook Lenovo G485 com AMD C-60 (uma me**a) e 6 Gb de RAM. Originalmente ele veio com o Windows 8 64 bits, mas fiz um "downgrade" para o 7 32 bits há uns tempos e agora quero passar o 7 para 64 bits. Não quero o 8.1, pois não gostei e prefiro mais o Windows 7 por enquanto. A questão é: teria como passar (isto é, reinstalar o SO) de 32-bits para 64-bits sem formatar? Não tenho onde guardar um backup, e o 7 32-bits está rodando normalmente, só quero passar pra 64-bits para melhor o aproveitamento da memória RAM,
  11. Já abri, limpei, troquei as borrachinhas de lugar e nada.
  12. No meu teclado parou de funcionar as letras Q, A e Z, o 1 da fileira de cima e o ' também. Escrevi esse tópico com o teclado virtual do XP. O que pode ter acontecido? Há como resolver esse problema?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×