×
Ir ao conteúdo
  • Cadastre-se

leothompson

Membro Pleno
  • Posts

    98
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Tudo que leothompson postou

  1. Olá pessoal! Gostaria de saber na opinião de vocês o melhor modem adsl+ no mercado para Oi velox! uso um ZTE que veio com a velox e nao gosto dele... por isso venho aqui pedir uma ajuda pois pretendo substituir esse modem em breve e nao sei qual modelo comprar!! nao quero sem fio so o modem comum mesmo... obrigado!!!
  2. Como faço para retirar a infraçao!! tem tempo para limpar?? ou fica permanente?
  3. Pessoal Preciso criar um atalho da pagina asp em outro PC! seguinte: no PC (que vou chamar de servidor) tem minha pasta com todo meu site em ASP e nesse site ja tenho acesso a banco todo certinho a dificuldade é: queria puxar um atalho da pagina index.asp por ex para outro PC que esta compartilhado na rede de casa! queria saber como faço isso! porque todos sabemos que ao clicar duas vezes na pagina asp ela nao roda porque precisa do IIS e abrir a pagina por la, sera que teria alguma forma de compartilhar essa pagina em outro PC? pois o IIS ja esta instalado no PC server se tem como seria esse procedimento? Obrigado atenaçao de todos!
  4. Olá Estou enrolado no seguinte... Não consigo fazer conexão com meu banco de dados!! Se alguém tiver sistema de login em asp pronto, que possa enviar eu agradeço muito, se não tiver, poderiam me ajudar com os códigos? É o seguinte: Meu código é esse abaixo e vou explicar: Formulario: (form.asp) <form action="logar.asp" method="get" name="flogin" id="flogin"><p> Login: <input type="text" name="login" id="login"></p><p> Senha: <input type="text" name="senha" id="senha"></p><p> <input type="submit" name="flogin" value="login"></form> Banco de dados (logar.asp) <% ' CONEXÃO ACCESS Set conn=Server.CreateObject("ADODB.Connection") drv="DRIVER={Microsoft Access Driver (*.mdb)}; DBQ="& Server.MapPath("banco.mdb") & ";" conn.Open drv login=Request.QueryString("login") 'aqui recuperamos o login digitado, através da QueryString senha=Request.QueryString("senha") 'aqui recuperamos a senha digitado, através da QueryString 'SQL QUE SELECIONA OS DADOS DO USUARIO CASO O LIGN E A SENHA ETEJAM CORRETOS sql = "SELECT * FROM usuarios WHERE login = '" & login &"' AND senha = '" & senha & "' " 'SETAMOS A VARIAVEL rsLogar e ABRIMOS O COMANDO SQL Set rsLogar = Server.CreateObject("ADODB.Recordset") rsLogar.Open sql, conn 'A CONDIÇÃOÆ - SE CHEGOU AO FIM "eof" DO BANCO DE DADOS, SIGNIFICA QUE 'NAO EXISTE NADA COM ESSE LOGIN E COM ESSA SENHA 'SENAO "Else" ELE ABRE A SESSAO 'Entrada' que é igual a "sim" E JUNTAMENTE PEGA OS DADOS DO USUARIO PARA USAR NAS PAGINAS SEGUINTES... 'Segue abaixo if (rsLogar.eof) Then Response.Write "ERRO - Login ou Senha incorretos" Else Session("entrada") = "sim" Session("nome") = rsLogar("nome") Response.redirect("index.asp") End If %> fiz esse formulario e quando envio as informaçoes do login ele deveria pesquisar no banco de dados se esta OK e liberar a pagina restrita... esta acontencendo o seguinte quando digito qualquer coisa no login mesmo que nao seja login valido cadastrado no BD ele libera acesso a pagina restrita e quando nao digito nada no login e clico no botao enviar ele nao faz nada!!! ou seja, ele nao esta verificando o banco de dados para dizer se o login esta valido ou nao!!! quem baixar o arquivo esta funcionando da seguinte forma: primeiro você executa o arquivo form.asp que vai abrir a tela de login e depois q você digitar as informaçoes de login nessa tela ela vai encaminhar para logar.asp que fara acesso ao BD quem quiser baixar o arquivo esta no link para download agradeço muito quem ajudar!! mostra o seguinte erro quando tento logar Microsoft OLE DB Provider for ODBC Drivers erro '80004005' [Microsoft][ODBC Driver Manager] Nome da fonte de dados não encontrado e nenhum driver padrão especificado /logar.asp, linha 7
  5. galera tenho um HD SAMSUNG HD161GJ e percebi que atras onde conecta fio sata e alimentaçao vem com uma parte de jumper so q nao tem jumper!! e lercebi q seu desempenho é horrivel e gostaria de saber se tem algo q posso fazer nesse jumper para melhorar seu desempenho... leitura dele é horrivel de lerdo fiz um raid mesmo assim fica lento segue a foto
  6. Olá pessoal, venho aqui falar a respeito da fonte OCZ700SXS onde encontrei vários tópicos de pessoas reclamando que nao tem qualidade e queima com pouco tempo de uso. pois bem, comprei essa fonte em janeiro de 2010 nao so pelo nome OCZ e sim pelo preço atraente na época (240reais), na epoca minha configuração era; Phenom X6 1090T, ASUS M4A88TV_EVO, 4GB DDRIII, XFX HD 5850 Black Edition, 4 HDs, Drive de DVD/RW e 2 ventoinhas no gabinete!! A fonte funcionou perfeitamente sem problema algum!!! em abril desse ano (2012) fiz um upgrade da placa de video que troquei por uma ZOTAC GTX680 e coloquei mais 4GB de ram!! continuo usando a mesma fonte ate hoje! nunca tive problema de reiniciar ou tela azul e sem contar o overclock que fiz no processador e tive que aumentar o Vcore... Resumindo: uso essa fonte ate hoje com minha nova placa de video e fica liga um bom tempo meu pc por dia, tem dia que viro a noite jogando jogos bem pesados como battlefield3 e o consumo de energia sobe e nunca travou ou deu tela azul... Minha opinião único problema dessa fonte é por nao ser modular!! ela tem cabo demais e ocupa muito espaço no seu gabinete! caso tenha um gabinete pequeno sua placa-mãe vai sumir com a quantidade de fios que tem essa fonte, tem q organizar o máximo possível os cabos dela... DETALHE, TODO ESSE TEMPO USANDO A FONTE NUNCA USEI ESTABILIZADOR OU NOBREAK!! SEMPRE LIGADA DIRETO NA TOMADA E OLHA QUE TEM PICO DE ENERGIA DIRETO NA MINHA CIDADE!! Obs; Desculpa por colocar mais um topico a respeito dessa fonte! é que todos os topicos falando a respeito ja estavam fechados!!! então achei no direito expressar minha opinao dessa fonte por usar todo esse tempo, como dizem; sempre bom ouvir a opiniao de quem tem o produto e usou ou usa por muito tempo exigindo maximo de sua capicidade... espero ter contribuído nas duvidas... Segue foto tirada em Março desse ano (2012) quando fiz uma limpeza no computador, nao tinha comprado a ZOTAC GTX680 ainda!! estava com a XFX 5850 Black Edition ainda... mais de qualquer forma ai esta meu PC com a fonte ate hoje...
  7. desculpa gm sei que nao é o local certo, nao consigo postar as coisas mais de 5 meses!!! sempre mostra essa msg quando tento postar algo leothompson, você não tem permissão para acessar essa página. Isso pode ser causado por algumas das seguintes razões: Sua conta de usuário talvez não tenha privilégios para acessar essa página. Você está tentando editar o post de alguém, acesso administrativo ou algum outro tipo de privilégio? Se você está tentando postar, o administrador talvez desabilitou sua conta, ou precisa de ativação. podem arrumar isso? grato...
  8. olá pessoal, Gostaria da opinão de vocês a respeito do Monitor AOC E2343F2K que pretendo comprar semana que vem, gostaria de um monitor com contraste alto como esse que pretendo comprar, ele possui Relação de contraste: 50.000.000:1 (Relação de Contraste Dinâmico) que custei encontrar pois a maioria possuem 5milhões, logo venho aqui pedir a opinão de vocês a respeito das espicificações desse monitor...se alguem sabe de um melhor podem dizer que aceito recomendações também... o link do site esta abaixo onde vou comprar. la voce encontra todas as caracteristicas do monitor!!! obrigado a todos... https://www.balaodainformatica.com.br/site/index.asp?prod_id=26348&cat_id=4&cpc=0,41&parceiro=shoppinguol
  9. Conforme o prometido ta o video no meu site com tutorial para configurar corretamente o MSI Afterburner e ajustar a temperatura da sua placa!!! espero ajuda melhor!! segue o link do video abaixo http://www.leothompson.xpg.com.br/msi.html
  10. fica tranquilo que 80º ta super normal pra ela!!! pode se dizer q esta ate fria, porque se você usar o controle de ventoinha padrão dela ela passa de 80º fácil fácil!! ela funciona normal aos 100º claro que nao é bom dxar isso e sempre manter um rpm legal na ventoinha. eu em casa gosto de manter a temperatura 70~89º e nao dxo passar disso tenho um colega que tem uma placa dessa também mais ele nao gosta de usar nada que altere tensão, clock nada nada no hardware, então tudo dele é padrão e no calor ele disse que a placa fica em torno de 90~100 e as vezes passa so um pouco e nunca queimou ate hj, olha que ele passa praticamente dia todo jogando
  11. monitor de 22 1680x1050... todos os jogos estão no ultra e leva em consideraçao ajuda do processador também... a minha VGA é black edition (overclock de fabrica) fiquei na casa 50~60 nada mais nada menos claro sem vsync depois vou colocar um video como tirar a ventoinha e lubrificar.... a minha depois de 1 ano de uso quase foi pro espaço por causa da ventoinha!!! ela ficou seca e fez um barulho horrivel e levei 2 dias pra conseguir tirar a ventoinha, da xfx é claro!! primeiro que a ventoinha nao tem o buraco padrão atras dela você tem q puxar na marra pra soltar, ela é imantizada e da ate dor do coraçao pra tirar...quase chorei no dia pensei q fosse perder minha placa. realmente essa placa é otima e so vou trocar quando pcie 3.0 estiver em puro vigor porque trocar por outra pcie 2.0 nao ta valendo a pena no momento pois o 3.0 ta vindo nas placas maes assim que arrumar uma camera legal vou colocar video mostrando como lubrificar! a dica quem for fazer isso comprar uma pasta termica de qualidade e nao essas bisnagas de 4reais.... uma placa dessa merece total cuidado e tentar manter temperatura dela mais baixo possivel pra aumentar sua vida util usando MSIafterburner quem quiser posso fazer video tutorial mostrando como configurar corretamente o MSIafterburner para manter a temperatura da GPU em torno de 70~88º durante o jogo
  12. no meu site tem video dos jogos atuais com a 5850 jogando no ultra... pra quem tem duvida s ela segura pancada ou nao so assistir os videos e conferir...basta ir em videos no site tem todo la!!! http://www.leothompson.xpg.com.br/video.html
  13. Nesse vídeo tutorial tem passo a passo da firmware da optus para speedstream 4200 e não tem erro se seguir corretamente!! Boa sorte!!!
  14. Minha duvida é o seguinte: Comprei um monitor LG LCD 22 modelo L226WTQ faz 4 ou 5 anos e notei que o brilho do monitor vem sumindo com tempo e de repente ele começou entrar na configuração da tecla que vem no próprio monitor do nada e ficando meio doido alternando as configurações, logo em seguida eu notei que perdeu seu brilho e mesmo colocando brilho no máximo , isso é normal acontecer com tempo de uso? O monitor perde sua qualidade de imagem e vai ficando escuro a tela parecendo que ta cansado?
  15. ficou sim! eu to sem microfone assim que arrumar um bom vou refazer o video!!
  16. Vou postar aqui video tutorial para rotear modem ZTE 831 Series Velox com "Login" e "Senha" para acessar o "Setup" e o link com atual Firmware desse modem que corrigi muitos erros desse modem!!! Link: Espero te ajudado!!
  17. Toda vez que tento acessar o site da UOL, sou redirecionado automaticamente para uma pagina estranha, no título da aba fica escrito "HOME" e o conteúdo parece ser de servidores e "Multiple Domains", com imagem de servidores e um mapinha mundi. Tenho Avast e Spybot e eles não identificam nehum virus...
  18. eu nao gostei dessa versao 11.4 pelo simples fato de levar uma eternidade pra da o boot!!! meu hardware é da assinatura e mesmo assim leva mais de 1 minuto aqui pra da o boot e to usando a versao 64 e ja fiz todos os testes, ate mesmo ja instalei no pc sem nenhum sistema operacional instalado pra ve se era algum conflito e mesmo assim nada continuou lento no boot... nao entendi o porque disso pois a versao anterior dele nao tinha isso!!! alguem sabe dizer o porque disso?:confused:
  19. Gostaria de saber de vocês que tem uma certa experiencia com RAID se pode me dizer quais das opções devo marcar na print abaixo!! pois sou super liego ainda com RAID
  20. então pode usar SATAII no SATAIII? eu nao sabia disso pensei que fosse o contrario...bom saber pois deixei de comprar essas placa por causa do SATAIII, eu nao queria gastar com HD sata III
  21. mb com sataIII parece que suprota sataII sim...claro que o hd sataIII perde a velocidade de 6gb pra 3gb
  22. vale a pena lembrar que essa placa que os amigos indicaram ele é SATA III, caso voce nao queira gastar com SATA III pegue uma M4A88T-V EVO ou se voce nao tem problema em comprar hd sata III então fique com a M4A88TD-V EVO pois a diferença é o sata!!! eu tenho a placa e to muito contente junto com phenom II x6 1090t BE
  23. pessoal... instalei windows 2003 enterprise no meu pc de download e na hora de compartilhar a particao D: e tento acessar do meu pc principal com windows 7 ultimate 64bits nao consigo!!! na hora de mapear unidade ele pede uma senha para acessar a pasta compartilhada do windows 2003!!! consegui tem um tempo burlar esse login alterando o registro do windows 2003 pra entrar na pasta sem digitar login e senha, eu perdi esse macete e agora nao consigo fazer isso!!!! se alguem puder me ajudar com essa dica ou ensinar como fazer pra acessar eu ficarei grato. Ps: sou muito leigo com windows 2003
  24. muitissimo obrigado pela ajuda!!! se voce tiver interesse em me ajudar com teamviewer ficarei grato!!!o ubuntu tem a instalação do teamviewer pra ajudar!!! http://www.teamviewer.com/pt/download/index.aspx

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.