Ir ao conteúdo
  • Cadastre-se

Full Metall

Membro Pleno
  • Total de itens

    33
  • Registro em

  • Última visita

  • Qualificações

    0%

Tudo que Full Metall postou

  1. Pessoal, eu estou com uma dúvida em relação a Internet em geral... bom, é o seguinte... É possível contratar um LINK dedicado de uma operadora (CTBC, Embratel, etc), que vem por uma fibra ótica. O LINK é puramente a velocidade contratada, se for contratado 10 MB são 10 MB. O que eu gostaria de saber é: Como as operadoras geram esse LINK? Como é feito esse processo, por equipamentos? Sinal? Gostaria de uma explicação melhor, se alguém souber dar... grato desde já!
  2. Zezinhum, desculpa, mas o assunto desse tópico é outro, tem a ver com instrumentos musicais, mas... se você tiver, instale os drivers de som, que vem no cd da sua placa-mãe, as vezes pode ser que o Windows não tenha levado os drivers junto com a atualização para SP3.
  3. Então cara, valeu, mas... não deu certo, continua aquela mesma barulheira... só na primeira vez no Amplitube que deu certo, depois, em nenhum outro programa, continua do mesmo jeito...
  4. Pessoal, obrigado por sanarem essas questões. Agora, o problema é outro... estou com a guitarra aqui, com o adaptador, liguei, primeiramente no Line-In. Ficou uma barulheira do caramba. Peguei o Guitar Rig. Mesma coisa. Peguei o Amplitube. Mesma coisa. Peguei o ReValver. Nem preciso dizer, mesma coisa. Eu mexia nas configurações e parava o barulho, mas aí só ouvia o som limpo. Quando, por acidente, meu mic estava ligado na entrada dele e eu estava no GuitarFx (sem a barulheira), ativei o efeito do Echo e falei no microfone. Fez o efeito. Fui correndo trocar, mas liguei a guitarra no Mic, nada,
  5. Pessoal, primeiramente, boa noite. Bom, eu gostaria de saber sobre umas coisinhas de placa de som. Vou ganhar uma guitarra, porém, sem amplificador, e já descobri que existem programas para fazer efeitos, amplificar e bla bla bla... Mas descobri também algumas pessoas que reclamaram de atraso no som (acho que é delay o nome). Por isso, queria saber: Qual placa me recomendam comprar? Na placa onboard já é possível conectar a guitarra? Existe algum risco ligar a guitarra na placa de som? Bom, é isso... por hora, grato, Victor
  6. Boa noite, good peoples. Eu acabei de adquirir um MP12 TV 97, aparelho fantasticamente incrível. Porém, achei o sistema (não sei se é assim que é chamado, pois no pc é sistema operacional) "fraco, falho" digamos, não gostei, me mostrou ser ineficiente. Eu gostaria de saber se existe como trocar esse sistema do MP12, o que eu preciso e como fazer. Já googliei e nada, por isso, peço a ajuda de vocês. Grato, Victor
  7. Pessoal, primeiramente boa tarde. Eu estou com um problema horrível no uTorrent. Estava lá, baixando um arquivo, na boa, 50/60 kbp/s. Ótimo demais. Quando de repente caiu pra 0.1. Olhei os Peers e estavam iguaizinhos. Alguém pode me dar uma luz em relação a isso?
  8. Cara, eu já fiz, mas posso tentar de novo. Qual Windows você recomenda pra colocar em compatibilidade? E, quanto a instalar em outro PC, eu vou tentar também...é que eu adoro esse jogo, e muito obrigado por ajudar!
  9. Pessoal, boa noite. Bem, eu estava jogar um pouco do meu bom e velho OutLive (não sei se alguém conhece), adoro esse jogo, em PT-BR...bem, mas vamos ao caso: eu instalei normalmente, mas o jogo não reconhece o DirectX 11 e diz que a versão instalada é o 6.0, e pergunta se quer atualizar para 7.0. Bem, se clico que não sai normal do instalador. Se clico que sim, aparece que o "Setup.exe parou de funcionar..." e fecha. Ambos os casos, quando mando abrir o jogo, aparece um erro assim: "Falha na inicialização da biblioteca de comunicação" e fecha. Não há Cristo, modo de compatibilidade nem instala
  10. Bem, encomendei sim, pois não entendo muito nessa parte, e a minha VGA é um nVidia GeForce 8400GS. Mas, isso vai afetar o desempenho do PC? Qualquer coisa eu troco ou compro outra, se for o caso, qual você recomenda para esta configuração?
  11. E aí Dennis, valeu mesmo pela dica, consegui o dinheiro e vou ficar com a sua recomendação. Já encomendei tudo, negociei preço e consegui por 900 e uns quebrados aí...obrigado à você e ao pessoal que ajudou, valeu galera!
  12. Bem, obrigado pessoal, já estou fazendo as contas aqui para ver se eu vou poder passar um pouquinho do limite, se eu puder, vou ficar com a configuração que o Dennis O' Bell indicou. Se não, ou fico com a config. que o Claudio Velasco disse, ou fico no aguardo. Abraços
  13. Nanninha, pode ficar sossegada, está protegida sim. Os Mac's tem sim suas falhas, mas, não são tantas a pontos de você conseguir pegar o vírus. Espero ter ajudado.
  14. Bem pessoal, é isso. Preciso de uma máquina para trabalhar que seja boa, rápida e estável, e que não rodará games. Se puderem, quero opções completas, menos placa de vídeo, pois já tenho uma e não quero trocar agora. É um grande favor. Abraços
  15. Olha pessoal, eu finalmente descobri. O problema é o DirectX. Eu fiz o teste no XP e é isso mesmo. Agora eu coloquei o XP só para jogos e o 7 para trabalhar. Fica aí a dica para quem tiver o mesmo problema.
  16. Pessoal, você não vão acreditar como eu resolvi: Eu estava tão nervoso com esse negócio que eu arranquei da tomada (com ele ligado!) e fui dormir. Quando fui trabalhar, já fui em outra máquina mais velhinha, só pra não passar raiva de novo. Daí eu me toquei que precisaba de um arquivo desta máquina. Liguei na tomada, liguei o PC e esperei. E não é que ele voltou ao normal? Bem, desculpe enxer o saco de todo mundo, e muito obrigado pela ajuda!
  17. Olá Kronos3_Undercov, bem, atualizei a BIOS e nada! Eu usei um programinha, AMD Clock para verificar a velocidade do processador, e ele indica que meu processador é 1.0 ao invés de 1.8! E os efeitos estão super rápidos, mas, a velocidade está um lixo, como você pode ver no print, eu até desinstalei o NFSU 2 por causa disso. To ficando louco já, e eu precisava da máquina pra amanhã.
  18. Ok, vou tentar, e digo a resposta. EDIT: Porcaria, descobri que a minha placa não tem como atualizar a BIOS, não tem outro jeito ou outra solução?
  19. Bem, pessoal, estou com um problemão. Eu tenho um AMD Athlon64 3000+ numa PCChips (a config da minha assinatura) que está simplesmente acelerado! Eu tenho o Windows 7 e o XP instalados em partições diferentes, tudo certo. Só que, por exemplo, os sons, os programas, os efeitos e até para digitar está acelerado demais. Eu até achei bom no começo, só que, depois de uns 10 minutos, ficou muito acelerado. Já verifiquei a placa de vídeo, está em ordem, memória também. Só que chegou ao ponto de eu não conseguir trabalhar...tá certo, meu processador é muito OLD, só que não posso dar um up agora...será
  20. Bem vindo ao fórum, szagot. Bem, isso acontece porque, se você instalar o XP depois do Vista, ele apaga o arquivo de boot do Vista, e o deixa inutilizável. Infelizmente, você perdeu o Vista. Espero ter ajudado. Abraços
  21. Desculpe a demora para responder. Olha rapaz, sinceramente, te recomendo o downgrade. Eu amo jogar o NFSMW (acho que conhece) e ele rodava 120% bem no XP. Agoooora, no Vista, ele nem abre. E meus jogos estão mais lentos do que deveriam, tá certo que minha máquina não é top, mas no XP eles rodavam que era uma beleza...recomendo: Instale o XP e espere o Windows 7, este sim, vai ser o que o Vista deixou de ser. Espero ter ajudado. Abraços
  22. Hum, começamos bem. Em primeiro lugar, você pode entrar no site da sua placa de vídeo (nVidia, não é? Se quiser, neste link, é só baixar os drivers: http://www.nvidia.com.br/object/winxp_175.16_whql_br.html ) Segundo, você pode tentar instalar o DirectX 9. Encontrarei um link válido para ele. http://www.microsoft.com/downloads/info.aspx?na=90&p=&SrcDisplayLang=pt-br&SrcCategoryId=&SrcFamilyId=9226a611-62fe-4f61-aba1-914185249413&u=http%3a%2f%2fdownload.microsoft.com%2fdownload%2f8%2f1%2fe%2f81ed90eb-dd87-4a23-aedc-298a9603b4e4%2fdirectx_9c_redist.exe (Da própia Microsof
  23. Olá, Arino, bem, eu recomendo esta configuração abaixo, é perfeita e você vai gastar de R$ 700,00 à R$ 800,00. Farei pequenos comentários. Placa-mãe: Asus P5KML-AM (É bem compátivel com os barramentos, etc) Processador: Intel Core2Quad (É rápido, tem uma compatibilidade muito boa com a placa-mãe, memória, etc) Memória: 2 GB (Procure Barramento 667, fica bem melhor e a máquina pode chegar a uma velocidade excelente) Placa de vídeo: Recomendo uma nVidia GeForce 8500GT (É boa, rápida, para edição de imagens é perfeita.) HD: Sata 7200 RPM 250 GB (Tem bastante espaço, é rápido e eu re
  24. Bem vindo, gabrielrighi. É, não é nem um pouco modesta sua config. rssss . Agora, falando sério, no Windows Vista, tem esse problema (pelo menos eu já tive e conheço gente que ainda tem), que é NÃO utilizar a velocidade máxima do seu PC, pois ele consome uma memória $¨#&@ e processamento também. Não parece, mas ele reserva um bom "pedaço" do seu PC para ele. Por isso, seu PC não roda no Full. Se eu estiver errado, por favor, alguém me corrija.
  25. Bem vindo ao fórum, rodrigoadsn. Eu tive um problema idêntico ao seu no meu The Sims 2. Ele estava em português, e não tinha nenhuma expansão. Me responda algumas perguntas. 1 - O seu tem expansões? 2 - Qual linguagem está seu jogo? 3- Qual seu SO (sistema operacional)? 4- Você joga em Full Screen (tela cheia) ou modo Janela? 5 (última) - Pergunta besta, mas...seus drivers são oficiais? Não é pouca pergunta, mas só assim poderemos ajudar você.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!