Ir ao conteúdo
  • Cadastre-se

xixaloka

Membro Júnior
  • Total de itens

    18
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Reputação

0

Sobre xixaloka

  • Data de Nascimento 09/08/1983 (37 anos)

Informações gerais

  • Cidade e Estado
    Salto, SP
  1. Então , mas agora vi algo que me deixou com medo novamente ... em contato com o suporte da asus ,o pessoal me disse que a P5GC-MX SUPORTA fsb's de 1066 ? Vi no site da asus em cpu supported e consta processadores de 1066 como suportados pela p5GC-mx , mesmo sem ser a versão 1066 ...... os caras tão de sacanagem né ? Vi tb, que a versão 0515 da bios é a mesma para a p5gc-mx e p5gc-mx1066.
  2. Ai galera, olhei minha motherboard de perto , e ela não é uma 1333 mesmo , pelo menos não está escrito nada nela , então acredito tb se tratar de uma p5gc-mx(1066) ja que o clock do meu processador é 1066 , vou baxar a bios e atualizar pra ver o que da ... valeu !
  3. Ops , disse que eu tava sem dormir, quando eu disse rede, entenda Video Vou ver como esta descrito certinho na bios essa opção da prioridade da rede (video , agora te peguei ne) depois posto aqui ... quanto ao remap vou esperar o barão responder meu post, e depois atualizar a BIOS pra ver se acho algo ..... 2 monitores ? oh o cara ai ! legal da pra jogar , call of duty em um e grid no outro , tudo ao mesmo tempo ... cool , preciso de um desses e muita metanfetamina, pra ser feliz ... hehehehe
  4. Antes de mais nada queria agradecer você barão , e dizer que após essa sua breve explicação meu sono está parecendo querer voltar (vou ate tomar uma skoll agora em plena 3:50 da manhã pra comemorar .... Bom , junto com esse post mandei um email para asus , e o coitado do cara do atendimento, disse para eu ver o que esta gravado em minha placa-mãe .... se estivesse 1333 ela era uma p5gc-mx/1333 , esperto ele não ? Confesso que ainda não olhei meu micro para ver ..... porém olhando bem , a minha FSB1066 e a 1333 pelo jeito não se diferenciariam em nada não ? talvez no nome gravado na placa como o Espertão da Asus me disse , né ? Bom, do mais vou baixar a bios da criança , e socar a bota em uma atualização ... porém ... creio que essa placa não tenha o Memory Remap por ser o chipset 945 não ? De qualquer forma mantenho a esperança , pois espero que o responsavel pelo projeto deste micro por parte da positivo ,não tenha montado um micro com 4gb, sendo que o chipset se limita a gerenciar 3 q qq coisa de gb.... Muito obrigado novamente barão ...... e se você estivesse em meu lugar, ia mandar brasa na atualização de BIOS ?
  5. Minha placa tem saidas de som 5.1 sim ... Pra liberar esses 600 MB , tem que ver se nossa placa tem a opção MEMORY REMAP na BIOS. Isso assim que voce acoplar uma placa de rede, ja é pra desabilitar a VGA on board , pois essa opção vem setada como automatic na BIOS. Tb coloquei uma placa off-board Gforce 9500 GT ... Qual windows você esta usando ? estou usando o vista ultimate 64x e ele ta rodando 100% comigo ....
  6. Ok ,,,, mas minha duvida já é outra ... essa placa tem a função memory remap ?
  7. Galera , desculpem reviver este topico mais estou com uma duvida "abismal" sobre minha placa .....e não encontrei uma solução em nenhum outro local. Comprei um micro positivo sim+ i730 Com as seguintes especificações no everest. Proc: Intel Core 2 Duo CPU E7400 2,80GHZ Memoria: 2x 2GB DDR2-800 Placa Mãe: Asus P5GC-MX/CKD/POST/SI Clock Real: 267 MHZ(QRD) Clock Efetivo: 1067 MHZ Chipset: Intel Lakeport-G i945GC Velocidades de FSB Suportadas: FSB553 e FSB800 Qtd Maxima: 2GB Revisão / Stepping: 02/A2 Minha BIOS esta desatualizada. Agora vamos as duvidas ... Primeiramente li no site da asus que existem 2 modelos de P5GC-MX ... A primeira não trabalharia com FSB de 1066 pois o chipset 945 não o suporta .... E outra placa a 1333 dizendo que o chipset 945A2 promoveria esta façanha ... Comparativo para ajudar: http://br.asus.com/products_compare_show.aspx?array_model=1574,1768&l1=3 Minha duvida é a seguinte, qual diabos de placa é esta minha p5gc ? Pelo everest ... minha placa não suportaria mais de 2GB no entanto meu windows vista 64 reconhece 3,qq coisa de memoria.... O meu chipset pelo que consta no everest é rev 02 ?Então aceitaria os FSB maiores , não ? Minha placa tem a opção de memory remap ? Para que o SO reconheça os 4gb dela ? Pergunto isso , pois quero atualizar minha BIOS , mas não sei qual Bios baixar do site, por conta dessa zona de placas da ASUS. POR FAVOR ME AJUDEM , estou sem dormir direito com essa duvida martelando minha cabeça ..... Obrigado ! XiXa !
  8. Alguém mais , pode me ajudar , principalmente a dizer se a P5GC-MX tem opção do memory remap ? E se ela tiver , onde poderia encontra-la. Não tenho o manual da NET e estou sem speedy em casa por enquanto, e como vi no site da asus que sao 44 mb de manual , sem chance .... valeu por qq ajuda desde já !
  9. Pelo que vi minha placa aceita esse memory remap , porém não estou encontrando essa opção , alguem poderia me ajudar ? Minha placa mãe é uma Asus p5gc mx ! Obrigado !
  10. Estou com o mesmo problema do Nosferatu , meu window vista ultimate, é 64 .... quando o instalei notei que ele não estava reconhecendo os 4gb de RAM .... Instalei o SP1 e notei que ele começou a reconhcer os 4GB , porém no gerenciador de tarefas, consigo verificar , que ele esta utilizando apenas 2,9 de memoria fisica. Ainda não mexi em nada na BIOS, como faço para verificar esse memory remap , onde o encontro ? Agradeço a ajuda da galera de plantão ai ... XiXa !
  11. Olá pessoas , procurei em varios topicos e achei problemas parecidos porém não iguais . Por isso vou contar com a ajuda e experiencia de vocês .... Seguinte, meu micro chegou hoje , um core 2 duo e7300, 4gb RAM , 500gb disco , fonte de 350w ...... Conectei todos os cabos no mesmo , e dei o boot .... adivinha ? O micro acendeu os leds de power e hd , porém nenhuma fan da maquina rodou , e não aparece sinal na tela, nem mesmo barulho indicando que o HD estava virando ... imediatamente desconfiei da fonte, no entanto, percebi uma coisa, quando ligava a caixa de som , que recebe energia pelo USB , notei que a mesma ligava, ou seja , a fonte estava energizando o sistema....porém o micro não sai desse estado ... Ele não BIPa nem tem nenhuma reação , a não ser acender os leds de power e hd e ficar assim eternamente sem mais nehuma ação.... Já retirei memoria e coloquei de novo, bem como reapertei todas as conexões .... Porém desconfio da motherboard ? Será que pode ser ? ** brincadeira da positivo e do submarino né , mandar um micro 0 bala sem funcionar .... Obrigado por toda e qualquer ajuda !
  12. Quais bons sites , existem atualmente para encontrar drivers para vista 64 ?
  13. Com base no que o nosferatu perguntou , como faço para identificar o windows vista 64 , no momento da instalação , ou após a mesma ter sido concluida ?
  14. Putz , legal, tão me quabrando um galhão ... E finalizando , os drivers que vou ter que instalar tem que ser especificos pro vista 64 , ou apenas tenho que achar drivers pro vista. Outra, o repositorio de drivers do proprio vista é grande ? pode existir a chance dele proprio reconhecer a grande maioria dos meus dispositivos ? valeu novamente pessoal !

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!