Ir ao conteúdo
  • Cadastre-se

AceEmerich

Membros Plenos
  • Total de itens

    324
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

1

Sobre AceEmerich

  • Data de Nascimento 16-02-1980 (38 anos)

Informações gerais

  • Cidade e Estado
    Ipatinga-MG

Outros

  • Ocupação
    Psicologo clinico e ex adm. de redes
  • Interesses
    Psicologia, minha esposa e FPS Games.
  1. Seu erro está sendo ocasionado porque você desativou seu Firewall e no Windows 7 e no 2008 Server todos os processos de compartilhamento passam pelo Firewall do windows. Reative o firewall, configure o de forma que ele não te atrapalhe em nada e tente recriar o compartilhamento da impressora e veja se funciona. qualquer coisa volte a postar aqui no forum.
  2. Após tentar varias vezes desisti de instalar estas atualizações, desmarquei as atualizações e mandei oculta las. Não recomendo a ninguém a pular os updates, mas infelizmente, como não encontrei soluções para este problema, achei melhor ignorá-lo e torcer para que eles não venham a me dar dor de cabeça posteriormente. Se alguém souber o que eu posso fazer para corrigir este problema por favor poste aqui neste tópico.
  3. Atualizando sobre o assunto... Consegui atualizar o ultimo pack do .net framework 4 via windows update, no entanto as outras atualizações continuaram a apresentar falhas ao instalar. Estranho que até agora eu sempre mantive meu windows atualizado, fazendo os updates assim que sairam, mas estes 11 continuam dando problema.
  4. Depois de muito pesquisar no forum por um tópico mais recente sobre estes problemas com as atualizações do windows xp finalmente encontrei este, e olha que tem cada coisa na lista (até um cara que falou que instalou um SP4 do xp ). Pois bem, meu xp tambem começou a apresentar problemas de atualização no mês passado (após a atualização do Microsoft Office Add-in), tanto que já está começando a acumular a quantidade de atualizações (11 já). Eu uso o XP Professional SP3 e até estou estranhando porque ele baixa as atualizações normalmente, no entanto falha ao instalar, inclusive algumas atualizações que funcionaram voltaram para a lista de download. Verifiquei o log de eventos, mas nada consta sobre o motivo das falhas, até desconfiei das credenciais do usuário que uso já que mantenho me usando um usuário avançado e deixando o administrador separadamente por questão de segurança, no entanto ao logar com o Administrador a instalação das atualizações tambem falharam. Não faço ideia do que pode estar causando isto com o XP, por isto peço a vocês meus caros se souberem de algo que me ajudem a resolver isto.
  5. As vezes resolver algumas coisas no computador depende de uma certa "truculência" como diria um velho professor de redes meu. Para remover essa "praga" você vai necessitar ter instalado na maquina : - Process Explorer - um programa que faz basicamente o mesmo que o Gerenciador de Tarefas, mas com algumas funcões a mais. - Autoruns - um programa que detalha tudo que a maquina roda quando inicializa (ele é essencial) - CCleaner - Um velho conhecido aqui, serve para limpar o registro no final do processo - MRvclean - Esse é só mais uma garantia de que seu sistema não vai mais ter resquiscios do GBPsv - Thanks Marcos Velasco. Procedimentos : Primeiro com o Process Explorer suspenda o processo e minimize a utilização de recursos que ele utiliza (isso vai evitar que ele tente se atualizar enquanto você desabilita ele na inicialização) Segundo com o Autoruns desmarque todas as caixas que você encontrar do GBPlugin e do GBPSV.exe (não tenha medo de procurar os processos extras que ele esconde, especialmente as DLLs). Terceiro você vai rodar o windows em modo de segurança com prompt do DOS (se você não sabe usar o DOS ainda já está passando da hora de aprender). No DOS selecione a pasta do GBplugin e apague sem piedade, feito isso a jogada está no proximo passo, que é você rodar o windows em modo de segurança sem rede (se possivel desligue o modem), já com o windows rodando em modo de segurança rode o Process Explorer para monitorar se o processo do GBplugin vai reaparecer, e no Autoruns apague o restante de entradas que sobraram da "praga" (para fazer isso basta selecionar a entrada e clicar em go to..., ele vai te levar para o registro apague manualmente o que você encontrar e o que o sistema deixar você fazer). Ok, agora basta você passar a limpeza de registro do CCleaner e do MRvclean para eliminar os erros remanescentes e pronto você pode reiniciar sua maquina normalmente. Lembre se de fazer um ponto de restauração antes de fazer isso tudo e de quando for acessar seu banco via internet novamente de não faze lo usando o IE, e se por um acaso o danado retornar basta realizar esse procedimento novamente. Favor a moderação do forum fixar este tópico e marca-lo como resolvido.
  6. Eu tenho contatos com o pessoal da CEF daqui da minha região, vou tentar entrar em contato com eles para ver se eles podem me ajudar Henrique, valeu pela dica. De qualquer forma deve haver uma forma mais pratica de remover o Gbuster sem ter que esperar 2 dias para isto.
  7. Até o windowsXP existem alguns programinhas que funcionam bem como o que eu falei do Alexandre Machado, no entanto ele parou de responder os comentários a algum tempo já, e nem sei se ele vai evoluir o fixer dele. Henrique, esse procedimento é desgastante demais e a ligação vive caindo, por outro lado o banco só remove a parte dele do programa, então eu teria que ligar para uns 5 bancos para remover o programa todo, já que ele é usado por outros bancos tambem. Eu entrei em contato com o pessoal da GAS technology que fabrica o Gbuster mas eles ainda não me retornaram. Por via das duvidas vou continuar pesquisando e suspendendo o processo via process explorer até que o problemas possa ser sanado. existe um tópico bem antigo aqui do forum que dava dicas para remover manualmente o gbuster com SS e tudo, se alguem o encontrar favor colocar o link neste tópico.
  8. Depois de uma exaustiva pesquisa sobre o assunto resolvi criar um tópico aqui no forum em que possamos discutir sobre essa "praga" virtual que assola nossas maquinas a um bom tempo já. A "praga" virtual a que me refiro é o GB Plugin ou G Buster browser defense ou simplesmente GBPSV.exe é um programa que é instalado por sites de bancos no qual você usuário precisa concordar para que o programa seja instalado. No entanto o que deveria ser para sua proteção acaba por fazer exatamente o contrário, monitorando tudo que você faz na maquina, e eventualmente enviando dados (por isso os picos de utilização). O que pouca gente sabe é que esse programa é desnecessário na maquina, pois ele só funciona quando você usa o IE e somente nele, ou seja se você acessa seu banco via Firefox ou via Chrome ou até com o Safari ele não precisa ser instalado. Aonde mora o problema ? simples, este programa usando se da pretensa desculpa de proteger seu acesso ao home banking após ser instalado na maquina passa a funcionar o tempo todo, mesmo que você não esteja usando o home banking, consumindo algumas vezes uma boa parcela de processamento e memória da maquina e pior enviando dados a sabe lá quem (o que configura na minha opinião o status de "praga") Mas espere que ainda tem mais, ao tentar remover o dito cujo ou tentar paralizar seu funcionamento você dá de cara com uma mensagem de que essa operação não pode ser feita e surpresa ! você não tem mais controle sobre o que você quer e não quer funcionando na sua maquina. Irônicamente os bancos que ainda utilizam este programa já receberam processos e tiveram que pagar indenizações por causa dele, mas ainda insistem em continuar utilizando e atualizando essa verdadeira praga, ao invés de passarem a utilizar um sistema on demand, muito mais seguro e leve. Embora já existam algumas ferramentas que possam remover essa praga virtual (como a do pessoal da linhadefensiva), esses programas não funcionam ainda no Windows 7, então resolvi criar este tópico para que possamos discutir sobre este assunto e sobre as possiveis atitudes que possamos tomar em relação a isto. Embora você não possa simplesmente parar o processo e remover a pasta (já que ele esconde arquivos em outras pastas) você pode minimizar seus efeitos de forma simples, como ? eu digo. Pelo gerenciador de tarefas ou usando o Process Explorer (que por sinal é melhor ainda) você pode diminuir a propriedade do GBPSV.exe isso vai tornar o programa menos agressivo e vai cortar o uso desnecessário de recursos que ele utiliza. Se você tem um processador de mais de um core, selecione apenas um deles para ele, deixando os outros cores livres para outras atividades. Se você estiver usando o Process Explorer você ainda pode mandar suspender o processo ,o que na verdade só funciona como uma pausa mas já consegue fazer algo que normalmente não dá. Eu havia achado um fixer lançado por um analista de sistemas chamado Alexandre que funcionava muito bem até o XP, no entanto ele mesmo declarou que só vai tentar fazer o mesmo para o Windows7 mais a frente. Existe um tal de Puccer que supostamente tambem pode fazer o mesmo, no entanto ele falhou na execução do processo e aparentemente o pessoal da GAS (que fabrica o Gbuster) já descobriu este processo. Fico na esperança de que alguem consiga remover esta praga do windows7 e que publique o que ele fez para que outros possam remover de uma vez por todas essa praga de nossas maquinas.
  9. Acho que você pode fazer uma coisa mais simples. Desabilite os serviços de acesso remoto a sua maquina e desmarque a opção nas propriedades de sistema de "aceitar convites de acesso remoto" que você já vai cortar bastante a chance de ter problemas. Ah coloque senha nos compartilhamentos que ajuda tambem.
  10. Resolvi o problema desinstalando o MS Silverlight. Não sei o que um tem haver com este problema, só sei que depois que fiz isto o problema foi sanado. Favor marcar este tópico como resolvido.
  11. Bem meus caros, eu tenho o battlefield bad company 2 tambem e tenho tido muitos problemas relacionados ao lag. Embora eu tenha uma maquina razoavelmente boa (Asus p5kpl - AM/BR, Core 2 duo 2.4, 4 GBram e placa de video 9500gt) usando uma conexão de 5 mega da velox, eu tenho me deparado com um lag absurdo com o ping chegando a casa dos 300 a 400ms. Já estou começando a desistir de jogar o jogo porque com esse lag as mortes no multiplayer chegam a ficar humilhantes (experimenta atirar em um player 3 ou 5 segundos depois que ele já saiu daquele lugar, ele simplesmente anda até você e quando você vê já está morto para uma facada). Me sinto um zumbi no jogo, me arrastando para lá e para cá, sendo morto antes mesmo de ver algum inimigo. O mais frustrante é ver que no single player não há lag algum, dá para entrar atirando no meio de varios inimigos escondidos em uma fumaça sob a agua com o grafico no maximo e isto não ocorre ! (meus parabens para o pessoal da EA, o jogo tem um grafico excelente) Já não sei mais o que fazer para melhorar este ping.
  12. Como aparentemente ninguem se interessou por este problema que estou tendo, e este tópico começa a ficar varias paginas a frente do que o pessoal costuma responder, vou começar a lançar algumas teorias para resolver este problema por conta própria e manter o tópico atualizado sobre o que eu fizer para eventuais pesquisas futuras. Desconfio que algum dos serviços do windows não esteja iniciando corretamente ou simplesmente não esteja iniciando. Vou fazer uma minuciosa pesquisa para ver o que descubro e posto aqui os resultados.
  13. Pesquisei em varias fontes e ainda não encontrei nenhuma solução para este problema, apesar de ser apenas uma falha de exibição ainda não encontrei nada que pudesse me dar indicios do porque isto está acontecendo. Vou continuar aguardando e ver se alguem já viu este tipo de coisa acontecendo.
  14. Esta semana notei que meu windows xp SP3 está deixando de exibir os controles de volume e o status da fonte de alimentação mesmo que as opções para exibição dos mesmos estejam habilitadas. Isso acaba me forçando a ir nas guias do painel de controle e reativa las manualmente. Verifiquei o services.msc e não notei nada que pudesse evitar que essas exibições sejam mostradas, no entanto notei que não consigo acessar as opções extendidas de serviços. Estranhamente o services.msc retorna uma mensagem de que os controles de activeX não podem ser acessados por ali. A maquina em questão em que isto está ocorrendo é um Notebook Positivo V45 com windows xp sp3 (instalado no inicio de 2010) atualizado normalmente a cada novo pacote da MS (normalmente na 2ª terça feira de cada mês), Firewall desativado, com AVG 2011 Free Edition (registrado) e com o Everest 5.50 Ultimate Edition (registrado) Alguem poderia me dizer o que está havendo para que o windows se comporte desta forma ? Só para atualizar sobre o assunto... "Futriquei" um pouco aqui e consegui corrigir o problema do services.msc quanto a guia extendida, segui o caminho painel de controle/opções da internet e restaurei os padrões para todas as areas, então quanto a isto este problema está sanado. Extranhamente ao reiniciar o computador os controles de som tambem foram exibidos corretamente, embora eu não tenha alterado nada quanto a esta questão. A exibição de status da bateria teve que ser carregada manualmente novamente. Fiz uma descoberta estranha neste processo, o Combofix não funciona quando o AVG está instalado na maquina, ele exige que o AVG seja desinstalado para que o combofix possa trabalhar, o que obviamente não será feito. Continuarei aguardando algum retorno sobre o assunto.
  15. Você deve ter desabilitado o AeroPeek. Reabilite ele e veja se funciona.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×