Ir ao conteúdo
  • Cadastre-se

andbecker

Membros Plenos
  • Total de itens

    56
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

3

Sobre andbecker

  • Data de Nascimento 10-04-1982 (36 anos)

Informações gerais

  • Cidade e Estado
    Sampa
  1. Eu me expressei mal, em programação é comum chamar os "botões de opções" de radio button, mas resolvi o problema com um botão de redefinição... segue o exemplo do problema com a solução aplicada. Obrigado pela atenção! OptionButtons.zip
  2. eu tenho um formulário onde há vários campos do tipo botão radio, mas quando eu saio do modo design , não consigo deixar esses campos vazios (para o valor padrão) para salvar o modelo. Eu já defini o valor padrão em controle do modo design. se eu testar os botões radio, como faço para limpar o teste???
  3. eu nem corrigi o vetor 3, foquei na ajuda.. mas eumudaria tb.
  4. algoritmo "Questão 12" var i:inteiro controle:inteiro v1: vetor[1..10] de inteiro v2: vetor[1..10] de inteiro v3: vetor[1..20] de inteiro v4: vetor[1..20] de inteiro inicio para i de 1 ate 5 faca // VETOR 1 escreva("Informe um valor:") leia(v1[i]) fimpara para i de 1 ate 5 faca // VETOR 2 escreva("Informe um valor:") leia(v2[i]) fimpara para i de 1 ate 5 faca // VETOR 3(VETOR 1) v3[i]:=v1[i] escreva(v3[i]) fimpara para i de 1 ate 5 faca // VETOR 3(VETOR 2) v3[i]:=v2[i] escreva(v3[i]) fimpara escreval (" intercalar") controle:= 0 para i de 1 ate 10 faca se i mod 2 = 0 então v4[i]:= v2[i div 2] senao v4[i] := v1[i - controle] controle := controle + 1 fimse fimpara para i de 1 ate 10 faca escreval(v4[i]) fimpara fimalgoritmo Muito comovido com o seu.... POR FAVOR... eu resolvi ajudar... #fikaDika
  5. os frameworks de hoje em geral geram o crud automaticamente quando a base de dados é implementada. Então um levantamento de dados é um bom primeiro passo. Em qual linguagem você pretende fazer?
  6. Fala galera, eu quero comprar um mouse sem fio, eu já tenho um antigo, com interface 1.1 de usb, e o meu windows 10 não reconhece ele, o fabricante, multilaser, disse que não há suporte para ele. Então fique na duvida se compro outro mouse com receptor usb ou um bluetooth, sei que ambos vão consumir energia adicional do notebook quando usar na bateria, mas o receptor ocupa permanentemente uma porta usb, e o bluetooth me parece consumir mais bateria que a porta usb 3.0... o que vocês acham???
  7. Não sei se é autorizado pelo professor, mas para gerar o CRUD existe muita coisa pronta, frameworks voltado para isso. Se não for autorizado você gera o CRUD e lê o código como base.
  8. hum... o Java DB está instalado e rodando quando você usa o JAR??
  9. Meu código ficou como abaixo, mas não entendi porque declarar as strings com 15000... package Foruns; import java.util.Scanner; public class Teste { public static void main(String args[]) { Scanner teclado = new Scanner(System.in); int M, N, i, i2; String[] p = new String[15000]; String[] t = new String[15000]; System.out.println("Informe quantas letra tera em p"); N = teclado.nextInt(); System.out.println("Informe quantas letra tera em t"); M = teclado.nextInt(); for (i = 0; i < N; i++) { System.out.print("Informe a letra " + (i + 1) + " de p "); p[i] = teclado.next(); } for (i = 0; i < M; i++) { System.out.print("Informe a letra " + (i + 1) + " de t "); t[i] = teclado.next(); } System.out.println("\nM " + M + " N " + N); for (i = 0; i < N; i++) { for (i2 = 0; i2 < M; i2++) { if (p[i].equals(t[i2])) { System.out.println("\n t ocorre em p na posicao: " + String.valueOf(i2)); } } } } }
  10. na linha 16 MusicTest1 mt = new MusicTest1(); está instanciando o nome errado da classe (faltou o _01)
  11. andbecker

    Evento click JButton

    Claro não seria bem o termo... mas se entendi você já fez os buttons e os actionListeners, e só faltou colocar no construtor da classe o addActionListener. fica algo como Botão.addActionListener(ActionListenerDoBotão);
  12. Bom dia pessoal, Estou aprendendo UML e gostaria de fazer a modelagem reversa de alguns sistemas que temos em produção. Nossos sistemas são baseados em Visões de um banco de dados. Várias visões são geradas a partir de uma tabela para momentos diferentes da tarefa da empresa, para o desenvolvimento nós usamos uma plataforma online baseada na criação dos formulários. Eu não sei quais diagramas utilizar pra representar esses sistemas. Porque não consigo enxergar as prováveis classes existentes... Alguém tem alguma sugestão?
  13. Estou com dúvidas sobre o método de conexão mais seguro para se utilizar com php. O que é melhor? Fazer um arquivo externo com os dados e usar prepared statement para inserções. ou Colocar os dados de acesso ao banco [login e senha] no próprio código da pagina e usar o prepared statement?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×