Ir ao conteúdo
  • Cadastre-se

BCP

Coordenadores
  • Total de itens

    48.164
  • Registro em

  • Última visita

  • Qualificações

    0%

Tudo que BCP postou

  1. @Matheus lima Lima As opções que o colega menciona não são do Windows, é do software que acompanha a placa de vídeo...
  2. Verifique se todas as alimentações estão normais na placa de controle ou troque ela para testar.
  3. Experimente remover os flats que vão para a tela e limpa-los, pode ser que seja só um mau contato neles.
  4. OK! Se o motor nem se move é sinal que ele não esta recebendo alimentação ou esta com as escovas ruins... Se você não tiver ferramentas para testa-lo, leve-o a uma oficina especializada em motores para verificar isso para você, ai se eles disserem que o motor não tem defeito, a falha estará na placa de potência (a que alimenta o motor).
  5. Essas TVs é cheia de proteções, se a tensão de +B estiver certinha e capacitores trocados, o jeito será trocar o flyback para testar!.
  6. Verifique se não tem solda fria (quebrada) na placa de controle dela.
  7. Você limpou o disco que passa no sensor de velocidade?
  8. Pode colocar uma de maior capacidade sim, desde que seja da mesma tensão!
  9. Experimente inverter as pontas do cabo de sinal. A ponta que esta no PC passa para o monitor e vice e versa...
  10. Depois da dica do colega @lucas35 acima, tente o "artifício" de ir isolando pequenos grupos de trilhas da T-con para a tela... o vídeo abaixo explica bem detalhado o que mencionei!
  11. Isso é defeito na própria tela, pode ser algum flat descolando ou a tela queimada mesmo.
  12. Entre em modo seguro do Windows e coloque a resolução em 1360X768 (HD). depois reinicia o PC e coloque na resolução nativa do TV....
  13. Que bom que resolveu aí! Obrigado pelo retorno.
  14. Ok! Tirar os arranhões é praticamente impossível e dispendioso, Nem na época áurea dessas TVs compensava o trabalho! Deixe-o só para testes mesmo...
  15. Essa tensão de 130 no capacitor de filtro de entrada esta muito baixa, a tensão ai deveria estar no mínimo em 160V Os resistores SMD tem que ser testados (Todos) já peguei um que não tinha sinal de queimado mas ele estava aberto. Esse outro transistor que você chama de mosfet kr75L é na realidade um Triac, pode colocar um BTA16-600 no lugar dele, mas já te adianto que dificilmente ele queima. Porém caso tenha que trocá-lo, lembre-se de colocar isolante antes de prender ele na chapa.
  16. Sim, mas como a plaquinha é de plástico flexível e presa na tela, acredito que não tem como trocá-lo.
  17. Difícil! Se forem muitos arranhões condene o tubo, e se ele estiver bom, deixe-o para testar outras TVs...
  18. Esse defeito são provocados por capacitores gastos no circuito vertical dela, troque todos como já foi sugerido...
  19. Provavelmente terá que trocar a tela dela.
  20. @Pincipi Boas notícias!
  21. Se você se refere ao monitor do PC, o que mais provoca defeitos é o uso mesmo, alguns chegam a durar só um ano e ja apresentam defeitos nos capacitores da fonte.
  22. É muito provável que seja defeito no flyback, remova ele da placa e verifique se o TV fica mais tempo ligada...
  23. É sinal que o CI do vertical esta em curto remova ele da placa (IC301) e teste também o Diodo D302 perto desse resistor ai...
  24. Essa placa tem só transistores para o circuito oscilador, verifique ele e os resistores SMD da parte desse circuito (Lado da solda) O duplo diodo que me referi no post acima é o indicado com a setinha amarela na foto abaixo:

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!