Ir ao conteúdo
  • Cadastre-se

RobSniper

Membros Juniores
  • Total de itens

    17
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

0

Sobre RobSniper

  • Data de Nascimento 25-02-1989 (29 anos)

Informações gerais

  • Cidade e Estado
    São Paulo
  1. Seu cooler (ventoinha) deve ta meio suja...tenta abrir o gabinete e passar um picel, a poeira pode estar impedindo a passagem de ar e superaquecendo o seu processador... tenta isso também... Espero ter ajudado
  2. Hum...valeu mano É Ki tava pensando em trocar de pc, pegar um bem melhor... Mais nem vale a pena...nao ta valendo mais nada essa maquina... Eu acho ki vou dx essa maquina com a minha irmã...porq ela só usa mesmo para navegar na net e trabalhos de escola... vou fazer essa boa ação...kkkkkkkkkkkkkkk brigadao Wynern Abraço velho
  3. Boa tarde Amigos... Celeron 2.5 HD 40gb Memoria: 1 pent de 256mb e um de 1gb DDR GForce 128mb Gravador de DVD Sei ki nao vou arrumar quase nada...na época ki comprei valia ouro...hehehehe valeu Abraço
  4. Tenta remover o drive de novo, vai na pasta c:\arquivos e programas e ve se a pasta da HP ainda ta lá com alguma informação desse impressora, se tiver deleta.Reinicia o micro e instala o drive, pelo cd ou pelo drive baixado do site da HP. E ve se da certo...Aqui onde trabalho temos uma impressora dessa e ja instalei ela em varios micros, trabalho com ela em rede tambem e ta td ok. Espero ter ajudado!
  5. Beleza...leva no tecnico antes...dependendo do preço que ele cobrar ae você compra uma nova placa de som...
  6. Ola amigo... faz o seguinte, vá ao Painel de Controle/Sistema/Vai na aba avançado, em Inicialização e recuperação voce vai em configurações, em Falha do Sistema voce tira a opção "Reiniciar Automaticamente" e da ok. Ve se dá certo. Espero ter ajudado
  7. só no jogo acontece isso? ou seu pc reinicia direto?
  8. Limpando o cooler também pode resolver, a temperatura do seu processador pode estar alta... aproveita e faz uma limpeza geral...com um pincel é rápido e fácil... Espero ter ajudado
  9. Opa beleza?Cara o seu caso a melhor coisa que tem que fazer é reinstalar o driver de som, voce quando colocou o xp deve ter esquecido de instalar...voce deve ter ele em cd, geralmente vem junto com o micro... caso contrario verifique qual a sua placa de som e faça o download do drive da mesma...
  10. Roberto tenta verificar no painel de controle/dispositivos de som, ve se os volumes estão corretos e a opção sem som não está selecionada...se estiver tudo normal, tenta reinstalar o driver de som, voce deve ter ele em cd, ou tentar fazer o download se não tiver...obs: desinstale o drive somente com os mesmos em mãos para a reinstalação...
  11. se a opção do amigo ae não funcionar, é melhor você levar num tecnico mesmo, sendo que se for problema de placa mesmo é melhor trocar do que arrumar né....
  12. Cara seria uma boa voce passar o antivirus, mais eu não acredito que seja virus não...
  13. Se você ja viu os fios de dentro do gabinete e está tudo normal e ja tentou instalar muitos drives e nao deu certo, ja nao sei o que pode ser... você ja tentou instalar o drive direto do site da sua placa-mãe tb né? da mais uma olhada dentro do gabinete, ve se nao tem nenhum fio solto... ta complicado isso hein...kkkkkkkkk e ficar sem som é cruel mesmo....
  14. Tentem procurar por esse nome na net, "Realtek AC'97 ALC650 Audio Driver" você acha esse drive atualizado... se não der certo ae fica complicado... mais vamos fazer de td pra resolver sem você ter ki comprar outra placa... Da um toke do resultado...
  15. Tentou fazer o download desse drive pela net?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×