Ir ao conteúdo
  • Cadastre-se

Jack Stone

Membros Plenos
  • Total de itens

    525
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

2

Sobre Jack Stone

  • Data de Nascimento 08-06-1989 (29 anos)

Informações gerais

  • Cidade e Estado
    Vitória, ES
  1. Muito obrigado a todos pela ajuda. O computador foi comprado, portanto o tópico pode ser fechado.
  2. Boa noite, pessoal. Estou montando um computador para o meu avô. Ele já sofreu o suficiente na mão dessas marcas que vendem computador fechado (Positivo, etc.), então dessa vez resolvi montar um com mais cuidado. Pesquisando neste Fórum eu cheguei à seguinte configuração: Gabinete: Aerocool SI-5101 Mid Tower Preto --- R$ 135,00 Placa-Mãe: Biostar Racing B350ET2 DDR4 AMD AM4 --- R$ 395,00 Processador: AMD Ryzen 3 2200G --- R$ 502,00 RAM: DDR4 Crucial Ballistix Sport LT Grey BLS8G4D240FSB 8GB 2400MHz --- R$ 539,43 HD: Seagate Barracuda ST1000DM010 1TB 7200RPM 64MB Sata III --- R$ 265,00 Fonte: Corsair VS400 CP-9020117-LA 400W 80 Plus White PFC Ativo --- R$ 219,90 Adicional: Gravador e Leitor CD/DVD LG 24X Preto Sata --- R$ 86,09 TOTAL: R$ 2142,42 (TerabyteShop) Tenho as seguintes perguntas a respeito dessa configuração: 1. É uma configuração adequada para o uso proposto (browsing, Microsoft Office, etc.)? 2. Os componentes são compatíveis entre si? 3. Não pretendo comprar placa de vídeo. A placa-mãe proposta tem vídeo on-board bom o suficiente (que permita assistir filmes em 1080p, por exemplo)? 4. Talvez meu avô prefira usar o Windows 7. Haveria algum problema de compatibilidade desse sistema operacional com o hardware proposto? No geral eu achei os preços da TerabyteShop razoáveis, com a exceção da memória RAM e do HD. Talvez eu compre essas peças à parte (daria uma economia de uns R$ 120). Agradeço desde já a todos pela contribuição.
  3. Muito obrigado, Igor. Dúvida sanada. Só mais uma coisa. A Hd7770 é PCI 3.0. Não tem problema com a P7P55D-LE que é PCI 2.0? Obrigado.
  4. Boa tarde. Gostaria de uma recomendação de placa de vídeo para substituir a HD5770 que estragou. Placa-Mãe: P7P55D-LE Fonte: Corsair 450w VX Quero gastar no máximo R$ 400,00. Se houver possibilidade de gastar menos com uma placa ligeiramente pior, sem problema. Só não gostaria que o desempenho da nova peça fosse inferior ao da HD5770. Dou preferência a uma placa melhor refrigerada e que não esquente tanto. Obrigado.
  5. Colegas, muitíssimo obrigado pela orientação. Graças à ajuda de vocês eu irei comprar o SSD Corsair Force (F120) 120GB, por R$ 580,00 no MercadoLivre (não encontrei o Vertex 2).
  6. Ok, colegas, muito obrigado pelas respostas. Mas será que se eu comprar o Vertex 3 e não vir a trocar a placa mãe para uma SATA3 num futuro próximo (o que é uma real possibilidade) eu não estarei perdendo o dinheiro? A perda de desempenho dela em SATA2 não é muito significativa? Considerando que eu vou usar o SSD em entrada SATA2 (não pensando em updates) o Vertex 3 ainda é uma melhor escolha do que o Corsair Force F120? Obrigado novamente.
  7. Boa noite a todos. Tenho o seguinte computador: Windows 7 Ultimate 64 Bits Original (BOX) Intel Core2Quad Q9550 Asus Rampage Formula X48 Corsair XMS2 Dominator 2X2GB DDR2 1066MHZ ATI Radeon Sapphire HD 4870 Corsair 650W TX HD do SO: Seagate 500GB 7200.11 HD de Armazenamento: 2x Seagate 1,5TB em RAID0 (total 3TB) Todas as peças (com exceção dos HDs de armazenamento) foram compradas em dezembro de 2008 e o computador foi montado em fevereiro de 2009. Sinto que o meu HD de 500GB já está começando a apresentar alguns problemas no funcionamento, sendo estes os sintomas: Demora para inicializar; Trava por alguns segundos quando o AutoCAD tenta salvar arquivos automaticamente; Não tenho muita certeza quanto a este, mas às vezes (quando eu instalo o antivírus da Microsoft, que nunca antes havia dado problema, ou o Microsoft Silverlight, por exemplo) o computador trava completamente após cerca de dez minutos de funcionamento, apesar de eu ainda conseguir mexer e clicar com o mouse. Finalmente aparecem a mensagem dizendo que "o programa precisa ser encerrado" e a opção "Encerrar o Windows"; Suspeito que o causador dos meus problemas é o HD, então planejo trocá-lo. Como já surge essa tal dessa nova tecnologia (SSD), achei que deveria ir direto para ela. Então o que pretendo fazer é trocar meu HD de 500GB (que só tem SO e programas, atualmente ocupando 42GB) por um SSD. Dei uma lida no assunto e resolvi que a capacidade mínima que me atende é a de 120GB (60GB deixa muito pouca folga). Não estou preocupado com o problema da vida útil, pois não pretendo ficar gravando e limpando informações do meu SSD (novamente, é só para sistema operacional e programas) e também não preciso de velocidades absurdas (meu computador não está apostando corrida com ninguém). Tudo o que eu quero é um SSD que me dê um ganho sensível na velocidade de boot e inicialização de programas e uma boa vida útil. Estou na dúvida entre os seguintes modelos: Ssd Intel 510 Series 120gb Ssd Corsair Force 120gb Ssd Ocz Vertex 3 Sata 3 - 120gb Ssd Kingston 128gb V100 Series Gostaria de saber se algum é muito mais vantajoso em termos de performance e durabilidade (dados os critérios para julgamento que defini acima) para justificar a diferença de preço. Se o funcionamento for similar eu planejo escolher o de menor custo, que é o da Kingston. Estarei bem servido? Além disso, é exatamente desse vendedor do MercadoLivre que planejo comprar, então se alguém tiver algo a me dizer sobre ele ou queira recomendar outra loja, que fale agora ou cale-se para sempre Só uma última coisa: as conexões da minha placa mãe são SATA2? Isso fará uma diferença significativa no desempenho dos SSD? Se a Placa Mãe for SATA2 eu estarei desperdiçando dinheiro ou o investimento ainda é válido? Muito obrigado pelo tempo e pela atenção de todos. PS: Mil perdões se esse é o tópico errado para postar essa pergunta. Caso seja, favor informar-me e irei criar um tópico adicional imediatamente.
  8. Eu li isso há muito tempo (quando fiz meu RAID0) e não sei se é exatamente isso, mas vou tentar ajudar. O que eu li é que o Windows (qualquer versão dele) não aceita ser instalado em partição de HD com mais de 2TB. Quando eu quis criar um HD de 3TB (partição única) eu tive que mudar alguma coisa lá (uma espécie de formatação, não me lembro agora) para que o Windows o reconhecesse, mas ele dizia claramente que não era possível instalar o SO naquela partição. Quando pesquisei (em Fóruns gringos, inclusive) não vi nenhuma relação desse problema com o Hardware. Um camarada até dizia que ele tinha um Mac com SO instalado em uma partição com mais de uma dezena de TB. Não sei se isso é verdade, mas foi dito só para demonstrar o ponto dele de que o problema não é o Hardware, é o SO. Moral da história: as far as I know não é possível instalar o Windows em partição com mais de 2TB. É bem provável que o que eu disse acima não tenha fundamento (afinal pesquisei sobre o assunto há mais de um ano). Caso o post seja inútil, favor perdoar-me.
  9. É verdade, colega, obrigado pelo conselho. Mas eu estou mais interessado em saber se uma fonte defeituosa pode acarretar nos problemas descritos.
  10. Boa noite a todos. Em primeiro lugar, não sei nem se esse tópico se encaixa aqui nesse Sub-Fórum. Peço desculpas caso esteja na área incorreta. Há uns quatro dias eu cheguei em casa e meu computador (que fica ligado direto) estava travado. Eu conseguia mexer o cursor na tela com o mouse mas não havia resposta, não adiantava clicar em nada. Reiniciei o computador e deu o mesmo problema após cerca de dez minutos. Nos últimos dias é só isso que tenho feito: ligo o computador, ele funciona (sempre por aproximadamente 10 minutos) e aí trava. Continuo conseguindo mexer o mouse e acender as teclas do teclado (Num Lock, Caps Lock e Scroll Lock), mas não há resposta. Eu criei esse tópico aqui porque depois de ler sobre algumas pessoas com problemas similares percebi que, na maioria dos casos, o pessoal apontava a fonte como o problema. Minha configuração é a seguinte: Gabinete CoolerMaster CM 690 Q9550 ASUS Rampage Formula Corsair Dominator 2X2GB DDR2 1066 HD 4870 HD Seagate 500GB (Com sistema operacional Windows 7 Ultimate instalado) 2X HD Seagate 1,5TB (em RAID0, somente como armazenamento) Fonte Corsair 650W TX Como pode-se perceber a minha fonte não é de baixa qualidade, muito pelo contrário. Mas comecei a suspeitar dela porque quando coloquei a mão atrás do gabinete percebi que quase não saía ar da fonte. Acho que a ventoinha da fonte pode ter queimado ou parado de rodar por qualquer razão. Coloquei um jato de ar diretamente sobre a fonte (secador de cabelos) mas não adiantou: o computador continuou travando. Minhs dúvida é a seguinte: é a fonte mesmo que é o problema? Será que ela pode ter operado por algum tempo com a ventoinha sem rodar e isso pode ter causado danos à peça? Se não for a fonte, o que mais pode ser? Lembrando que os sintomas são: Operação lenta (clico em um link e demora para acontecer a resposta); Travamento depois de curto tempo de uso (sempre ao redor de 10 minutos); Mouse e teclado continuam operantes, mas sem obter resposta (Ctrl+Alt+Del, etc. não funcionam). Grato pela atenção de todos.
  11. Bom dia a todos. Preciso de uma impressora básica lá para casa. Na verdade não precisava nem ser colorida, mas como quero gastar pouco não pretendo partir para uma impressora a laser. Dando uma olhada rápida me deparei com as seguintes opções: HP DeskJet D4260 HP DeskJet D1660 HP DeskJet D2460 Canon iP2700 Usarei a impressora basicamente para imprimir ocasionalmente coisas como arquivos de texto, projetos do AutoCAD (preto e branco, sem muita qualidade), etc. Minhas maiores preocupações são impressoras muito lentas e problemáticas (folha agarra, puxa mais de uma folha, etc.). Devo escolher uma das opções acima ou os colegas têm alguma outra em mente para sugerir? Obrigado a todos.
  12. Comprei um ano passado e não apresentou nenhum problema até a semana passada. Agora a imagem está toda atrapalhada, os pixels meio que perderam o controle e não reproduzem nada direito, sei lá o que aconteceu. Está inutilizável agora. Não é um problema localizado, o monitor todo está apresentando linhas de pixel que não reagem. Não sei se isso tem conserto, mas infelizmente esse monitor tem 1 ano de garantia e eu comprei-o há 1 ano e 1 mês. Se alguém souber de algo que eu possa fazer para resolver o problema eu seria grato.
  13. Sim, colega, foi isso que descobri quando pesquisei. O problema é que o Windows 7 já estava instalado há bastante tempo e eu não queria reinstalá-lo só para ajeitar esse tal de RAID na BIOS. O que eu descobri é que esse método que descrevi alguns posts acima (regedit, etc.) resolve o problema sem ter que formatar o computador. Mas eu já resolvi o problema. Não entendo porque o bump do tópico. Na verdade, eu até sugeri essa solução ao colega lá no outro tópico: http://forum.clubedohardware.com.br/problemas-raid-0/788630
  14. Mais um com o mesmo problema que eu... Acho que essa solução deveria ser fixada. Dá uma olhada nesse tópico aqui, colega. http://forum.clubedohardware.com.br/ajuda-erro-ao/792266 Se isso resolver o seu problema, me avisa.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×