Ir ao conteúdo
  • Cadastre-se

JrkingOfHardware

Membros Plenos
  • Total de itens

    239
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

0

Sobre JrkingOfHardware

  • Data de Nascimento 21-12-1973 (44 anos)

Informações gerais

  • Cidade e Estado
    Juazeiro do Norte, CE
  1. Para apresentar um valor de uma base elevado a potência 6, de forma manual você poderia fazer assim: Para realmente calcular o sêxtuplo basta substituir o bloco while pelo Espero que tenha ajudado! abraços...
  2. Destaque suas dúvidas! Não dá pra ler TODO seu código... Mas, vai uma dica: Deixe de usar fflush(stdin)! Use token! scanf("%s%*c",string); abraços...
  3. Lê isso aqui: http://forum.clubedohardware.com.br/erro-ao-iniciar/617974?t=617974 ou http://forum.clubedohardware.com.br/resolvido-ao-iniciar/583981 Isso já aconteceu comigo duas vezes! Talvez te ajude!
  4. Isso aparenta não ser vírus. Sabe aquela opção abrir com...? Pois é, acho que alguém ativou a opção pra ele abrir todos os arquivos .exe no media player. O negócio é achar como reverter isso... Não ajudei muito né? Mas, pra todo caso. Usa o flash_disinfector. Esse tipo de problema pode tb ser um vírus e esse programinha serve pra eliminá-los. Agora sim, espero ter ajudado...
  5. É, mas é MUITO complicado esse seu pedido! Logo de fita VHS. Eu consigo uma melhorada brusca quando converto pra .vob! N fica bom no computador, mas você vai ver a diferença na tevê! É isso, espero ter ajudado...
  6. Que tipo de conversor você usa? você, no final, tem a pasta VIDEO_TS e AUDIO_TS [acho que é isso, n lembro] na raiz? Ou você só converte o vídeo pra .vob? Use o Super DVD Creator! Eu uso! Ele faz essa autoração de um modo simples e rápido! Espero ter ajudado...
  7. Olá, Pode até n ser o seu problema. Mas, da vez que isso aconteceu comigo, o "defeito" estava no video que eu importei! O formato n era o correto. Eu converti pra .wmv e refiz e edição. Deu certo! Quanto tempo você espera ele sair do 0%? Só uma dúvidazinha...
  8. Olá, O meu probleminha é o seguinte. Eu estou editando o vídeo, cortei alguns pedaços, coloquei alguns efeitos e transições. Só que n gostei, n ficou como queria. Eu apago as transições e os efeitos. Mas, e aí? Como faço pra juntar as partes de novo:confused:? Desfazendo o corte no vídeo sem ter que teclar o Ctrl + Z, claro pra n ter que refazer o que já tiver feito! Aguardo respostas...
  9. Esse seu celular é algum MP? Tipo MP8 MP9...? Se for, esses aparelhos não rodam java. Consequentemente, não dá pra instalar jogos nele.
  10. JrkingOfHardware

    jogos para w200

    Procure pela resolução da tela do seu celular que eu acredito ser 128x160. abraços...
  11. Procure o True Crypt! Ele tb é muito bom, desde que você o use num pc com uma conta de adm.
  12. Ufa! Somos dois, então! Depois de tanto tempo eu voltei a postar no CdH... e de nada pela ajuda! abraços...
  13. A porta pode estar queimada, caro gemista! Não há nada que se possa fazer. Indico o uso somente da porta traseira. Espero ter ajudado...
  14. Estou de volta!!! E nada como voltar respondendo uma pergunta sobre programação introdutória!!! Então, vamos lá: Como eu resolvo esses problemas e testo no VisuAlg? Apostila do VisuAlg Boa apostila com os fundamentos introdutórios do VisuAlg. E respondendo a 2 pergunta, sobre equação do segundo grau: algoritmo "Equacao 2 Grau - JKOH" // Função : Calcular equeacoes 2 grau // Autor : JrKingOfHardware // Data : 03/03/2009 // Seção de Declarações var a, b, c, resolvb, resolvdelta, delta, x, x1, x2 : real resposta : caractere inicio escreva ("Digite A: ") leia(a) escreva ("Digite B: ") leia( escreva ("Digite C: ") leia(c) resolvb <- ( b ^ 2) delta <- ( resolvb - 4 * a * c ) se (delta > 0) então resolvdelta <- raizq(delta) x1 <- ( ( - b + resolvdelta) / 2 * a ) x2 <- ( ( - b - resolvdelta) / 2 * a ) resposta <- "x' = " + numpcarac(x1) + " x'' = " + numpcarac(x2) senao se (delta = 0) então x <- ( - b / 2 * a ) resposta <- "x' e x'' = " + numpcarac(x) senao se (delta < 0) então resposta <- "Não há raízes reais!" fimse fimse fimse escreva( resposta ) fimalgoritmo Joga isso no visuAlg e roda em: F9 ou Algoritmo -> Executar Espero ter ajudado... abraços..
  15. O Winamp 5 é uma aplicativo muito bom e gratuito que substitui bem o WMP. Mas, se procura design(o WMP tem), e um ótimo gerenciamento de mídia, O WMP tem, mas n é melhor que o do Media Monkey.Opções recomendadas: - Winamp 5 - Media Monkey Procure pelo Revo Uninstaler e delete o WMP11. Os dois como disse. Daí baixe de novo o WMP11 e instale-o.Aguardando notícias... abraços... Bem, sobre os dois WMP's instalados é normal, o outro é runtime. Desinstale os dois!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×