Ir ao conteúdo
  • Cadastre-se

bchamma

Membros Juniores
  • Total de itens

    9
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

1

Sobre bchamma

  • Data de Nascimento 28-10-1987 (31 anos)

Informações gerais

  • Cidade e Estado
    rio de janeiro
  1. PERFEITO.. FAREI ISSO!! obrigado! não só para jogos, como para trabalho! mas obrigado!
  2. @lypthios realmente é o da primeira geração, mas devo trocar mais para frente
  3. @Aegir Perfeito, e novamente obrigado!! essa placa-mãe e processador serão usados temporariamente.. mas se roda, perfeito! vllWW
  4. Boa noite galera, minha configuração atural: Processador: Core i7 920 @2.67ghz placa-mãe: ASUS Rampage 2 gene Memoria: 4gb Fonte: corsair 750 W Real será que aguenta? placa-de-video-sapphire-radeon-nitro-rx-580-8gb obrigado
  5. @Aegir perfeito obrigado!! acredito que a gigabyte da 3 anos de garantia e asapphire n =/ outra duvida eh, se a minha configuração atual aguenta essa placa! configuração atural: Processador: Core i7 920 @2.67ghz placa-mãe: ASUS Rampage 2 gene Memoria: 4gb Fonte: corsair 750 W Real obrigado
  6. Boa noite a todos, preciso de ajuda para descobrir qual placa devo comprar, opções: * placa de vídeo msi radeon rx 570 armor 8g oc 8gb gddr5 * placa de vídeo sapphire radeon nitro+ rx 580 8gb * placa de vídeo gigabyte radeon aorus rx570 4gb ou outra opção até R$1500,00 configuração atual: placa-mãe asus rampage gene 2 / 6gb de memoria / fonte Corsair 750W real desde já agradeço a todos!
  7. amigo pra q você quer o drive???? n precisa de drive n também tenho essa placa é so conectar e configurar pelo ccc... po penei paara consegir fazer funcionar perfeitamente .. minha placa-mãe p4s8x-x no começo n tava conseugindu funcionar mais dps de tanto esforço consegui.. n precisa de drive pra hdmi. espero ter ajudado
  8. amigo.. po o problema n é esse na tv aparece tudo certinhu é so quando vou usar algum videoo ai a tela do proprio programa de veh o video.. n a imagem inteira .
  9. FALA AI GALERA SOU NOVO aqui.. é estou com um problema na minha placa de video ati radeon hd 5650 e não sei o q fazer.. comprei essa placa porque tenho uma tv lcd de 32 fullhd o meu problema é o seguinte.. eu instalei o drive e tudo certinhu da placa.. so que quando tento rodar algum video .. ao invés de rolar o video fica uma tela verde e eu n consigu ve nada.. n sei mais o q fazer.. sera q pode ser minha placa-mãe.. lembrando q minha placa é agp.. e é qualquer tipo de video.. tanto dvd qnt video q eu pego na internet.. n sei o q pode ser.. sera q é a minha placa-mãe?? por favor espero q vocês consiguam me ajudar.. valeu ai..

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×