×
Ir ao conteúdo
  • Cadastre-se

Celio Alves

Membro Pleno
  • Posts

    415
  • Cadastrado em

  • Última visita

Tudo que Celio Alves postou

  1. Pode tentar instalar um driver antigo. Primeiro desinstale tudo relacionado à nvidia, reinicie o computador e acesse o site indicado pelo @misterjohn e embaixo há um link "Beta e Archived Drivers". Isto abrirá uma pesquisa avançada que após preenchido irá listar todos os drivers lançados neste ano.
  2. Se tiver, eu não conheço. Mas não há opção alguma na bios relacionado a DVMT?
  3. Vou dar um pitaco para recomendar algumas distribuições para esta configuração - Xubuntu (Ubuntu com XFCE) - Lubuntu (Ubuntu com LXDE) - Linux Mint - Android X86 (parece estar melhorando) - Remix OS (baseado no Android x86, nunca usei)
  4. Olá, você usa um provedor regional? Pode ser que por alguma coincidência esse endereço seja de algum roteador do seu provedor ou de seu próprio modem. Desconecte o cabo da entrada WAN do seu roteador (aquele cabo que conecta o seu roteador ao modem (ou à rede do seu provedor) e entre com o mesmo endereço novamente.
  5. É... Pode pedir a troca, parece que em algumas lojas há uma carência de 7 dias após a compra para trocar a mercadoria. Se perceber que está faltando algum acessório, leia o manual ou no site do fabricante, pois há uma área lá onde especifica quais itens vem na embalagem do produto.
  6. Tentou desinstalar também através do "gerenciador de dispositivos", clicando c/ botão direito sobre a sua placa de vídeo e selecionar "Desinstalar dispositivo"?
  7. Está instalando a partir de um DVD ou via USB?
  8. Tente primeiro desinstalar o driver e todos os programas relacionados da Nvidia lá no menu de "desinstalar programas" do Windows. Depois de tudo desinstalado reinicie o Windows e só então instale o novo driver que você baixou.
  9. A dica de @F4b10 é ótima, a melhor maneira de ver quanto tempo o sistema ficou em operação. Outra dica que pode ajudar é olhando o "visualizador de eventos" do Windows. Se você não usou qualquer programa de limpeza, você poderá ver todos os logs do Windows em diversas datas diferentes.
  10. Err... quando você tirou ou colocou a placa de vídeo, o PC estava desligado completamente (fora da tomada)?
  11. Dependendo da sua placa-mãe, se ligá-la sem memórias (mas com o processador funcionando) ela dará alguns bips indicando erro nas memórias RAM (obviamente o speaker deve estar instalado corretamente na sua placa-mãe).
  12. De acordo com a imagem postada, esse adaptador é similar a este: https://www.kabum.com.br/produto/40624/empire-adaptador-dvi-i-macho-x-vga-hdb15-femea-gelo-2481 Retire o adaptador da placa de vídeo e tire uma foto do outro lado da peça para ver se é um DVI-I ou DVI-D...
  13. Teste o modo Live-CD (iniciar sem instalar) e verifique se funciona normalmente. Se houver falhas durante o uso, significa que a ISO que você baixou pode estar corrompida. Nesse caso será necessário baixá-la novamente.
  14. Vi no site da ASRock e vi que ela suporta processadores Intel de 6° e 7° geração. Na lista de CPUs suportados (sempre é bom ver esta lista ANTES de comprar processadores e placas mãe) não aparece o seu i5 8400: http://www.asrock.com/MB/Intel/H110M-HDS/index.asp?cat=CPU
  15. Geralmente as placas offboards são melhores por não precisarem compartilhar recursos da máquina. Mas neste caso a 220 é um tanto antiga, é ainda DirectX10. O vídeo onboard desse i3 é DirectX12. Faça testes usando - por exemplo - as ferramentas de benchmark da Unigine. A que se sair melhor você usa...
  16. Na verdade tanto faz (obviamente o SO precisa ser instalado no PC novo...). Quanto ao caso de reaproveitar a instalação do Windows do PC antigo para o PC novo, depende mais da compatibilidade com os chipsets e seus conjuntos de drivers. Em determinadas vezes, um conjunto de drivers já instalados para a placa-mãe antiga (rede, áudio, controladores USB, controladores sata, etc...) podem ser incompatíveis com a placa-mãe nova, impedindo inclusive o sistema de iniciar, por isso é melhor fazer uma instalação limpa após o backup.
  17. @Gabriel Torres , qual seria a utilidade do pino +3,3v (laranja)? Eu pesquisei sobre isso e depois de muitas informações desencontradas, a mais plausível que achei é que ele seria para a função hot-swap. É isso mesmo?
  18. Concordo com a opinião do @hick007 , também recomendo que evite HDs usados, pois não dá para saber sem analisar detalhadamente se o HD tem bad blocks e nem quantas horas este HD está ligado (dos componentes internos de um computador, o HD é o que se deteriora mais rápido devido ao seu funcionamento "mecânico"). Sobre o jumper, é apenas um "limitador de velocidade" que é útil apenas se o HD for usado nas placas mãe antigas com chipsets da Via que vem com suporte à Sata de 1º geração (Sata 150).
  19. Quando remover os discos, tem que sempre lembrar de colocá-los de volta nos mesmos conectores da placa mãe onde estavam antes. Quando se tem um único sistema operacional instalado, não há problema, porém quando tem 2 ou mais sistemas instalados, trocar de conectores pode dar uma baita dor de cabeça. A minha dica é tentar lembrar onde os discos estavam conectados antes e colocá-los em seus lugares originais.
  20. Tocando no assunto da BIOS, acredito (não afirmo com certeza) que o chipset esteja com este comportamento por ter itens onboards ligados desnecessariamente. Entre lá no setup e desative itens que você não usa, como as portas/controladoras (se a sua placa mãe tiver e que você não usa) COM, Paralela, Serial, IDE, Floppy e IEEE1394 (Firewire). Não sei dizer se isto vai resolver no seu caso, mas faça um teste. Para mim, eu queria "aliviar" um pouco o sistema, a fim de liberar mais IRQs e até mesmo acelerar o tempo de POST. Mas a única diferença visível (e inesperada) para mim foi a queda de temperatura do chipset, que antes a média era de 43ºC e depois de desativar estes itens ficou por volta de 39ºC.
  21. É possível que o Enhanced Intel Speedstep Technology (ou simplesmente EIST) esteja desativado no BIOS do seu computador. Ele é o responsável por gereciar o consumo de energia do processador. Assim, quando o seu processador estiver ocioso, o Windows (através desta configuração) faz com que este recurso entra em ação, diminuindo a frequência de operação e por consequência a temperatura também. Há também o C1E (ou Enhenced Halt State) que faz a mesma coisa, a diferença é que ele é automático e não depende do sistema operacional para isso. Você deve ter um certo conhecimento para operar o BIOS, do contrário poderá desconfigurar todo o computador. Caso não saiba, terá que chamar alguém que saiba operá-lo. No BIOS, habilite o EIST primeiro e configure as opções de energia do Windows (prefira a opção "Equilibrado").
  22. Se você usa um computador/notebook montado de fábrica (como Dell, Positivo, HP), poderá visitar o site do fabricante e baixar todos os drivers do seu sistema, incluindo chipset, rede, etc. Você verá que o desempenho da sua máquina irá melhorar muito.
  23. Celio Alves

    Placa controladora SATA Off board

    Pela imagem não sei responder. Teria que ter uma página completa para revelar todas as características desta placa. Em todo o caso, se a placa controladora for PCI (antiga), os HDs ligados à ela ficarão limitados à 133MB/s (se não me engano). Sem falar que eles ainda terão que dividir a banda com outros dispositivos onboards que usam o barramento PCI, como o áudio e usb. É mais fácil encontrar controladoras sata que podem ser conectados ao slot pci-e 1x. Elas são mais populares até.
  24. Que tipo de computador está usando? É um notebook ou desktop? Se for um desktop, são daqueles computadores de marca que são vendidos completos em lojas de eletrodomésticos (Casas Bahia, Carrefour) ou aqueles montados em lojas de informática?
  25. Não acredito em VGA onboard queimada até porque se fosse isso, o computador não iniciaria sequer a tela do post ( a primeira tela que aparece quando o PC é ligado). Possíveis problemas podem ser com o cabo VGA, com o monitor ou o conector de vídeo do computador. Caso conheça alguém que lhe empreste outro cabo do mesmo tipo (ou até mesmo outro monitor, quem sabe ), você poderá fazer um pequeno teste e num instante descubrirá o defeito! Por falar em tela de post, a primeira tela aparece quando o PC é ligado? Ou fica tudo escuro?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como se tornar um desenvolvedor full-stack

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!