Ir ao conteúdo
  • Cadastre-se

gustavo 555

Membro Pleno
  • Total de itens

    926
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Reputação

10

Sobre gustavo 555

  • Data de Nascimento 03/10/1995 (25 anos)

Informações gerais

  • Cidade e Estado
    Marialva-PR
  1. Como o faller disse, ele é feito pra dar um reforço pra a saída de um radio (que tem potencia sufuciente para tocar um alto falante), é de se esperar que o som fique muito baixo quando ligado direto na saída do PC (ela não tem potencia suficiente para tocar um alto falante, nem que seja de 1/2W). Creio que o faller quis dizer que você deve ligar um radio antes do modulo, assim como é feito nos automóveis... Quanto a fonte, a maioria consegue fornecer isso em sua saída. E temos que considerar que isso é o máximo que o modulo vai consumir, só se você estiver com ele tocando no ultimo, extrai
  2. Olá pessoal Talvez irei comprar fio de cobre esmaltado para fazer alguns testes em casa, só que para os teste que quero fazer, precisarei de fio para uns 10A. Achei uma loja que vende tudo certinho, só que fui pesquisar para saber que fio precisarei para essa corrente e dei de cara com varias tabelas que informam diferentes valores de corrente para um mesmo valor AWG. Veja: http://www.areaseg.com/awg.html - De acordo com essa precisarei de um fio 20AWG http://www.egeneral.com.br/TabelaAWG.htm - Já essa me diz que fio 20AWG não agüenta 10A apenas 9A. http://www.novacon.com.br/audiotabawg
  3. gustavo 555

    3 Fontes ATX

    No anuncio desse modulo não é informado a corrente maxima consumida. Se olharmos os fusíveis, veremos que são dois de 25A somando um total de 50A, logicamente esse não é o valor total da corrente que o modulo vai consumir. No anuncio diz que a potencia RMS é de 4 x 90W (360W), isso significaria que se a eficiência fosse 100% esse modulo consumiria a 12V => 360/12 = 30A, ou seja a corrente maxima desse modulo pode ser de 30 a 50A. Eu não recomendo que use essa fonte para tocar o modulo, por quê? Veja o teste dela: https://www.clubedohardware.com.br/artigos/Teste-da-Fonte-de-Alimentacao-C
  4. Acho que você está no caminho certo... O circuito só funciona com a chave (botão), quando você aperta o botão o capacitor se carrega, quando você solta o botão ele (capacitor) se descarrega até atingir a tensão Vbe do transistor (0.7V), colocando o transistor em região de corte (conseqüentemente apagando o LED). O que acontece com o seu circuito é o seguinte: quando você alimenta o circuito, o capacitor se carrega, mas é como se você apertasse o botão e não soltasse, a base fica sempre alimentada e o LED permanece aceso. Adicione a chave ao circuito e veja o que acontece. Abraços.
  5. Olha, a imagem ta muito ruim, mas parece que não mudou muita coisa. Veja que você esta colocando o transistor em uma única coluna, ou seja, você está curtocircuitando coletor, base e emissor. Não tenho certeza disso, pois não da pra ver direito. Da mais uma conferida ai. Abraços.
  6. gustavo 555

    3 Fontes ATX

    O que o amigo Sambaquy disse está correto se você for utilizar fontes mais novas. Esse esquema é muito bom se feito com fontes AT, que tem uma capacidade de corrente muito maior na linha de 5V do que na de 12V. Quanto ao diodo, é desnecessário, pelo menos nesse esquema. Se você fosse ligar essa fonte a bateria e depois a bateria ao modulo (como já vi em alguns esquemas na net) ai sim precisaria. Abraços.
  7. Opa, tudo bom? Sua montagem está errada, você esta usando a protoboard de maneira incorreta, veja nesses links como utilizar a protoboard: http://www.aprendereletronica.com.br/como-usar-protoboard.php http://www.scribd.com/doc/15969149/Aprendendo-a-usar-a-protoboard-ou-matriz-de-contatos- http://www.faatesp.edu.br/publicacoes/ETCP-Proto%20Board.pdf Espero que ajude. Abraços.
  8. ccargnin, mas qual é a cor que você vai usar? CeDahmer, não sei dizer quanto a bateria, se ela serve ou não. Quanto ao LED, não sei se é uma boa ideia ligá-los sem resistores, e quando se liga LEDs em serie não se soma a corrente, mas sim a tensão, então no caso eles consumiriam 15mA e não 90mA como você disse. Não entendi seu calculo... Abraços.
  9. Isso vai depender dos LEDs que você esta usando, são brancos, vermelhos, verdes, qual a cor? Se tiver as especificações dos LEDs melhor ainda. Vamos supor que você vá usar LEDs vermelhos de 2V 20mA, se ligar os 105 em paralelo, a bateria terá de fornecer uma corrente de 105 * 0.02 = 2.1A (Ampere). Com isso você vai ter que usar 105 resistores. A questão do regulador é desnecessária, basta calcular o resistor para 9V, não é preciso baixar essa tensão para 5V. Você pode reduzir o número de resistores e o consumo do circuito fazendo vários grupos de LEDs em serie: Usando o exemplo de LEDs v
  10. Bom, essa modificação foi feita para fontes AT, que geralmente usam o CI TL494. Você disse que quanto mais carga no 5V mais a tensão sobe, descreva exatamente o que você fez. Geralmente nessa modificação se tira o indutor do 5V, você retirou ele? Abraços.
  11. Você pode usar um 6Axx (o mais comum é o 6A10). Abraços
  12. Você tem o esquema da fonte? Se sim passa pra gente. E qual modificação você fez? Abraços.
  13. Ok, valeu Vitor.
  14. Eu sei, mas o amigo deu a entender que o capacitor do circuito, para 3A e tensão máxima de 16V (saída da fonte) como está na imagem, está errado, e gostaria de saber o por que dessa conclusão. Abraços.
  15. Por que está errado?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Os Mitos do Dinheiro

APENAS R$ 9,90!

CLIQUE AQUI E COMPRE AGORA MESMO!