Ir ao conteúdo
  • Cadastre-se

EruHK

Membro Júnior
  • Total de itens

    3
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Reputação

0

Sobre EruHK

  • Data de Nascimento 09/09/1991 (29 anos)

Informações gerais

  • Cidade e Estado
    SÃO PAULO
  1. EruHK

    Stream de Video VB.NET

    Ola.. Estou fazendo uma aplicação de vigilância, o programa recebe a imagem da câmera e tem que envia-la ao vivo para um servidor, para que possa ser disponibilizado em um site. porém não tenho ideia que como enviar esse video ao vivo, ja revirei no Google porém não achei nada de muito util, apenas muitos topicos com as mesmas perguntas mas sem respostas... se alguem tiver um exemplo, ou um link com um tutorial, ou um livro que tenha esse conteudo... qualquer ajuda agradeço... desde ja agradeço.....vlwz
  2. tipow, consegui acertar o que eu queria, era so pedir para ele ler os indices..... mas o meu problema era que eu não havia dado o comando para na hora do programa escrever a matriz.... porém agora tem outro problema, ele da de fimse, veja o algoritmo var esc,resp:caractere ma: vetor[1..3,1..3] de caractere i,j: inteiro inicio para i <- 1 ate 3 faca para j <- 1 ate 3 faca ESCREVAL("Digite o estado das mesas,R=reservado,L=livre,O=ocupado,[",i,",",j,"]") leia (ma[i,j]) fimpara fimpara para i <- 1 ate 3 faca para j <- 1 ate 3 faca escreval ("mesas",i,j," ",ma[i,j]) fimpara escreval("") fimpara para i <- 1 ate 3 faca para j <- 1 ate 3 faca fimpara fimpara escreval("deseja modificar algum valor?(s/n)") leia (resp) se resp="s" então resp<-"S" enquanto (resp="S")faca escreval ("Digite a coordenada da mesa,linha") leia (i) escreval("Digite a coordenada da mesa,coluna") leia(j) escreval("Digite o estado das mesas,R=reservado,L=livre,O=ocupado,[",i,",",j,"]") leia (ma[i,j]) para i<- 1 ate 3 faca para j<- 1 ate 3 faca escreval ("mesas",i,j," ",ma[i,j]) fimpara fimpara escreval("Deseja modificar algum valor? (S/N)") leia (resp) escolha resp caso "s" limpatela caso "n" escreval("obrigado") outrocaso escreval("obrigado") fimescolha fimse fimenquanto fimalgoritmo não sei o que eu fiz errado,
  3. Ola..... É o seguinte, eu precisava saber se é possivel eu modificar apenas uma celula da matriz, por exemplo... No Algoritmo, o programa vai mostrar em uma matriz as mesas de um restaurante, se elas estão ocupadas,livres ou reservadas.... porém eu preciso modificar uma determinada celula,de ocupada para livre por exemplo.... Se alguem puder me dar uma dica...... Agradeço....

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!