Ir ao conteúdo
  • Cadastre-se

gaferrari_10

Membro Júnior
  • Total de itens

    4
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Reputação

0

Sobre gaferrari_10

  • Data de Nascimento 21/06/1990 (30 anos)

Informações gerais

  • Cidade e Estado
    Paraná
  1. Olá, recentemente montei o seguinte desktop: Gigabyte 970A-DS3P AMD FX-8320E Eight-Core Processor Corsair CX750 MSI R9 380 Gaming 4G Corsair Watercooler H75 SSD Kingston 2.5 120GB 2x Kingston HyperX 4GB 1600Mhz TV/Monitor AOC 22" (com resolução máxima de 1360x768) Bom, o problema que estou enfrentando é uma variação brusca na GPU Usage, ela varia entre valores de 100% à 0% em segundos cousando um instabilidade no FPS dos jogos, principalmente do recem beta do The Division. O ideal e o que acontece com a grande pa
  2. Ola, eu tenho um computador com as seguintes especificaçoes: AMD Phenom 2 x4 3.2 955 BE NVidia geforce 240 GT 1GB 4GB de Memoria DDR3 HD 320GB Fonte 600W Thermaltake Eu nao sei em que forum estaria esta pergunta por isso fiz aqui. Meu processador fica nos 40 graus normalmente, quando começo a navegar na net aumenta para uns 45 a 49 C e quando jogo GTA4 eleva para uns 53C, eu gostaria de saber se esta temperatura é normal? para ajudar a resfriar eu uso um ventilador que vem acoplado ao modelo do meu gabinete(nao dei o modelo do gabinete). Mesmo assim fica nesta temperatura. Obrigado
  3. oi, eu tenho um pc com as seguntes especificações: Processador AMD Phenom 2 x4 3.2GHz 965 black edition 4 GB de memoria DDR 3 Placa de video ATI Readon HD 3300 de 512 (onboard) HD 320... ao meu ver nao é um pc fraco para jogos, mas muitos eu nem consigo usar grandes configurações, como é o caso de devil may cry 4( tem que usar muitas da configurações no minimo, porque fica lerdo o jogo), e o antialiasing tenho que deixar desligado, isso nao apenas nesse jogo, qual seria a solução para melhorar o desempenho dos jogos. talvez comprar um placa de video offboard e melhor? outra pegunta, eu
  4. Oi, gostaria de alguma dica ou sugestão para resolver meu problema com o Mu Global. É o seguinte quando eu clico em "start game" no site no mu global ele abre sem problemas o navegador do mu, e através desse navegador faço a atualização automática sem problemas também ate habilitar a opção iniciar jogo, mas quando clico em "inicia jogo" ,após abrir aqueles dois quadrados(um no canto esquerdo no monitor e o outro no meio) que é o anti-hacker, o jogo não abre de jeito nenhum, apesar de que parece que o pc ta tentando abri-lo, mesmo assim depois de pensar um tempao nao acontece nada. já baixei

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!