Ir ao conteúdo
  • Cadastre-se

Patropi

Membros Plenos
  • Total de itens

    5.935
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

1.828

Sobre Patropi

  • Data de Nascimento 27-11-1959 (58 anos)

Informações gerais

  • Cidade e Estado
    Campo Mourão-Pr
  • Sexo
    Masculino
  1. Boa tarde @Breno Quináia Ferreira É só substituir a função SE pela função SEERRO, ficando asim por exemplo a fórmula da célula W5: =SEERRO(PROCV(D5;SE(PREENCHIMENTOS!$I$4:$I$35=E5;PREENCHIMENTOS!$J$4:$J$35);3;1);"") Na célula X5 pode usar a formula: =SEERRO(PROCV(D5;SE(PREENCHIMENTOS!$I$4:$I$35=E5;PREENCHIMENTOS!$J$4:$J$35);3;1);"") Acesse abaixo um link para um tutorial sobre a função SEERRO: http://exceleasy.com.br/seerro-e-procv-no-excel/ Se foi útil, clique em Curtir. []s
  2. Bom dia @cliffpk Copie e cole em A2 a formula abaixo: =SE(DIA(A1)<15;DATA(ANO(A1);MÊS(A1)-1;15);DATA(ANO(A1);MÊS(A1);15)) Não se esqueça de clicar em Curtir. []s
  3. Boa noite @Usuario_HELP Dúvida de Excel, sem anexar uma planilha de exemplo,demonstrando manualmente o resultado esperado, fica difícil obter ajuda. []s
  4. @Breno Quináia Ferreira Fico contente por ter conseguido ajudar. quando precisar, volte a postar no fórum. Na minha assinatura tem link para a instrução de como marcar o tópico como Resolvido. []s
  5. @Breno Quináia Ferreira A formula você tem que copiar sem o sinal de igual, senão ela fica linkada com a outra planilha. A fórmula da coluna F, conforme eu te expliquei na resposta anterior, depois de colar e digitar o sinal de igual, tem que teclar junto as teclas CTRL+SHIFT+ENTER ( Leia a instrução que digitei na minha resposta anterior) Se foi útil, clique em Curtir. []s
  6. Boa tarde @Adriano Cars O problema não é a fórmula, e sim que os nomes não podem ter mais caracteres pois o Excel considera o espaço em branco como outro caractere. Para testar faça o seguinte: com o cursor na célula H49 da planilha Notas do mês, e clique em F2 e você irá constatar que tem um espaço em branco na frente do nome Bruno, por isso não soma, pois para o Excel Bruno com espaço e diferente de Bruno. É só retirar o espaço e olhar na célula C9 da planilha Fechamento Funcionário que a soma estará lá. Faça isso nos outro nomes e dê retorno. Não se esqueça de clicar em Curtir. []s
  7. Boa tarde @Breno Quináia Ferreira Dá para usar a função PROCV na forma matricial. Como é matricial, no final tem que teclar junto CTRL+SHIFT+ENTER, que automaticamente serão inseridas chaves, no inicio e no final da formula. No link abaixo tem um tutorial sobre a função PROCV. https://doutoresdoexcel.com.br/procv-no-excel/ Confira na planilha e dê retorno. Não se esqueça e clicar em Curtir. []s @Breno Quináia Ferreira Editado: Na tua segunda dúvida, experimente utilizar na célula I5 a formula abaixo: =SE(F5="";"";(NÚM.CARACT(F5)-NÚM.CARACT(SUBSTITUIR(F5;",";""))+1)) 16_10_18_PROCV com 2 critérios_Patropi.xlsx
  8. Boa noite @João Carlos Júnior Se você tivesse colocado as formulas que retornaram aquelas notas na coluna C da Planilha1, eu teria melhorado a fórmula para evitar o retorno daqueles erros quando #DIV/0!. Confira na planilha e dê retorno. Não se esqueça de clicar em Curtir. []s 11_10_18_Função PROCV_Patropi.xlsx
  9. Boa noite @TIAGO.ANGELO Fiz o que você pediu usando uma formula matricial, portanto, ao utilizá-la, no final tem que teclar juntos CTRL+SHIFT+ENTER, que automaticamente serão inseridas chaves, no inicio e no final da fórmula. Para testar a fórmulas, selecione outro código na célula B1, pois acrescentei mais um código na planilha Base para possibilitar testes. Não se esqueça de clicar em Curtir. Se a dúvida estiver resolvida, marque o tópico como resolvido. (Na minha assinatura tem um link para a instrução de como proceder) []s 11_10_18_Filtrar dados conforme o código_Patropi.xlsx
  10. Boa tarde Tiago Seja bem-vindo ao fórum! Podemos ajudar, mas para facilitar anexe uma planilha de exemplo, demonstrando manualmente o resultado esperado. []s
  11. Boa tarde Evandro Veja se o tutorial do link abaixo faz mais ou menos o que você deseja, não retorna na mesma célula, mas pode quebrar o galho. http://douglasgodoy.com.br/procv-com-imagens/ Encontrei também um tópico: []s
  12. Boa tarde @DIEGO MACEDO Como você não anexou a planilha eu não sei que formula você esta usando e nem quais são as células, mas você tem que fazer algo assim: =SE(K19<0;0;TUA FORMULA AQUI) Funciona assim --> Se o valor da célula K19 for menor que zero, retornar zero, senão retorna o valor da formula. Se não for isso, anexe uma planilha de exemplo que resolvemos. []s
  13. @heloizanet Fico contente por ter conseguido ajudar. Quando precisar, volte a postar no fórum. Boa noite!
  14. Boa tarde @heloizanet 1) Sim, basta ter os dados numa planilha e usar a fórmula para puxar os dados desejados. 2) a interpretação da formula é a seguinte ---> PROCV(G6;códigoServiço!$D$8:$F$100;3;0) Procurar o dado da célula G6 no intervalo de D8 a F100 da planilha códigoServiço, retornando ao da da coluna 3 e o zero é para indicar que a procura é exata. Função SEERRO --> =SEERRO(PROCV(G6;códigoServiço!$D$8:$F$100;3;0);"") só faz com que no caso de não encontrar o dado procura, não retorne erro e sim deixe a célula vazia, que é representado por 2 aspas duplas. Abaixo um link para você aprender sobre a função PROCV: https://www.aprenderexcel.com.br/2014/dicas/funcao-procv 3) Basta alterar o número da coluna, que na primeira fórmula teria que retornar o dado da coluna F queé a 3ª coluna e o grupo é a 2ª coluna. Confira na planilha e dê retorno. Não se esqueça de clicar em Curtir. Se o tópico estiver resolvido marque o tópico como Resolvido (Na minha assinatura tem um link para uma instrução de como marcar o tópico como Resolvido). []s . 09_10_18_solicitaçãoServiços_com PROCV_Patropi V.2.xlsx
  15. Boa tarde @DIEGO MACEDO A imagem não ajuda nada, pois não podemos testar fórmulas na imagem, anexe uma lanilha de exemplo, demonstrando manualmente o resultado esperado e com explicações, pois podemos entender um pouco de Excel, mas estamos por fora da tua planilha. []s

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×