Ir ao conteúdo
  • Cadastre-se

xr3party

Membro Júnior
  • Total de itens

    5
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Reputação

0

Sobre xr3party

  • Data de Nascimento 03/01/1987 (34 anos)

Informações gerais

  • Cidade e Estado
    Porto Alegre
  1. tópico resolvido testei a placa de vídeo em outro gabinete e também testei outra 9600 idêntica a minha no meu gabinete. O problema estava na placa de video vai pra garantia obrigado a todos que ajudaram
  2. ola vou tentar quando chegar em casa! ontem pra descargo de conciência formatei a partição "C" e reinstalei tudo manualmente para minha surpresa após jogar 40min de COD4 aconteceu a mesma coisa =/ já to começando a achar que é problema desta placa de vídeo acho que vou acionar a garantia e ver se tem algum tipo de pau na placa (DESESPERO MODE ON)
  3. Olá, tenho um problema que talvez seja simples de resolver, porém está me dando uma dor de cabeça enorme. Estou com o seguinte pc: Athlon2 x2 240, A780-m3, 2Gb 667 Markvision, HD 320Gb Sata2, fonte Seventeam 420w e recentemente adquiri uma Chaintech 9600GT 256Bits 512Mb. foi ai que o inferno começou. Como a placa mãe tinha GPU onboard (ATI 3200HD), quando fui instalar a placa nova pensei que pudesse ser erro devido aos drivers diferentes. O problema é que quando jogo alguns jogos (COD MF2, Call of Juarez, COD 4, Left 4 Dead 2 e até CS Source) o video simplesmente trava e a imagem fica bugada (
  4. Pois é consegui um athlon 64 socket am2 pra tentar colocar na placa mãe porém quando coloquei continuou não dando video para acabar de vez com esse stress troquei a placa mãe por uma a780 que aceita tranquilamente um am3 será que fiz certo??? valeu a todos que responderam
  5. olá recentemente adquiri um kit ASUS M2N68-AM SE2 + athlon 2 240, juntamente com uma fonte c3tech 500w + 2Gb 800 Markvision. Para minha surpresa após montar todo o micro, quando fui liga-lo percebi que a luz do power e a do processamento (se é esse o termo certo) piscavam intermitentemente e não dá video (todos os coolers funcionam perfeitamente). peço a ajuda de alguém que já teve esse problema para sanar o quanto antes, caso seja problema de hardware com defeito ainda tenho garantia. OBS: todas as peças, com exceção da memória vieram lacradas. desde já obrigado

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!