Ir ao conteúdo
  • Cadastre-se

PedroFC

Membro Pleno
  • Total de itens

    147
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Reputação

0

Sobre PedroFC

  • Data de Nascimento 02/03/1989 (32 anos)

Informações gerais

  • Cidade e Estado
    Belo Horizonte - MG
  1. Só passando aqui pra deixar a opinião sobre a Point of View de 1GB. Comprei ela na Oficina dos Bits por R$740,00. É um modelo com os clocks em stock. A plaquinha trabalha bem fria. Em idle e full com temperaturas, respectivamente, na casa dos 30 e 60ºC. Deixo o cooler sempre em 65% (3000RPM). Apesar disso, minha máquina não consegue rodar bem alguns jogos em 1280 x 1024 com AA 4x. E jogos leves, até. O problema está no resto do conjunto (mobo e processador). Mas a placa eu recomendo. Achei barata e com boas temperaturas.
  2. Se não me engano a GTX 460 da Point of View já vem com entrada no tamanho compatível com os cabos HDMI. Não precisa de adaptador. O modelo que eu adquiri tem duas entradas DVI e uma HDMI. E meus clocks estão normais? Vou providenciar um processador novo, porque a minha máquina tá meio lenta. Eu não imaginei que o gargalo fosse tão grande. Subestimei o danado...
  3. Minha máquina tá sofrendo pra rodar jogos com AA superior a 4x (Battlefield BC2 e Company of Heroes). Achei que o desempenho melhoraria, mas não mudou nada em relação a 8800GT. Espero que o problema seja somente o processador e as memórias. Tô começando a desconfiar de defeito na VGA. Sei lá, tá muito fraco pra ser uma GTX 460.
  4. Realmente tem jogos e jogos. Os que dependem de processador, eu tô sofrendo aqui. Os que dependem de VGA, notei melhora. O Company of Heroes depende muito de VGA (acredito). Coloquei AA 16x e demais itens maximizados. Deu quase 60 fps de média no bench. Enfim, vou analisar melhor. Edit: olhei também e no Win XP o Battle Field BC2 não permite AA superior a 1x. Att, Pedro.
  5. Bom, estive investigando aqui, e o World in Conflict não depende de VGA pra ter desempenho bom. Processador é trivial. Pode ser esse o problema? Estou baixando do Steam meu Battle Field Bad Company 2 pra testar. Acho que vai ser uma lástima. Vamos ver. E filipe, qual o seu processador?
  6. Bom, instalei o Windows 7 Home Premium de 64 bits na máquina e coloquei o World in Conflit pra rodar o bench. Antes, no XP e de 8800GT, eu fazia 34 FPS de média. Agora, fiz 29 FPS com a GTX 460 e com o Windows 7 (em 1280 x 1024 e AA 4X). Realmente decepcionante. Como eu queria essa 8800 e a grana de volta, viu... Será que o gargalo tá tão grande ao ponto de eu não notar diferença NENHUMA pra GTX 460?
  7. Recentemente citei no tópico da 8800GT que minha VGA tinha morrido. Pois bem, comprei uma GTX 460 de 1GB da Point of View. Limpei os drivers antigos, conectei os cabos certinhos e fui testar a nova placa. Pra minha surpresa, não notei diferença nenhuma de performance. Tenho um Q6600 stock, uma mobo horrível de OC e 2GB DDR2 800 Mhz. Será que o gargalo tá tão grande ao ponto de eu não notar diferença de uma 8800 pra uma GTX 460? Uso Win Xp e minha fonte é uma eXtream Superflower 550W reais. Outra coisa estranha é o fato do BF2 não me permitir colocar AA superior a 1x. E pudera né, se com 1x
  8. O que me deixa grilado é o fato da minha VGA ser a Dual Turbo da ECS. Quem já viu o tamanho do cooler sabe do que tô falando. Ela trabalha sempre fria e nunca fiz over. Foram 3~4 anos de uso. Vô botar esse negócio no forno!!
  9. O fato da tela já ficar com os pontos brancos no loading do XP caracteriza uma placa queimada? Existe chance do problema ser no windows? Abs, Pedro
  10. Gente, acho que minha 8800GT da ECS morreu. Estava jogando BF2 quando a máquina travou. Reiniciei o PC e a imagem do monitor está repleta de pontinhos brancos e azuis. Não consigo alterar configurações de vídeo e a imagem só funciona em 4 bits e na menor resolução. A VGA não é mais identificada pelo windows. Será que queimou? Att, Pedro.
  11. Exatamente a mesma situação aqui.
  12. Tenho também o mini lag de 1s. Idem ao da minha namorada. Acho que é característica do aparelho. O mesmo ocorre com o cursor do mouse, mas é só tirar o dedo do touchpad que volta ao normal. Pelo menos isso não me atrapalha e ocorre raramente.
  13. Tô com o note há 5 meses e ele funciona perfeitamente bem. Minha namorada também está com um (vermelho, 4gb, 320 de HD). Realmente pararam de mandar o CD do Windows. Enfim, tanto o meu quanto o dela estão impecáveis. Acertamos na compra.
  14. Sobre a dúvida do amigo acima com relação ao GTA San Andreas: o 1564 roda ele brincando, mas eu prefiro um console ou um desktop decente para jogar.
  15. Prezados, O que se passa é o seguinte. Surgiu uma nova opção no blogger chamada "Designer do blog". Gostei, fiz um e modifiquei meu layout. Aí chegou a hora de importar o código HTML dos meus botões do meu antigo modelo: dá erro. Então recorri à adição de um gadget JAVA / HTML sob o cabeçalho: os botões aparecem, mas somente alguns links funcionam, sendo que no antigo modelo todos funcionavam, porém não como gadget. Aí fica a dúvida: por que só alguns botões funcionam, sendo que não fiz nenhuma modificação no código? E vocês têm alguma sugestão para que eu possa fazer funcionar todos est

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!