×
Ir ao conteúdo
  • Cadastre-se

R3natuh

Membro Júnior
  • Posts

    3
  • Cadastrado em

  • Última visita

Posts postados por R3natuh

  1. Instalou o driver mais atualizado do seu sistema operacional amigo? A BIOS da placa mãe está atualizada?

    Testou essa 8400 em outro pc?

    Abraços amigo.

    Blackbird

    A Bios ja esta atualizada, e eu ja testei a placa de video em outro pc e esta funcionando, coloco ela no meu pc e ele liga mas não aparece nada na tela e tambem não da aquele bip, para falar que o sistema esta ok.

    O que pode ser?

    obrigado

  2. Estou com uma duvida aqui, o meu computador estava com uma GeForce 6200 PCI-EX 16X, mas estava travando, se eu tirar a placa de video ele para de travar, achando que o problema era a placa de video fui la e comprei outra, uma GeForce 8400gs, mas o micro nem liga com ela, ja testei a GeForce 8400 e não esta com problema, mas a minha placa mãe não a reconhece, o pc liga o cooler do processador e não faz nenhum bip.

    Dados:

    Placa Mãe : Asus P5vd2-mx

    Processador: Pentium D 915 2.8ghz

    Memoria: ddr2 667mhz 1 GB

    HD: 80 GB sata maxtor

    Fonte para Pentium 4 435W

    Por favor galera, me ajude!!!

    Obrigado.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como ganhar dinheiro montando computadores!

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!