Ir ao conteúdo
  • Cadastre-se

Talleyrand

Membros Plenos
  • Total de itens

    91
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

9

Sobre Talleyrand

  • Data de Nascimento 08/05/1989 (31 anos)

Informações gerais

  • Cidade e Estado
    Bahia
  • Sexo
    Masculino

Outros

  • Ocupação
    Engenharia
  • Interesses
    Científico
  1. Estou usando o notebook só na tomada, sem a bateria. Estava pensando em fazer a instalação do windows pelo MCT mantendo os arquivos. será que dá alum problema pelo fato de a bateria estar assim? por favor, me ajudem.
  2. @T1000_2015 indicação de onde possa comprar uma bateria boa?
  3. Olá amigos. Há uns dias atrás apareceu uma mensagem de atualização do Windows upadate sobre a mais recente versão. Tentei colocar pra ele aualizar automaticamente mais sempre dando erros. (como mostra a foto). De modo geral ele desligava o pc, ai aparecia a tela azul mostrando uma mensagem mais ou menos assim: "não desligue o computado, trabalhando nas atualizações xx %. isso pode demorar um pouco. o computador poderá ser reinicializado várias vezes" ou algo assim. até aí beleza, porém quando ele desligava/ligava pela primeira vez, aparecia uma mensagem de erro da bateria pedindo pra apertar F1 (para continuar) ou F2 (para entrar no setup). independente da escolha, f1 ou f2, quando ele voltar a rodar "estamos atualizando ..." aparecia uma janela de erro dizendo que o Windows não podia ser instalado. aí desliga o pc. Espero alguns segundos para ver se ele não irá ligar novamente...mais nada. aí então ligo, e aparece a mensagem(a tela toda preta) "desfazendo alterações feitas no computador", ai demora um pouco e liga o pc, porém continua acusando que precisa fazer essa atualização para a versão 1903. (o meu está na 1803) tentei fazer essa atualização umas 3x pelo Windows update, outras pelo assistente de atualização do Windows 10 (baixei no site da Microsoft nas pesquisar sobre esse erro), porém sempre continua do mesmo jeito, acontecendo a mesma coisa. Só não tentei fazer isso ainda pelo MediaCreationTool Alguém ai pode me ajudar, o que fazer? como proceder? Algumas imagens... Os erros que deram nas vezes que tentei autalizar pelo windows update tentando atualizar pelo assistente erros encontrado no 'soluções de problemas' do Windows update. (esse aqui é novo, apareceu na ultima vez que tentei fazer) windows update
  4. Olá pessoal, gostaria de uma grande ajuda. Meu pc há alguns dias está aparecendo esta mensagem: "conectada, mas sem carregar". pesquisei no site da Dell, tentei atualizar os drivers possíveis, fiz alguns diagnósticos que sugeriam e etc etc etc. Porém continua do mesmo jeito. A luz verde da fonte acende quando conecta na tomada. Quando tiro e coloco o cabo no pc por uns 5 seg ele aparece a mensagem dizendo que está carregando mais depois volta ao "normal": 'conectada, mas sem carregar. em uma das paginas que olhei, mandava olhar na BIOS. o fiz, porém na BIOS em "tipo de bateria" (ou algo assim) aparece desconhecido. só que não falava nada sobre o que fazer nesse caso!rs fiz também um diagnostico ePSA e não deu problema algum. A luz no notebook que mostra(ria) que esta carregando não acende, nem pisca. não sei mais o que fazer ou o que testar pra ver! alguém aí poderia me ajudar? muito obrigado! adicionado 0 minutos depois
  5. meu pc é Win10. E não, não notei nenhuma atualização por esses dias não. Eu pensei em fazer igual a seu problema, mas como não sou expert, fico com medo de deletar algo e fazer uma caga.da no pc. rs alguma dica de como fazer isso que você fez com mais segurança, sem excluir nada errado. adicionado 3 minutos depois Obrigado pelas informações cara. vou dar uma lida nisso aí. e testar esse programa. pesquisando aqui no fórum, em algum tópico vi comentarem sobre um privazer (acho que escreve assim) e baixei. Usei uma vez desde que apareceu esse problema com o ccleaner que não roda mais. adicionado 3 minutos depois obrigado cara, vou dar uma lida.
  6. eu fiz isso. baixei pelo próprio site do programa. adicionado 1 minuto depois seria uma opção. mas o porque dele estar agindo assim? porque até esses dias ele estava normal. ai do nada deu esse problema. se antes funcionava normal, porque agora não? gostaria de tentar ver o que é isso.
  7. Olá, pessoal. Fui fazer a varredura de limpeza no ccleaner e quando cliquei para executar a limpeza ele simplesmente fechou. Refiz, e fechou novamente. Desinstalei o programa com o revo) e instalei novamente, porém continuou do mesmo jeito. Não sei o que fazer para ele executar a limpeza. o curioso é que ele só fecha quando vou executar a limpeza. quando coloco pra analisar ele roda normal, quando coloco para procurar erros e corrigir erros dos registro ele também vai normal. todas as outras funções dele está normal. só quando vai pra executar limpeza que ele fecha. alguém aí já passou por essa situação? sabe o que posso fazer para ele executar a limpeza normal? será que se eu restaurar o pc (reinstalar o windows) pode arrumar isso? Obrigado!
  8. @LNDR Eu sugeriria você a cancelar e fazer novamente. (as vezes pode ter sido a internet que caiu em determinando momento do download e parou, ou simplesmente ele travou e não sai daí...) Só que não sei se isso pode afetar em algo no processo. Isso só com alguém que seja mais expert no assunto.
  9. @agnaldoreis Refiz, apaguei as partições como sugeriu, e está normal. Agora não apareceu a pasta .old. Tudo "tinindo".rs Obrigado pelo auxílio, paciência e esclarecimentos. Me ajudou muito. valeu.
  10. @agnaldoreis a foto que mandei acima não estava conectado o pendrive (a foto do gerenciamento do computador) coloquei o pendrive aqui agora, e apareceu a unidade (disco 2). o ideal é apagar tudo mesmo(disco 0 e disco 1), correto?
  11. @agnaldoreis ok, então vou refazer a instalação limpa aqui (apagando as partições 0) e posto as fotos quando terminar. Não tinha percebido que nas fotos ficou faltando descer o curso mais um pouco. são exatamente as que estão como nas fotos anteriores...(não tinha nada no final) acabei de fazer aqui :
  12. @agnaldoreis isso?
  13. @agnaldoreis essas imagens são as partições que apareceram. como saber qual delas é a do pendrive? devo manter também a unidade 0 partição 5 OS? (creio, pelo tamanho ser o disco C)
  14. @agnaldoreis durante a instalação aparece uma aba mostrando as partições do pc. Como no tutorial não tinha falando nada a respeito, simplesmente não alterei nada, e prossegui. Quanto aos arquivos não tenho o que preocupar, já tá tudo guardado. Apagando essas partições, como fica? muda alguma configuração? preciso acrescentar alguma coisa? Apagando essas partições e realizando a instalação limpa novamente, esta pastas .old somem? essa é a finalidade de reinstalar?
  15. @agnaldoreis Mas não apareceu nenhuma tela de licença aqui não. E as pastas .old? você sabe como faço pra excluir? creio que um simples "delete" não as apague corretamente.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

javaweb-popup.jpg

CURSO ONLINE DE PROGRAMAÇÃO
FULL STACK

Entre para o mercado que paga mais de R$ 12.000 por mês e não tem crise!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!