Ir ao conteúdo
  • Cadastre-se

ppcbr

Membros Juniores
  • Total de itens

    7
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

0

Sobre ppcbr

  • Data de Nascimento 16-08-1986 (32 anos)

Informações gerais

  • Cidade e Estado
    goioere
  1. ali na imagem e onde vai o fan e onde prende no gabinete ou seja o parafuso passa pelo gabinete depois no cooler que prende no radiador mais ali esta espanado nao da mais rosca
  2. pessoal acabei adquirindo um WC h80i e ele veio com as roscas de parafusar no gabinete espanadas como busquei em outra cidade nao tenho como fazer outra viagen para devolver alguem ja passou por isso e tem algum ideia do que fazer ? agradesço desde ja a ajuda
  3. pelo que vi no site essas sao as especificaçoes do tamanho do gabinete Peso(Kg) 3.7200 Marca VINIK Múltiplo 1 Largura 48 Cm Altura 45 Cm Profundidade 23 Cm
  4. pessoal acabei de comprar um intel core i7 4790 e ele veio com o cooler box porém esta com uma temperatura alta em jogos 75 a 80 grau e minha cidade faz muito calor de 30 a 40º em dias mais quentes ... gostaria de sabe se o cooler da cooler master t4 ficaria bom e se alguem usar esse combo que possa dar uma avaliaçao mais precisa de temperatura agradeço também tenho duvidas se ele vai se encaixar na placa-mãe z87 gd65 minhas memorias sao hyper x e meu gabinete e o vinik guardian 2 fans frontais e 1 traseiro ... desde ja agradeço a todos que puder esclarecer essas duvidas
  5. galera qual a versao mais atual do gc ? uso a dolphin 2.0 e o residente evil 0 roda mito lento alguen ke jogou com boa velocidade posta o emulador pra mim vwls aguardo ress
  6. galera se alguen poder ajuda também estou com esse problema =x! comprei o athlon 64 x 2 6000 ae ponhei no pc e troquei a placa de video também quando ponhei pela primeira vez a placa de video pegou mais deposi de um tempo ela comessou a chuvisca a tela e foi almentando ae tirei ela e ponhei os driver da on-board da minha placa agora fou instalar ela de novo quando ligo o pc aparece a aprentacao do windows e as configuracoes dela e reinicia o pc !!! me indicaram ke o problema possa ser a fonte ela e de 200 watts reais se alguen puder ajuda obrigado desde ja
  7. alguen poderia me informar se esse processador pegaria sem priblema na minha placa mase asus m2n-mx se Processador Athlon 64 X2 7750 2.7ghz Black Edition ou se teria ke mexer em alguma configuração? outra coisa minha fonte tem 200 watts reais ele suportaria esse processador mais placa de video de 1 gb gt9400 128 bits ? obrigado desde ja

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×