Ir ao conteúdo
  • Cadastre-se

mated

Membros Plenos
  • Total de itens

    475
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

53

Sobre mated

  • Data de Nascimento 17-04-1981 (37 anos)

Informações gerais

  • Cidade e Estado
    Descalvado-Sp

Outros

  • Ocupação
    Oficial de manutenção
  • Interesses
    computador
  1. Você trocou de placa,mas trocou de driver também? Eu tive esse tipo de problema e eram as memórias que eram de frequencia diferentes,você está com as memórias certas?
  2. Cara é impressão minha ou seu cooler está travando? Ele está parando,será que que não é ele travando? Está bem sujo por ter somente uma semana de uso!!
  3. Amigo, veja se não tem nenhuma configuração jogo que esteja limitando esses FPS . Quanto ao Tomb Raider, o jogo é bem pesado, nem com Sli, da pra usar aquela parada do cabelo da Lara..
  4. Água e sabão não pode cara, tem que ser no máximo álcool isopropilico..
  5. Ligue direto na tomada, o estabilizador pode ter dado algum tipo de problema..
  6. Qual sua fonte amigo..?? Ta usando estabilizador.???Se sim tira fora isso e coloca um filtro de linha!! Seria interessante se puder testar outra fonte.. No aguardo!!
  7. Ele funcionava antes? Como Começou esse defeito? Tem placa de vídeo off board? São vários os cenários de defeito, que pode estar acontecendo.. Descreva melhor... Abraços! :-)
  8. Acredito que sim meu amigo. Ele (o meu é do modelo antigo) segura meu 2500k a 4,3ghz diários, abaixo dos 58°C.
  9. Bom desculpa a demora,mas eu formatei o pc de novo,coloquei o win 7,as quedas de Fps melhorar,agora fica travado nos 60 com v-sync,mas o consumos das VGAs ainda não passa de 70%,acho que éproblema com o jogo mesmo...
  10. Se puder upar ficaria agradecido,pois no meu não veio cd de instalção!!! Obrigado!!
  11. Cai bastante cara,abaixa pra uns 38~45 FPS,mas é coisa de segundos e ja volta ao normal...
  12. Também to achando isso Luis_sbo,no single roda legal,mas no multiplayer fica desse jeito,o escalonamento fica uma porcaria aqui.. Daqui a pouco a unia solução vai ser desativar o SLi quando for jogar BF3.
  13. Sim,estou com os drivers atualizados.. Eu tinha somente uma 660,ai formatei e instalei o Win 8,faz uns 2 meses isso,agora essa semana,eu peguei outra 660,quando ela chegou eu somente espetei ela no terçeiro slot PCi-e,coloquei a ponte e habilitei o SLI no painel de controle da Nvidia... Teria alguma outra opção pra se habilitar,ou alguma configuração extra? Coloquei GRID(jogo de corrida),e as placas ficam quase sempre acima de 98%.. Tenho Dead Space 2,mas nem testei nele......

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×