Ir ao conteúdo
  • Cadastre-se

Kenny Pinheiro

Membros Juniores
  • Total de itens

    13
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

0

Sobre Kenny Pinheiro

  • Data de Nascimento 17/01/1980 (40 anos)

Informações gerais

  • Cidade e Estado
    Belém, Pará
  • Sexo
    Prefiro não dizer
  1. Eu acabei de adquirir este curso. Estou achando ótimo. As aulas são excelentes e muito didáticas. Eu já estudava redes por conta própria lendo apostilas, livros e tutoriais na internet...porém com este curso o estudo fica mais direcionado e organizado. Recomendo a todos que tem interesse pela área! Obrigado!
  2. É verdade! Affx...que falta de atenção! Muito obrigado amigo! Fiquei até com vergonha agora! huieheiuhe
  3. Eu tenho uma questão que já resolvi, mas meu código não está compilando. Gostaria que alguém me desse uma indicação para saber onde estou errando. Este aqui é o algoritmo que eu fiz: #include <stdio.h> #include <stdlib.h> int main(void) { char nome[20]; int mesada,idade,girl; printf("Digite o seu nome:\n"); scanf("%s",&nome); printf("Digite o valor da sua mesada:\n"); scanf("%d",mesada); printf("Digite a sua idade:\n"); scanf("%d",idade); printf("voce tem namorada?(sim=1/nao=0)\n"); scanf("%d",girl); if (idade>=18 && girl=1 && mesada>=300) { printf("Parabens! voce pode sair este fim de semana!\n"); } else if (idade<18 && girl=0 && mesada>50) { printf("Parabens! voce pode sair este fim de semana!\n"); } else if (idade>=18 && girl=0 && mesada>=150) { printf("Parabens! voce pode sair este fim de semana!\n"); } else { printf("voce nao pode sair!\n\nMelhor ficar em casa!\n"); } system("pause"); }
  4. Olá pessoal. Uma amiga acabou deletando o programa que abre a web-cam desse netbook da philco phn-10107. Gostaria de saber onde encontro o programa que abra a web-cam novamente. Já procurei em arquivo de programas e não achei nada. Qualquer informação será bem vinda. Obrigado pela atenção de todos!
  5. Amigo..eu tava olhando seu código ae e não entendi o que você espera que ele faça. Coloquei ele aqui no visualg e quando digito Sim ele me retorna isso: (O lucro final do ano é de: 0 Reais) Se eu digitar Não o código me retorna isso (Espero Ter-lhe agradado). Sua pergunta foi Como fazer para se o valor for nulo, faça o codigo escrever "Espero ter-lhe agradado". Mas pelo código que você tá mostrando aí em cima a variavel esp1 é do tipo caractere. Acho que tá faltando mais informação no seu código. Posta as declarações de variáveis pra ficar mais claro o que deseja. Por exemplo suponho q a variável poup4 é do tipo inteiro. Não sei se é isso, mas se você quiser que o programa mostre a mensagem (Espero ter-lhe agradado) quando poup4=0 acho que tem q fazer assim: var esp1:caracter poup4:real inicio escreval("Deseja Continuar (Sim ou Não)") leia(esp1) leia(poup4) se esp1 = "Sim" então escreval("O Lucro do Final do Ano é de: ", poup4, " Reais") senao se (esp1 = "Não") e (poup4=0) então escreval("Espero Ter-lhe Agradado") fimse fimse fimalgoritmo
  6. Legal essa dica ae do método Bublesort. Obrigado por mais esta informação!
  7. Olá amigos! Consegui resolver o problema. Vou postar a solução aqui a título de informação e caso os administradores queiram fechar este tópico podem ficar a vontade pois o problema foi resolvido! Agradeço pela atenção! var A,B,C,aux:inteiro inicio Escreva ("Digite 3 números quaisquer:") Leia (A,B,C) Se (A> ou (A>C) então se B<C então aux <- A A <- B B <- aux senao aux <- A A <- C C <- A fimse fimse Se A>C então aux <- B B <- C C <- aux fimse escreval (A,B,C) fimalgoritmo
  8. Eita...tava olhando e descobri o que tá errado..huahauha. nada a ver eu dizer que B < aux sendo que a auxiliar não tem um valor inteiro. Ela é lógica. E não posso dizer que B é menor que uma coisa lógica...não faz sentido. Não ia funcionar nunca....ahh..eu estou pirando...heuheuhe. Mas de qualquer forma, se alguém souber como resolver esse problema ou puder me orientar, eu agradeço!
  9. Olá pessoal, estou aqui de novo para receber mais uma luz a respeito de outro problema básico. Após fazer vários testes e escrever e reescrever me rendi e vim novamente pedir orientação aqui. O problema é o seguinte: "Efetuar a leitura de três valores (a,b,c) apresentá-los em ordem crescente." Eu escrevi isso aqui e tinha certeza de que iria funcionar, mas não tá aperecendo os números em ordem crescente. O programa até roda, mas não me mostra na tela os números como resultado. Não sei o que pode ser.
  10. Eu acho que dessa vez fiz de maneira correta. Ficou assim: Muito obrigado! Estudando e aprendendo!
  11. Muito obrigado pela dica! Irei testar aqui e ver se consigo obter um resultado. O mais legal é que são essas dúvidas bobas que nos fazem obter mais conhecimento. Obrigado pela atenção!
  12. Olá pessoal do forum! Tava procurando na internet tutoriais sobre o Visualg, mas somente encontrei no site oficial do Apoio Informática. Então peguei as informações e coloquei no word para facilitar pras pessoas que quiserem ler e não tenham que acessar a internet. http://www.4shared.com/file/XVqWKxaZ/Visualg_Tutorial.html Espero que seja de ajuda para aqueles que assim como eu estão começando a fazer seus próprios algoritmos.
  13. Iniciei por conta própria estudo sobre programação e algoritmos. Estou resolvendo várias apostilas de exercícios para poder fixar melhor o conteúdo. Mas encontrei problemas pra formular um algoritmo no Visualog, que acredito deve ser bastante simples. Mas não devo estar encontrando a função correta. A questão é: -Ler dois valores A e B, efetuar a troca dos valores de forma que a variável A passe a possuir o valor da variável B e que a variável B passe a possuir o valor da variável A. Apresentar os valores trocados. Bem eu tinha escrito dessa forma: var (A, : inteiro inicio Escreva ("Digite 2 números: ") Leia (A, Se (A) = (A) Escreva ( fimse Se ( = ( Escreva (A) fimse fimalgoritmo Até funcionou, mas depois me explicaram que isso não é troca de valores. Dessa forma eu não atribui o valor de B em Ae vice-versa. Eu apenas disse que se fosse realizado um dado de entrada A, que o programa me retornasse B. Sei que deve ser um problema bobo para estudantes mais avançados, mas realmente fiquei travado nesse probleminha. Se alguém puder me dar uma orientação eu agradeço. Lembrando que é no Visualg que estou fazendo os testes de algoritmos.
  14. Muito boa essa dica do papel de parede animado. Testando aqui!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!