×
Ir ao conteúdo
  • Cadastre-se

duda30

Membro Júnior
  • Posts

    6
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Reputação

0

Sobre duda30

  • Data de Nascimento 06/04/1977 (44 anos)

Informações gerais

  • Cidade e Estado
    Itaperuna-RJ
  1. Diego valeu mesmo, sua visão para média final me ajudou bastante a finalizar essa fórmula, mas o arredondamento tem que ser para cima e para baixo também, acabei achando outro meio que deu certo. Então ficou assim: a Média parcial são as 4 notas dos alunos (elas representam P1=nota+nota e P2=nota+nota) dividido por 2, se essa média ficasse abaixo de 7 o aluno terá que fazer prova final, aí teremos que cacular a Média final que o resultado da Média parcial+nota da prova final dividido por 2. Graças a você Diego consegui finalizar as funções dessa forma: Média parcial: =ARREDMULTB.MAT(SOMA(AI9:AL9)/2+0,2;0,5) Média final: =SE(AM9>=6;AM9;SE(AM9<6;ARREDMULTB.MAT(MEDIA(AM9:AN9)+0,2;0,5))) Assim ficou em cima dessa planilha que usamos de exemplo. Resolvido graças a Deus. Obrigado a todos pela cooperação,
  2. Brow deixa pra outro então, esquenta não!!!
  3. Estou anexando a planilha!!! 7º PERÍODO.XLS
  4. Preciso das formulas no excel para calcular a Média parcial e a Média final e são 4 notas de valor: 4, 6, 4 e 6. Se o aluno ficar com nota menor que 7 vai ter que fazer a prova final, onde o calculo da média final é o resultado da média parcial + prova final dividido por 2, porém se for maior igual a 7 repete-se o valor da média parcial. E o resultado tem que está arredondado tanto para cima quanto para baixo. Ex.: se 8,2 então 8; se 8,3 ou 8,7 então 8,5; se 8,8 então 9. Desde já agradeço a quem puder ajudar, estou precisando muito.
  5. Aí galera valeu mesmo pelas respostas. Comprei outra memoria e coloquei na Placa Mãe, tudo funcionou legal. Acho que a memoria estava ruim. Mandei para a garantia dela e estou no aguardo.
  6. Estou com uma placa mãe asus p5g41t-m lx2 br e quando ligo não aparece nenhuma imagem no monitor. Ela é novinha, comprei estes dias. O led da placa acende o cooler do processador também funciona e não da nenhum apito. Só não gera imagem no monitor, testei memoria e processador em outro pc e estão funiconando perfeitamente. Minha fonte é uma wisecase 500 - 167w reais. Será que o problema está no fonte? Se for,quais fontes são recomendadas para estes tipos de placa mães?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!