Ir ao conteúdo
  • Cadastre-se

Hbadotti

Membros Plenos
  • Total de itens

    57
  • Registro em

  • Última visita

  • Qualificações

    0%

Tudo que Hbadotti postou

  1. Boa tarde pessoal, comprei uma solda eletrônica do aliexpress, porém o campeão do vendedor me enviou uma solda 220v, eu abri ela e percebi que ela é eletrônica (resistores, transistores e etc) porém como tenho uma noção bem básica de eletrônica, não consegui identificar o que fazer para transforma-la em 110v (127v)... O vendedor vende a mesma solda em 2 opções, 110v e 220v, ou seja, acredito que essa PCB já tenha tanto o formato para 220v tanto para 110v, que seja apenas adicionar ou remover algo. Estou dando upload nas fotos que tirei da PCB para ver se alguém consegue entender o que devo fazer para transforma-la em 110v
  2. Entendi, vou ter que me desfazer da solda mesmo... adicionado 0 minutos depois É... Já entrei com um caso no aliexpress... Vamos ver agora... Mas no final terei que vender no ML
  3. Entendi, caso eu quisesse arriscar transformar em 110v eu teria que cortar a resistencia pela metade?
  4. Já amigo, não da certo, teria que ser no mínimo uns 30w pra começar a fazer soldar, 15w é metade disso, você acaba queimando sua PCB mas não derrete o estanho. A solução da qual eu preciso aqui é apenas transformar a solda para 110v, agradeço a sua ajuda e disposição. adicionado 0 minutos depois Hmm, e eu não consigo aumentar a resistência desse ferro? Nem mesmo colocando um resistor antes dele?
  5. Se eu ligar em 110v, eu terei 15W... Isso não serve para fazer solda eletrônica. Obrigado.. adicionado 0 minutos depois Auto transformador fora de questão amigo, paguei 20 na solda e um transformador é 85...
  6. Então, mas de qual conexão eu devo alterar? Porque quando conecta o cabo, ele nem mesmo cria uma conexão, pelo fato de o computador nem mesmo reconhecer o cabo... E quando dou ipconfig /all ele aparece todas essas conexões, mas estão todas com portas definidas, mas quando abro um programa que "altera" a porta MAC, ele reconhece que o meu endereço MAC é 00-00-00-00-00-01
  7. Boa tarde pessoal, estou com um pequeno grande problema... Primeiramente tudo começou quando fui querer atualizar minha BIOS live no windows pelo programa ASUS Update, o programa deu erro durante a instalação e assim que desliguei o meu PC, ele nunca mais deu boot, tentei fazer de tudo, pendrive, asus ez flash e etc, o que me restou foi levar em um técnico para que ele retirasse a BIOS e reprogramasse usando aquele módulo USB. Beleza.... Ele reprogramou e voltou a funcionar, só que agora a rede onboard não funciona mais, entrei em contato com a ASUS e eles me disseram que na hora da reprogramação da BIOS provavelmente o meu endereço MAC foi resetado para 00-00-00-00-01 e por isso que o meu PC não detectava NEM O CABO. Bom, minha dúvida é: Como faço para reprogramar meu endereço MAC? Coisas que eu já tentei e não deram certas: 1- Dar downgrade da BIOS para a versão anterior 2- Reinstalar a versão atual da BIOS 3- Tentar mudar a porta MAC via windows OBS1: Estou atualmente usando uma placa de rede offboard, ela funciona perfeitamente, ou seja, o cabo não é o problema. OBS2: As vezes quando eu engato o cabo na placa mãe, ele acende a luz laranja (que se não me fale a memória é quando o computador está enviando dados), mas mesmo assim o meu computador continua acusando que não tem nenhum cabo conectado (é o "X" não o "!" que fica no ícone da rede rsrs) OBS3: Quando eu fiz esses passos que não deram certos (dar downgrade e reinstalar a bios), nenhum deles alterou a hora atual da BIOS, mas quando levei para o técnico fazer o reset, o horário da minha BIOS foi para 00:00:00, ou seja, provavelmente apagou a porta MAC também Configurações da minha máquina Processador: AMD FX-9350 4ghz 8 núcleos Memória: G.Skill Ripjaws 2x4gb 1866 mhz (dual channel) Fonte: Corsair 700 Placa Mãe: M5A78L-M/USB3+ Placa de vídeo: 270x Vapor X 2gb 256 bits SO: Windows 10 64 bits
  8. Bom dia pessoal, bom, como o próprio título já diz, após a atualização da bios eu fiquei sem internet. A questão é que o computador NÃO RECONHECE NEM MESMO O CABO CONECTADO, é como se não tivesse nada conectado! Eu testei o cabo no computador do meu irmão e funcionou perfeitamente, tentei trocar a porta de entrada no mudem e o problema não era a porta, tentei desinstalar o driver de rede e tentar novamente, nada! Tentei reinstalá-lo e tentar e nada! Tentei usar a solução de problemas do Windows e nada! Enfim, tudo isso aconteceu após eu tentar atualizar minha bios e ela dar pau, tive que levar no técnico para ele fazer a reprogramação da bios, nesse meio tempo eu tomei cuidado no manuseio do placa mãe, para não danificar nenhum componente, no final ele reprogramou para uma versão mais recente da bios (de 1801 para 2101 [ambas compatíveis com minha placa M5A78L-M/USB3]). Mais um detalhe, o cabo não aparece nenhuma luz (laranja ou verde) piscando em nenhum momento quando uso o PC, mas teve uma hora que eu liguei ele e as luz ficaram piscando como se estivesse funcionando, o mais estranho é que mesmo assim o PC não reconhecia o cabo e obviamente eu também não conseguia acessar a internet. Alguém sabe me dizer como consertar isso? Eu uso a rede onboard na placa mãe.
  9. Então cara, estou com medo de dar downgrade nela e acabar corrompendo novamente...
  10. Pessoal, eu andei pesquisando bastante na internet mas ainda me restou mais alguma dúvidas, estou querendo comprar um SSD, como minha placa mãe não tem SATA 3, apenas SATA 2, pesquisei na internet que existe um adaptador tipo esse ( http://www.ebay.com/itm/PCI-E-To-SATA3-0-Three-Generations-PCIE-SATA3-Expansion-Card-PCI-E-Adapter-BU-/251791340260? ) que você o encaixa na porta PCI-E e têm direito a 2 entradas de SATA 3, as minhas dúvidas são: 1- Terei 100% de desempenho usando um SSD Sata 3 com esse adaptador? 2- Esses adaptadores não tem suporte RAID. Isso é verdade? Posso perder dados ou muito desempenho? 3- Terei algum problema em fazer boot por essa porta? (No caso a porta de PCI-E) Obrigado, agradeço a colaboração de todos.
  11. Então @bugleader, 1- Pelo que eu vi essa placa tem 4 conexões sendo que você pode usar apenas 2, dai você pode alterar entre usar a porta interna ou externa alterando um jumper que tem na própia placa e todas são SATA 3, mas como todos sabemos, SATA 1 e 2 funcionam normalmente no SATA 3, pelo que eu vi sobre a entrada do PCI-E, ela realmente tem 500 mb/s, mas já que são 2 portas, caso você use 2, será 250mb/s (isso que eu li sobre em minha pesquisa) 2- Bacana, atualmente eu não uso RAID, é porque eu não sei como esse RAID funciona exatamente, eu li sobre ele, eu entendi que ele pega 2 HDs e faz um HD ajudar o outro, ficando mais rápido... 3- Então, pelo que eu vi na internet, você tem que ativar na BIOS para poder dar boot pela entrada PCIe, mas eu nunca vi essa opção de dar boot pela entrada PCIe na MOBO, minha dúvida ficou da seguinte forma, será que toda vez terei que abrir a BIOS ou selecionar um HD a dar boot no inicio do boot ?! Ou será um negocio automático? @alissomrex então alissom, eu não quero gastar uma fortuna em um SSD para usar 50% ou 80% ou 99%, eu quero usar ele 100% quero que valha cada centavo!
  12. Ta aqui a planilha Controle Combustivel - Cópia.rar
  13. Bom pessoal, estou com o seguinte macro Sub AdicionarAbastecer() With Sheets("Banco de Dados") Range("L6:T6").Copy Destination:=.Range("A" & Rows.Count).End(xlUp).Offset(1) .Range("A2:I" & .Cells(Rows.Count, 1).End(xlUp).Row).Sort Key1:=.[A2], Order1:=xlDescending End With End Sub O mesmo copia as coluna L6 até T6 de uma planilha e cola na outra na linha 2 coluna A, só que o problema é que os dados O6 e Q6 são tipo dropdown list, ou melhor dizendo, são "Dados validados" em forma de lista, o problema é quando uso essa macro, ele copia os dados junto com sua formatação para a outra panilha e acaba ficando um negocio meio feio, gostaria de saber como faço para que o macro faça essa cópia/cola para que as linhas/colunas que estejam com "Validação de Dados" sejam coladas sem essa formatação. Obrigado
  14. Copei exatamente o código que você me passou e o mesmo não funcionou, nada aconteceu
  15. Funcionou Patropi!! Obrigado!! Caso você possa dar uma olhadinha no meu outro tópico ( http://forum.clubedohardware.com.br/topic/1123280-macro-para-adicionar-f%C3%B3rmulas-e-formata%C3%A7%C3%A3o-condicional/ ), eu preciso de um macro lá que eu irei usar junto com essa fórmula, caso você tenha uma noção legal de macro, por favor! Obrigado
  16. Pessoal, estou tentando criar um gráfico do qual ignore os valores que deem 0 ou uma das células esteja em branco. Porque se eu tenho Em X: 1- Ana 2- João 3- Guilherme 4- "" (Célula em branco) Em Y: 1- 15 2- 18 3- "" (Célula em branco) 4- "" (Célula em branco) O excel acaba criando um ponto para o dado 3 porque uma das células está com informação, no caso a célula 3, mas não cria do dado 4 porque ambas as células estão em branco, gostaria de saber para que ele ignorasse os pontos que tem pelo menos 1 dado, que apenas insira os dados ao gráfico com obtiver os 2 dados...
  17. Bom gente, tenho o seguinte macro do qual um membro da comunidade me passou Sub AdicionarAbastecer() With Sheets("Banco de Dados") Range("L4:T4").Copy Destination:=.Range("A" & Rows.Count).End(xlUp).Offset(1) .Range("A2:I" & .Cells(Rows.Count, 1).End(xlUp).Row).Sort Key1:=.[A2], Order1:=xlDescending End WithEnd Sub Gostaria de saber como faço para que além desse macro fazer essa cópia/cola dos dados ele insira a seguinte fórmula na coluna "I2" (que é a onde o dado vai ser adicionado) =se(A3="";"";SOMA(A2-A3)), e que a formatação dessa linha seja de acordo com a regra "Formatacao" que eu já tenho pré-definida em minha tabela. -------------------------------------------- A fórmula a ser usada será =se(A3="";NÃO.DISP();SOMA(A2-A3)) e não mais =se(A3="";"";SOMA(A2-A3)) Obrigado ao Patropi
  18. Boa noite pessoal, estou com um problema aqui, quando eu insiro uma linha na aba "Banco de dados" as minhas fórmulas que estão na aba "Dados" são alteradas automaticamente mesmo contendo "$" Por exemplo: Eu tenho a fórmula "=soma('Banco de Dados'!$A$2:$A$100)" na aba "Dados" Quando insiro uma linha na aba "Banco de dados" a fórmula que está em "Dados" automaticamente altera para "=soma('Banco de Dados'!$A$3:$A$101)". Gostaria de saber se é possível desabilitar essa opção de recalculagem com um comando tipo o "$" (se é que existe um outro tipo) ou alterar nas configurações SEM QUE desabilite a calculagem automática de toda a planilha. Obrigado
  19. Eu fiz uma alteração rápida no layout nesse meio termo, mas o problema não era identificar da onde era coletado os dados mas sim o código do macro, tanto é que assim que eu percebi, já alterei o erro. ------------------ Amigo, aproveitando o tópico aqui, como faço que para além dele adicionar essa linha de dados na tabela "Banco de Dados", ele adicione mais uma coluna (no caso a coluna "I") com a mesma formatação da coluna "A" e nessa coluna ela faça a equação "=soma(A2-A3)" e que vá atualizando de acordo com que eu for adicionando.
  20. Deu!! Faltou eu mudar a coluna, não começava no K mas sim no L, não me atentei a esse detalhe rsrs. Ficou perfeito amigo, vou testar aqui pra ver se ele atualiza as fórmulas e logo em seguida edito esse comentário retornando o resultado! Ignore e imagem anexada... Deu certo amigo, tudo funcionando! Obrigadão pela ajuda!! Tenho que dar uma estudada em VBA, estou apanhando demais!! Esse negocio de gravar macro é furada!
  21. Então, o código não deu muito certo porque os dados estão na tabela "Dados" como mencionado e é pra ser transferido para a tabela "Banco de dados", como o código ficaria, tentei reajustar aqui mas não consegui rsrs
  22. Então osvaldo, eu disponibilizei minha planilha em outro tópico criado recentemente, como você não estava presente, está meio perdido, vou te passar o link da planilha aqui para que as coisas fiquem mais claras, enfim, vou tentar dar uma outra explicada por cima e com minha planilha você talvez entenderá meu problema. Bom, o meu problema é o seguinte, essa atualização da fórmula acontece quando insiro uma linha na tabela "Banco de Dados", só de inserir a linha, a fórmula automaticamente corrige, por exemplo Fórmula: =soma(A2:A5) Insiro uma linha em A2, logo A2 será A3 Então a correção acontece, ficando assim: =soma(A3:A6) Mas eu quero que essa correção não aconteça! Ou que aconteça corretamente né, continue =soma(A2:A........) http://forum.clubedohardware.com.br/index.php?app=core&module=attach&section=attach&attach_id=95941
  23. Então, a fórmula que estou é diferente, é =SOMARPRODUTO(('Banco de Dados'!$A$3:$A$10001<=HOJE())*('Banco de Dados'!$C$3:$C$10001))/SOMARPRODUTO(--('Banco de Dados'!$A$3:$A$10001<>"")) O que eu teria que mudar nela?
  24. Gostaria de saber se tem uma fórmula da qual eu possa calcular a média mensal, ou seja, um fórmula que pegue os valores da coluna Data e os valores da coluna Dados e faça uma média mensal disso Exemplo: Data | Dados 14/03 | 10 29/03 | 15 03/04 | 8 25/04 | 22 Logo a média mensal será de ((10+15/2)+(8+22/2))/2 = 13,75 Mas gostaria de saber se existe uma fórmula que detecte o mês e faça esse cálculo...
  25. Pessoal, gostaria de saber qual fórmula devo usar para que a mesma me diga o tempo média em dias que ocorre entre eventos. Por exemplo: Col: A (Datas) L1: 30/06/2015 L2: 20/05/2015 L3: 20/04/2015 L4: 30/03/2015 Da linha 1 para a linha 2, teve uma diferença de 40 dias Da linha 2 para a linha 3, teve uma diferença de 30 dias Da linha 3 para a linha 4, teve uma diferença de 20 dias (estou desconsiderando quando 31º dia do mês apenas para exemplificar o que eu quero) Logo, a média de ocorrência é de uma vez a cada (40+30+20/3) 30 dias... Gostaria de saber qual fórmula usar e se necessário me ensinar a interpretar a mesma, também gostaria de saber se é possivel fazer a mesma fórmula mas que trabalhe com datas fora de ordem mas respeitando uma sequência cronológica... Obrigado

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×