Ir ao conteúdo
  • Cadastre-se

Srt2

Membros Plenos
  • Total de itens

    69
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

0

Sobre Srt2

  • Data de Nascimento 04-01-1976 (42 anos)

Informações gerais

  • Cidade e Estado
    SÃO PAULO

Outros

  • Interesses
    INFORMATICA
  1. ola bom dia segue arquivo solicitado ! inserir o comentarios para indicar o resultado da formula teste clube 1.xlsx
  2. I tem PRODUZIDO Recheio de maracuja RECEITA INTEIRA MATERIAL PESO Ultilizado 1 Leite condensando =SEERRO(PROCH(B33;INDIRETO(CONCATENAR(CÉL("endereço";DESLOC('Ficha tecnica receita'!$H$2:$H$10000;CORRESP(B33;'Ficha tecnica receita'!$H$2:$H$10000;0)-1;0));":$I$10000"));LIN('Ficha tecnica receita'!$H$2)+1;0)&"";"") 2 Creme de leite 3 refresco em po mid maracuja =SEERRO(ÍNDICE('Ficha tecnica receita'!H5:H10000;CORRESP('Ficha tecnica receita'!H5:H13;0));"") resultado da formula fica em branco a celula 4 emulsificante =PROCV(B39;'Ficha tecnica receita'!B:K;6;0) resultado da formula #N/D 5 Chantily Base 6 Maracujá 7 ola estou tentando usar as formulas acima para pesquisa a primeira coluna veio corretamente a segunda não vem, porque ? sera da com esta formulas ?
  3. ola boa noite, Prezados montei uma formula para pesquisa porém ela me apresentou alguns erros, 1- esta formula traz a informação correta porém quando não há um dado fica com o numero 0 =SEERRO(PROCH(C$3;INDIRETO(CONCATENAR(CÉL("endereço";DESLOC('Ficha tecnica'!$B$2:$B$5000;CORRESP(C$3;'Ficha tecnica'!$B$2:$B$5000;0)-1;0));":$I$5000"));LIN('Ficha tecnica'!B6)+1;0);"") 2- esta traz a informação #valor =SE(PROCH(C$3;INDIRETO(CONCATENAR(CÉL("endereço";DESLOC('Ficha tecnica'!$B$2:$B$5000;CORRESP(C$3;'Ficha tecnica'!$B$2:$B$5000;0)-1;0));":$I$5000"));LIN('Ficha tecnica'!B8)+1;0);"") eu gostaria que ficasse em branco quando não houvesse informação é possivel ?
  4. é que estas receitas serão produzidas todos os dias, e os produtos que compoe cada receita será deduzida de um estoque, para manter o controle e futuras compras, a planilha de ficha tecnica é a receita inteira esta fixa, essa tabela seria uma nova planilha ? 25_07_18_Filtrar dados conforme critério_Patropi.xlsx
  5. ficou otimo o primeiro, tentei montar os outros e não trouxe conforme você montou ! será que fiz algo errado ? 25_07_18_Filtrar dados conforme critério_Patropi.xlsx
  6. Boa noite, prezados preciso de uma ajuda, na planilha anexo, tem como puxar os dados de uma planilha para outra e calcular Tentei o procv trouxe #ND, como trazer a informações corretas. Existe formula para isso ? ou tenho que criar uma nova tabela como base de dados, separando por colunas para facilitar para o excel ? Pasta1 Clube do Hardware.xlsx
  7. infelizmente não da certo com o procv, veja o anexo eu tenho uma coluna que vai de 1 a 60, em coutra coluna marca a quantidade de vezes que cada numero saiu, como faço para saber qual o numero que mais vezes saiu, olhando manualmente eu vejo que o numero 5 saiu 231 vezes e o numero 3 saiu 190 vezes, tentei as formulas procv e proch e o resultado é #N/D !. a planilha esta anexa caso queira dar uma olhada . A função corresp ele repete o numero exemplo o 4 que saiu 219 e o 23 tambem saiu 219 I J L M 1 197 5 231 2 205 4 219 3 190 2 205 4 219 1 197 5 231 3 190 Pasta12.xlsx
  8. Prezados como posso organizar uma tabela, eu montei a base de numeros, e determinei pela numeração eu queria na coluna L e M organizar, eu tentei o proch mais não deu muito certo. I J L M 1 197 5 231 2 205 4 219 3 190 2 205 4 219 1 197 5 231 3 190 Pasta12.xlsx
  9. prezado Patropi Ficou otima, agora na planilha estoque porque a formula não funciona ? testei 3 formula mais não trazem o resultado esperado na coluna F seria o ultimo valor pago e na coluna G o maior valor pago Tentei as formulas abaixo não sei onde eu errei =SE(C3="";"";SEERRO(PROC(2;1/('Compras '!C:C=Estoque!C3);'Compras '!D:D);"")) {=MÁXIMO(('Compras '!C:C=C3)*('Compras '!D:D))} {=MÁXIMO(SE('Compras '!C:C;Estoque!C4)*('Compras '!D:D))} 25_09_17_Máximo matricial_Patropi.xlsx
  10. eu criei na planilha estoque 3 colunas ultimo valor pago, media e maior valor a formula de maior valor não traz da erro. na planilha produção não traz o valor do fornecedor escolhido que esta na planilha estoque. Cópia de teste nova.xlsx
  11. Esta formula ficou boa, mais se o preço aumentar ? eu criei na planilha estoque 3 colunas ultimo valor pago, media e maior valor a formula de maior valor não traz da erro. na planilha produção não traz o valor do fornecedor escolhido que esta na planilha estoque. Cópia de teste nova.xlsx
  12. Prezados boa noite Estou montando uma tabela para controle de estoque, onde tenho uma planilha de compras, outra de estoque, e produção Ex: tabela de comprar vou comprar itens tipo faria de trigo de fornecedores diferentes porém e diversos preços esta eu vou somente digitar Tabela de estoque ela tem que me contar somente o produto e somente somar a quantidade Tabela produção vou fazer um bolo e vou usar 500 gr de farinha de trigo vai deduzir do estoque peso ultilizado, o preço vai me trazer conforme o fornecedor ultilizadopara calcular o preço do custo, tem como se fazer isso atraves do excel ? teste nova.xlsx
  13. Srt2

    Formula para consulta

    O arquivo arrumei, conforme sai os produtos tem que ficar um saldo quando chegar a 5 unidades teria que ficar em vermelho na planilha de consulta trazer todos os itens que estão abaixo de 5 unidades em estoque, tentei com algumas formulas mais não consegui. Pasta1consulta.xlsx
  14. Como criar uma formula para consulta, Tenho um arquivo de produtos numa planilha e quero consultar em outra todos os itens que estão abaixo de 50 % que seria o minimo , para que nao falte. Pasta1consulta.xlsx

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×