Ir ao conteúdo
  • Cadastre-se

Amanda Santini

Membros Plenos
  • Total de itens

    3.637
  • Registro em

  • Última visita

  • Qualificações

    0%

Tudo que Amanda Santini postou

  1. Olá! Minha mãe tem um Acer Aspire ES1-572-3562, mas tem só 4 GB. Eu quero fazer um upgrade, comprar uma memória de 8 GB para colocar e assim o note ficar com 12. A dúvida é: qual memória comprar? Eu entrei no site da Acer mas não diz nada sobre as especificações da memória. Abri a tampa traseira e diz isso na memória: KN4GBBC002-7-13-02637-00-00 Qual memória eu devo comprar? Grata!
  2. Como desenvolvedor de jogos (Unreal Engine) eu raramente uso algo além do Debian Stable. Estável, seguro, a plataforma perfeita para "instalar e esquecer que existe". Nenhuma das outras me proporciona isso. Recomendo usar KDE pois é a DE mais completa e mais funcional, ao meu ver.
  3. @Evandro Esse problema começou depois que eu troquei o driver no Windows 10. Não lembro qual versão. Eu achei que o problema era o driver, mas não é. Testei outras versões e nada. Até porque o problema acontece logo depois do POST, até se eu entrar na BIOS isso acontece. Também não pode ser driver porque estou no Linux agora e o driver é outro completamente diferente. Achei também que a BIOS da VGA tinha sido atualizada naquela atualização de driver que fiz há vários meses, mas a BIOS continua na versão original lançada em 2013. Por isso acho que o problema está na placa mesmo, e não no software (BIOS, microcode, driver).
  4. Esquenta. O fan 1 está sempre trabalhando, então conforme a GPU vai aquecendo o fan 1 vai aumentando a rotação, mas o fan 2 continua parado. Quando a GPU chega entre 80 e 85ºC o fan 1 já está próximo da sua rotação máxima (afinal só ele estava trabalhando até agora) e é ai que o fan 2 entra em ação. Nunca foi assim, sempre foi os 2 trabalhando juntos e a rotação máxima deles era de 55%.
  5. Não até que o fan 1 chegue a 85-90%. Isso tanto em modo automatico quanto eu aumentando o valor para 85-90% manualmente (com ou sem Load).
  6. Olá seres, Há alguns meses minha R9 270X estava funcionando perfeitamente. Certo dia fui atualizar o driver e após reiniciar notei que 1 dos 2 fans não estava girando. Deixei pra lá, achei que era coisa do driver. Mas não, até mesmo após dar o POST acontece isso, eles giram inicialmente mas um dos fans para depois de alguns segundos. Retirei a placa, desmontei ela e testei os fans. Ambos funcionando OK e na mesma velocidade (conectados a 9V pelo conector que conecta na PCB). Notei que o fan 2, que não funciona quando conectado a placa, não tem fio verde, que eu presumo ser do PWM. Esse fan só entra em ação quando coloco ambos pra girar perto de 80-85% e ele gira mais lento que o fan 1. Alguém já viu isso? Esse problema só acontece quando conecto eles no PCB. Agora tirei o conector da PCB e tenho ele conectado a uma chave seletora que muda de 5 para 7v. Ambos funcionam normal, deixo a 5v quando não estou utilizando muito ela, e a 7v quando vou jogar algo. Estava querendo soldar um fio do fan 1 para o fan 2. Esse fio seria o verdinho, que não tem no fan 2 e eu presumo que seja do PWM. Ou pode ser que o fio que falta é o que informa a quantos RPM eles estão girando, porque por programas de detecção eles informam normalmente a rotação do fan 1, mas o 2 está parado.
  7. @Bommu Perneta O melhor que consegui com a minha câmera: https://imgur.com/a/VC0RE Aqui tem uma imagem frontal com melhor definição: https://www.lfs.net/attachment/75727 Aqui da parte de trás, mas sem thermistor (é do G25, não do G27, a unica diferença eu acho ser a falta do thermistor mesmo) https://www.xsimulator.net/community/attachments/20161229_221409-jpg.35411/
  8. Há cerca de uma semana a roda do decodificador do meu G27 quebrou, e nisso ela quebrou e arrancou os pinos do transmissor e receptor infravermelho. Eu consegui imprimir a roda em 3D, mas agora preciso reconstruir a placa em si. Pelo que eu vi o layout é simples. Eu vou ter que arrumar um mouse velho de bolinha para conseguir o sender/receptor infravermelho de 3 e 4 pinos, mas fora isso eu tenho certeza que consigo fazer a placa. Mas antes, gostaria da opinião de vocês, se vocês acham que ela faz sentido. Se alguém tiver a mesma placa do G27 que fica no motor (ENCODER), pode confirmar também. A parte roxa é onde a rodinha 3D (1,6 cm) vai girar. As linhas vermelhas são os fios que vão ligar tudo. A coisa marrom EU ACHO que é um resistor. A coisa verde é um thermistor. Como a quebra da roda ocasionou a quebra dos pinos e consequentemente das soldas da placa também, e isso só ocorreu no LED e receptor, vou trocar só eles e usar o resto DOS COMPONENTES da placa original mesmo, e resoldar tudo numa placa diferente ou até mesmo na mesma placa se der. Aqui o esquema da placa: Valeu!
  9. Como assim horrível? A rodinha tem menos de 2 centímetros, ela é apenas usada para decodificar a posição do volante. É como as rodinhas de mouse, a parte interna delas. Compare o tamanho da roda com a ponta de uma caneta: https://pbs.twimg.com/media/B_tHD-IXEAAU3oz.jpg
  10. Eu tenho um volante Logitech G27. Estes volantes (qualquer volante Logitech) são conhecidos por sua roda decodificadora quebrar, suponho porque os links (entre os espaços) são muito finos para lidar com o RPM médio em que ele deve girar. Bem, minha roda decodificadora quebrou [¹]. Não posso comprar outra agora e tenho uma corrida de liga para participar em alguns dias. Se eu comprar a substituição feita de latão da Tailândia, eu teria que pagar 240 reais, e se eu imprimir em 3D eu vou ter que pagar de 50 para 100 reais. Enquanto o 3D impresso não fica pronto, eu estava pensando em usar uma roda do mouse (Logitec MX310). No entanto, há uma diferença: a roda do codificador G27 tem 60 slots (espaços) e a do meu mouse tem 48. O que eu penso é que, uma vez que os links são quase idênticos em espessura, o codificador G27 irá capturar, digamos , 5002 espaços da esquerda para a direita (número fictício entre o máximo da esquerda e o máximo da direita do volante) e ainda ser capaz de determinar que o centro estaria em torno de 2501 espaços separados; enquanto com a roda do slot 60 teria sido, exemplo, 6202 espaços separados e 3101 espaços para o centro. Então sim, estou pensando que vai funcionar, porque os links são da mesma espessura. No entanto, sou um novo novato de engenharia, então estou aqui pedindo ajuda antes de arruinar a roda do mouse. Vocês acham que irá funcionar? Valeu! [¹] Aqui está uma imagem da roda do codificador. http://www.mikeschmeee.com/FILES/IMAGES/LG25OED3.jpg
  11. Ultimo trabalho: uma cozinha simples. Meu render preferido é o da terceira imagem.
  12. @Nihal Sim uso o filmic. Obrigado. adicionado 4 minutos depois Para passar o tempo, decidi recriar uma foto. À direita, a foto real. À esquerda, a minha rápida recriação no Blender. Não está perfeito, mas não passaria muito tempo em cima dessa cena.
  13. @Prudha Infelizmente não tenho, mas agradeço o interesse!
  14. Uma coisa boa dessas "mortes" de distros é que há a chance dos desenvolvedores ajudarem distros já existentes. Toda mão de obra é bem-vinda em projetos já grandes como Debian, Fedora, etc.
  15. Quarto de um garotinho que está virando nerd. Feito inteiramente no Blender, tudo feito por mim.
  16. Valeu Mas escolhi baixar em Inglês mesmo.
  17. Obrigado, mas estou no Linux no momento Preciso de algum site que disponibilize.
  18. Eu tenho um DVD original do Windows 7 Pro 64bit, mas está em Inglês, isso porque há vários anos eu me acostumei a usar meus sistemas operacionais em EN. Mas agora quero mudar um pouco. Quero baixar a ISO original do Windows7Pro 64bit em Português do Brasil, mas não encontro onde. A minha CDKEY é OEM então não consigo baixar direito do site da Microsoft. Alguma sugestão? Eu pretendia instalar em EN mesmo e depois instalar o pacote de idiomas PT_BR, mas lembro que em 2011 eu fiz isso e ficou horrível, vários elementos gráficos ficaram quebrados. Alguém sabe se hoje em dia fica perfeito instalar e usar outro idioma no Windows?
  19. Apenas uma ideia que tive Todos os objetos 3D foram feitos por mim, no Blender. A mensagem no espelho foi feita no GIMP. A textura da pasta de dente foi pega do Google. As outras texturas são ou do site Poliigon.com, ou textures.com. PS: A fonte de BATOM custa 25 dólares, então não consegui comprar. Mas fora isso (e essa toalha), acho que tá "mais ou menos" legal.
  20. Até dá, mas por pouco tempo pois a maioria resseca e torna a condução térmica PIOR. Se não me engano, é melhor usar SEM PASTA do que com essas coisas caseiras. Um tubo de pasta Implastec custa 5 reais, não pense duas vezes em comprar.
  21. Sinceramente? Não Usei pouco, talvez por menos de 8 horas. Depois parti pra outra distro. É tudo a mesma coisa hehehehe
  22. Não dá pra fazer uma magia ali? ._. Achei que dava pra mudar algo.
  23. Kernel 4.8 ainda? Tavlez não tenha o driver, ou o driver atual é ruim. Use o Linux-Git e veja se funciona.
  24. Esse é um dos problemas do Linux, pra mudar uma coisinha eles criam uma distribuição nova Ai os caras pegam o Ubuntu, fazem um sistema que é pelo menos 80-90% igual ao original, compilam o XFCE com algumas alterações, e é isso, chamam de distro nova. A diferença é mínima, provavelmente. Um tema aqui, outros ícones ali. Mas a maioria esmagadora do código fonte continua a mesma.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso46aulas-popup.jpg

CLIQUE AQUI E ACESSE AGORA MESMO!