Ir ao conteúdo
  • Cadastre-se

Dendimon

Membros Plenos
  • Total de itens

    106
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

4

Sobre Dendimon

  • Data de Nascimento 09/06/1994 (25 anos)

Informações gerais

  • Cidade e Estado
    Piracaia/SP
  • Sexo
    Masculino

Meu PC

  • Processador
    AMD FX-8350
  • Placa de vídeo
    RX 580
  • Placa-mãe
    M5A78L-M/USB3
  • Memória
    Corsair 8GB 1600Mhz
  • HDs
    Seagate 1TB
  • SSDs
    Kingston 240GB
  • Gabinete
    Corsair Carbide Spec-01
  • Fonte
    Thermaltake M650w
  1. Existe alguma maneira de resetar o BIOS? Vi algo na internet à respeito de tirar a bateria e trocar de lugar uma pecinha ligada à 2 de 3 pinos, mas nada resolveu.
  2. Comprei um pente de 8GB 1600MHz DDR3 da Corsair, mas a minha placa-mãe não a reconhece (fica lá 16GB, mas apenas 8GB utilizável). O que pode ser feito? placa-mãe: M5A78L-M/USB3 CPU: FX-8350
  3. @f_neto Eu fiz isso, mas sempre eu marco a caixinha e coloco os 16384, logo depois do Aplicar e Ok, ele reseta pro 0 novamente.
  4. Comprei uma memória de 8GB da Corsair Vengeance, mas meu computador não reconheceu. Ele mostra que está instalado os 16GB de RAM, mas apenas 8GB são utilizáveis. Como proceder? Lembrando que tenho um: FX-8350 M5A78L-M/USB3 8GB Corsair Vengeance DDR3 1600 8GB Corsair Value Select DDR3 1600 (não tinha achado dele pra comprar, estavam todos esgotados) RX 580 8GB Thermaltake 650W
  5. Comprei uma RX 580 8GB e conexão dela é de 1x8pin, mas na embalagem veio um cabo/adaptador onde tem duas entrada 1x6pin para uma saída de 1x8pin para conectar na placa. A minha dúvida é: Conecto direto da minha fonte 1x8pin ou uso todos os cabos neste adaptador que veio junto? No manual diz que se o led estiver azul é que a placa foi instalada da maneira correta e só estou usando uma conexão 1x8.
  6. @diogoprata Essa RX 5500 XT tem data pra vir pra cá? É da mesma faixa de preço dessa RX 570-580?
  7. Valeu cara, isso foi de grande ajuda! Acho que vou de RX 570 e aumentar para 16GB a minha RAM.
  8. @MatheusDelValle e @Ed. Kenway Uma RX 580 ia dar ruim com 16GB de RAM?
  9. Preciso trocar minha placa de vídeo, ela já não está suportando muito bem os jogos e está aparecendo uns pixels na tela em alguns momentos. Minha configuração atual é esta: Processador: AMD FX-8350 placa-mãe: M5A78L-M/USB3 Memória: Corsair 8GB (2x4GB) 1600 Mhz Placa de Vídeo: AMD Radeon HD 7970 Fonte: Thermaltake Smart M650w 80 Plus Bronze PFC Gabinete: Corsair Carbide Spec-01 Como não entendo muito e não gostaria de sofrer com gargalos, qual VGA vocês me indicam? Posso investir até uns 1500,00 dependendo posso aumentar.
  10. @Faust0 irmão, gostei dos pontos que você trouxe aqui, está me fazendo repensar sobre o assunto hahaha. Tenho uma dúvida em relação a memória ram. Sou completamente leigo no assunto, 16GB 1600MHz é mais rápido/devagar do que 8GB 1866MHz? A diferença é significativa?
  11. Essa é a minha configuração atual: Processador: AMD FX-8350 placa-mãe: M5A78L-M/USB3 Memória: Corsair 8GB (2x4GB) Placa de Vídeo: AMD HD 7970 Fonte: Thermaltake Smart M650W 80 Plus Bronze PFC Ativo Gabinete: Corsair Carbide Spec-01 Estou querendo trocar minha placa-mãe, porque ela não consegue usar todo potencial do meu SSD, não permite eu usar o usb 3.0 da painel do meu gabinete. Tenho em torno de R$550,00 para investir, mas estou em dúvida em qual placa-mãe comprar.
  12. Pior que não resolveu nada. Engraçado que agora meu ping fica baixo, oscila entre 26 e 50 mais ou menos, mas o packet loss é absurdo, mais de 60% impossível de se movimentar dentro do jogo. Não sei mais o que fazer FeelsBadMan
  13. Estou com lag apenas no Dota 2! Já testei minha conexão jogando World of Warcraft (servidores BR e gringos) e no BF3/BF4 e está funcionando na mais pura normalidade. A conexão fica oscilando, dando spikes, subindo meu ping de 27 para 200~500 e com uns 60~70% de perda de pacotes. Como resolver esse probleminha que começou a acontecer há uma semana? Qual o motivo? Eles mudaram a rota da internet? Já tentei reiniciar o modem/roteador inúmeras vezes, atualizei o firmware do roteador, troquei os cabos e nada de estabilizar.
  14. Esses dias essa atualização foi instalada ao iniciar o PC, do nada. Podem fechar o tópico, Windows retardado bugado da caceta kkkk
  15. Fiz todo procedimento é agora está travado em "Trabalhando em recursos 100% concluído, não desligue o computador". Entrei em modo de segurança e resolvi essa travada, mas ainda aparece que não foi possível ser feita a atualização.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

ebook grátis "Aprenda a ler resistores e capacitores", de Gabriel Torres

GRÁTIS! BAIXE AGORA MESMO!