Ir ao conteúdo
  • Cadastre-se

Dolax

Membro Pleno
  • Total de itens

    48
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

12

Informações gerais

  • Cidade e Estado
    Minas Gerais/MG
  • Sexo
    Prefiro não dizer
  1. @Davi Silva Santos A conexão antes do pc eh sim superior, tanto que como comentei, no pc do meu irmão chega os 200Mb. So que nos Status de conexao local dele na parte de velocidade esta escrito 1.0 Gbps. Minha placa-mãe suporta 10/100/1000, então eh problema de alguma configuração.
  2. Alterei minha internet para Oi Fibra de 200Mb mas meu computador so chega 100Mbps pela configuração estar travada, alguem sabe como coloca pra gigabits ou tira esse travamento de rede? placa-mãe: MSI H81M-E33 Ja atualizei todos os drivers e o teste no computador do meu irmão (inferior ao meu) chega os 200Mb certinho. Segue também um print dos status da rede:
  3. Meu PC: i5 4460 GTX 1060 6GB PNY 8GB RAM DDR3 1600Mhz Corsair Venegance MSI H81M-E33 Eu tava reparando que alguns jogos estão usando mais do que 7GB de RAM e fico com medo de dar um gargalo. Como minha placa-mãe só possui 2 slots para RAM, estava pensando em deixar um com 4GB e comprar outra Corsair Vengence de 8GB totalizando 12GB. Essa combinação de 4gb + 8gb da mesma marca e mesma frequência dá certo ou é melhor eu comprar 2x8GB? Obrigado! Corsair Vengence 8GB: http://www.kabum.com.br/cgi-local/site/produtos/descricao.cgi?co
  4. @Imakuni Um amigo meu irá me vender um i5 4690k por R$580. Vale a pena?
  5. Meu PC: GTX 1060 6GB PNY i3 4170 8GB DDR3 1600Mhz Fonte Corsair CX 500 MSI H81M-E33 Em alguns jogos notei quedas de FPS por que o CPU estava perto ou a 100% de sua utilização. Qual seria o melhor CPU para rodar a minha GTX 1060 lisa? Obs: Uso socket LGA 1150 e não pretendo trocar de placa-mãe. Estava pensando em comprar o i5 4440: http://www.kabum.com.br/produto/49433/processador-intel-core-i5-4440-haswell-cache-6mb-3-1ghz-3-3ghz-max-turbo-lga-1150-intel-hd-graphics-4600-bx80646i54440 Esse i5 seria suficiente ou precisaria de
  6. @GabrielLP14 Conseguiu algo??
  7. @GabrielLP14 Sabe se esse colega seu conseguiu resolver de algum jeito? @braconius Os jogos da Blizzard geralmente são bem otimizados, mas no próprio forum do WoW ja vi várias reclamações sobre a mesmo coisa e até com placa melhores que a minha.
  8. @braconius Como eu disse o problema é so no WoW, em mais nenhum jogo fica assim. Minha conexão é de 30MB e estava boa na hora dos testes. Os drivers estão todos atualizados e a temperatura da placa não passa dos 68 graus. O SSD é da marca Hyper X e a fonte (ligada na tomada) é uma Corsair CX 500.
  9. Meu pc: GTX 1060 PNY 6BG i5 4440 16GB RAM 1600Mhz wow em um SSD de 240GB Estou tendo problemas irritantes com a otimização do jogo world of warcraft, ja tentei reinstalar, tirar addons, e abaixar alguns filtros e AAs. Com essa minha placa era pra eu jogar com 80 fps +, mas não sei se é algum problema com meu sistema. Fico com 40-50 fps em algumas raids, suramar, val'sharah entre outros lugares. É realmente uma má otimização da Blizzard em relação ao jogo ou o problema está comigo? Obs: Jogo outros jogos como The Witcher 3 (high/ultra) com 70fps+, overwatch (épico) 80fps+, GTV
  10. Possuo um PC com as seguintes configurações: placa-mãe: MSI H81M-E33 RAM: 8GB DDR3 1600Mhz Processador: i5 4440 Placa de Vídeo: GTX 950 EVGA Fonte: Corsair CX 500 Estou pensando em trocar minha placa de video com a finalidade de jogar com qualidade Ultra em Full HD (1920x1080). Estou querendo comprar a GTX 1060 na kabum: http://www.kabum.com.br/produto/80868/placa-de-video-vga-pny-gtx-1060-6gb-ddr5-192bits-8000mhz-dvi-hdmi-dp-vcggtx10606pb/?tag=gtx 1060. Alguma outra placa pode ter um custo beneficio melhor? Olhei que a RX 480 esta a
  11. Tenho um iPhone 6 de 16 GB e na minha operadora consigo comprar um iPhone 6s Plus de 16GB por R$ 1.800. Eles estão comprando o meu 6 por R$1.900 e dando mais um desconto fechando nesse valor de R$ 1.800. Devo comprar ou ainda está caro? Obrigado.
  12. @Phoenyx A placa liga, as ventoinhas rodam e como o @NASCARBR perguntou testei ontem a noite em outro pc e funcionou.
  13. PC: placa-mãe: Asus M4N68T-M LE (AM3) processador: AMD phenom 2 x4 955 3.2Ghz RAM: 8GB Fonte: ATX Advanced 550W LPJ2 windows 10 Com essas specs tinha uma GT 210 Rodando tranquilo e quanto instalei a R7 250 de 1GB da Gigabyte não deu imagem no monitor. Consigo imagem com a entrada da placa-mãe mesmo com a placa de video conectada. O pc da som do windows que esta ligando mas não transmite imagem. Já baixei os drivers todos e instalei. O que pode ser? Obrigado.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!