Ir ao conteúdo
  • Cadastre-se

Helio Vieira

Membros Plenos
  • Total de itens

    52
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

2

Sobre Helio Vieira

  • Data de Nascimento 24-02-1964 (54 anos)

Informações gerais

  • Cidade e Estado
    Salvador-Ba
  • Sexo
    Masculino
  1. Sim, suporta 1600, já usei uma 1600. vou tentar resetar a bios
  2. Olá, bom dia!!! Estou com um problema na minha placa-mãe, nao está reconhecendo módulos de memória de 1600, só aceita de 1333, troquei de slot e fiz a limpeza também e continuou a mesma coisa. E de vez em quando quando ligo o PC, fica ligando e desligando ou travando na inicialização do sistema. Gostaria que alguém me ajudasse na solução do problema!! Configuração: - S.O. Windows 10 Pro - placa-mãe Asus, H61 - Processador Core i5, 3330 - Memoria Kingston 4GB VGA Radeon R7 260x.
  3. Certo, obrigado vou fazer a restauração!!!
  4. Olá, Bom dia! Recentemente formatei o hd e instalei o Win 10 Pro, fiz algumas atualizações inclusive do todos os drivers. Mais após a ultima atualização o Sistema ficou estranho dando tela azul e reiniciando, notei tb que os drivers que tinha atualizado ficaram desatualizados necessitando de nova atualização. Por favor, alguém que possa me ajudar a resolver essa situação.
  5. Olá Colegas, quero agradecer a todos pela ajuda. O problema já foi resolvido. Fiz alguns testes, inclusive os que me foram orientados aqui e constatei que era o módulo de memória RAM, fiz a troca do mesmo e o PC voltou a funcionar normal. Obrigado. Att: Helio Vieira
  6. @GabrielLP14 Certo colega, tudo bem, obrigado, fico no aguardo!!!
  7. Certo, colega o meu nobreak é um forceline monovolt 700 va. Esse nobreak é aconselhável manter no PC?
  8. @GabrielLP14 E ligando o Pc direto na tomada pode ocasionar algum dano?
  9. @GabrielLP14 Bom dia!!! Tinha sim, mais ja aconteceu outra situação!!! Utilizo um nobreak 700 va!
  10. Olá colega, Bom dia!!!! Meu PC esta com um problema, fica ligando e desligando a todo momento. O que pode ser? Por favor alguém me ajude a encontrar uma solução!!! CONFIGURAÇÃO: - PROCESSADOR INTEL G2030, PLACA DE VÍDEO RADEON R7 260X, 2GB, HD 1 TB FONTE CORSAIR 500W, 80 PLUS BRONZE, placa-mãe ASUS H61
  11. Eu uso nobreak 700 va adicionado 1 minuto depois Eu uso nobreak 700 va
  12. Olá boa tarde, estou com um problema no meu pc. O pc ligou e nao deu vídeo. após algumas tentativas ele voltou as funcionar normal. O que pode ser? Por favor alguém me ajude a resolver esse problema. configurações: processador, intel g2030, fonte corsair 500w bronze plus, hd 1 tb, placa-mãe asus h61, ram hyperx fury, 4 gb.
  13. Nobreeak forceline 652, 700 va, Monovolt
  14. Eu tenho uma fonte Corsair de 500 w 80 plus bronze

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×