Ir ao conteúdo
  • Cadastre-se

Rodrigo Rios

Membro Júnior
  • Total de itens

    15
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. Tentei acessar, fiz o registro mas para ter acesso aos download tem que pagar mensalidade. Eu até encontrei um executável da Samsung que atualiza a Bios, porém a Bios que o executável encontrou, é a mesma instalada. Eu consigo até baixar o instalador, mas não da pra instalar pelo motivo de ser a mesma versão. E olha, agradeço muito mesmo pelo empenho que está tendo em me ajudar. Muito obrigado! Estou tentando pesquisar se há algum modo de restaurar essa lista do boot pelo S.O.
  2. Ainda bem. A questão é que se der qualquer problema no S.O não vou poder formatar. É um Samsung Ativ Book NP270E5G. Tenho quase certeza que o S.O modificou a lista de boot. Agora só preciso saber como restaurar.
  3. Agora o Windows deu boot, tinha esquecido de mudar de CMS para UEFI. Pior que não sei como encontrar a BIOS para atualizar. Já até tentei, mas pelo que pesquisei a BIOS desse notebook é paga. adicionado 1 minuto depois Só está dando boot pelo HD mesmo. Nada mais aparece na lista, nem o drive de DVD nem as opções padrões de HDD e pendrive.
  4. Já tentei. Mesmo assim não vai. Acho que deu problema na BIOS, provavelmente terei que trocar ou regravar. Não tenho certeza também se irá resolver.
  5. O Windows 10 já estava instalado. Eu tentei instalar o Linux, lembro que mexi nas configurações da BIOS. Consegui iniciar a instalação do Linux mas deu erro em uma parte que o Linux instala o iniciador para dualboot, o Grub. Antes disso estava tudo normal, mas persisti não instalação e depois de alguns passos aconteceu isso. Agora quando aperto F4 para selecionar o boot rápido, a lista está vazia. Nem o Windows Boot Manager aparece mais nessa lista, porém ela continua aparecendo na opção do boot na BIOS. Mas nada além dela, além do Windows Boot manager. adicionado 2 minutos depois Carre
  6. Depois que eu abri e retirei o HD e coloquei novamente, não está mais dando boot. Da tela preta e aparece opção de recovery da Samsung, mas por lá não consigo fazer nada. Agora não inicia o sistema. Na bios mostra que identifica o HD, porém o S.O não inicia.
  7. Tem, já fiz isso. Agora que o problema piorou. Depois que retirei o HD e coloquei de volta, não está mais dando boot pelo HD. ele aparece na BIOS mas não inicia mais o sistema. É como se ele não estivesse configurado para boot.
  8. Somente deixando um tempo fora da tomada e sem bateria, a bios resetou somente o horário. Mas não sei como forçar um reset na bios de um notebook. adicionado 3 minutos depois Já tentei. Todas as opções possíveis na bios eu já tentei. Abri agora o notebook, retirei o HD e entrei na BIOS. Mesmo sem HD, o Windows Boot Manager ainda está gravado lá. Agora a questão é se na hora que tentei instalar o Linux com dualboot, ele alterou algo na BIOS? isso é possível? Pois o problema se deu justamente quando o Linux não estava instalando a opção de seleção do dualboot. Então dai eu tentei vária
  9. Já tentei de todas as formas possíveis desabilitando e habilitando cada função e nada. Na guia Boot, eu desativo o Secure Boot e logo a baixo aparece pra eu selecionar UEFI ou CSM, não tem o Lagacy ou both. na guia Advanced eu consigo ativar o suporte Legacy USB, mas mesmo com tudo isso a lista continua vázia.
  10. Boa noite. Tenho o Windows 10 instalado no meu note e estava tentando instalar uma versão do Linux como Dualboot. A lista de boots (por DVD, HD e Pendrive) estava aparecendo tudo normal. Depois de persistir na instalação e tendo alguns problemas na finalização do sistema Linux, resolvi tentar mudar alguma coisa na configuração da Bios. Só que agora não aparece mais as opções de boot a não ser o Windows Boot Manager. Não consigo mais habilitar de forma alguma. Já fiz e refiz todas as mudanças possíveis na Bios mas mesmo assim as opções continuam não aparecendo. Aqui estão as configu
  11. Pessoal, queria a ajuda de vocês. Estou tentando utilizar VPN no meu PS4 para poder jogar em servidores de outros países. Eu consegui da seguinte forma: PS4 conectado em um notebook via cabo de rede e o notebook conectado na internet via Wi-Fi. Com isso, ligo o aplicativo do VPN e compartilho a conexão do VPN com a rede conectada ao PS4. Até ai tudo bem, consigo o que quero. Mas acontece que quando meus amigos entram no lobby comigo sendo host, há certos momentos no jogo (tiroteios e muitos plays juntos) eu fico com muito lag. Deixei no CMD pingando constantemente para o IP do google
  12. Boa tarde. Faço live streaming de jogos e como moro no interior, geralmente tenho problemas com estabilidade de conexão de internet. Atualmente contratei outro link, então tenho 2, 1 de backup para me atender quando a principal cai. porém a troca manual me faz perder muito tempo, fora o desconforto das desconexões dos servidores dos jogos, lags e perda de pacotes. Então, pesquisando sobre soluções encontrei assuntos vagos sobre switchs load balance, mas preciso saber se realmente vai atender. Então a dúvida é: caso eu tenha os dois links configurados nesse switch e um desses lin
  13. Boa noite, amigos. Gostaria de saber se isso a seguir seria possível.. pois bem.. estou necessitando de fazer alguns testes na minha máquina pra um trabalho e um deles consiste em hospedar um site, porém não estou conseguindo juntamente com o provedor de internet fazer a liberação do das portas e também o redirecionamento para minha máquina. Diante dessa situação, gostaria de saber se há alguma ferramenta/maneira que faça essa ligação entre minha maquina e um IP externo que não seja propriamente o meu, como se fosse um IP externo emulado, mas que conecte na minha máquina, tipo o Hamachi, não s
  14. Amigos, boa tarde. Como o título sugere, gostaria de saber como posso fazer para redirecionar o meu IP externo para meu computador. O layout da rede em questão, funciona da seguinte forma: A internet é recebida por um CPE outdoor (https://goo.gl/kSXHZA) com uma faixa de IP interno 10.0.0.1 e com a porta 166 aberta. Ele é conectado a um roteador convencional com outra faixa de IP diferente do CPE e logo, o servidor conectado a ele. Eu não tenho a senha do CPE outdoor, apenas a empresa que fornece o serviço de internet. Quando o [IP externo]:[Porta] é acessado, obviame
  15. Boa noite. Estou tendo um problema chato à alguns dias e não consegui resolver. As portas USB param de funcionar. Geralmente quando sem querer "forço" um pouco a porta ou simplesmente desconecto e conecto novamente. Isso acontece nas 3 portas do note. Notei também que a rede para de funcionar. Quando clico em REINICIAR, o note não reinicia. Fica na avisando que está reiniciando mas não completa a ação. Daí tenho que forçar o desligamento. Quando ligo de novo volta ao normal. O que pode ser? Uso Windows 8.1 64bits.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!