Ir ao conteúdo
  • Cadastre-se

Julio Sousa

Membro Pleno
  • Total de itens

    22
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

3

Informações gerais

  • Cidade e Estado
    miraima CE
  • Sexo
    Masculino
  1. Troquei praticamente todos os transistores e continua do mesmo jeito
  2. boa noite amigos, estou com um radio philco na minha bancada que está me dando muita dor de cabeça. ele funciona normalmente no AM e FM, mas no CD ele fica com o som muito baixa mesmo no volume total e o display fica aceso mas sem nenhuma numeração, já troquei o CI principal da placa mas não resolveu, também troquei alguns capacitores e nada, já puxei o esquema dele da internet e não ajudou muito, queria saber se existe alguma solução para resolver esse problema. será que é algo relacionado com o CI do display ? se poderem me ajudar eu agradeço. aqui está a foto com as placas do aparelh
  3. playstation 2 com chiado no som após trocar o ci regulador de audio o aparelho continua do mesmo jeito. o que pode ser?
  4. Obrigado pela referência do flyback, vou procura-lo e substituir.
  5. O capacitor de largura estava ok, e estou suspeitando do flayback mesmo, o problema é que não sei qual a referência do flyback e nem sei por qual posso substituir, existe algum fly back de outra Tv que seja compatível ?
  6. Certo amigo vou fazer o procedimento.! Esqueci de dizer que o transistor horizontal realmente estava em curto e esse defeito citado anteriormente surgio depois que eu substitui ele.
  7. Estou com essa TV e o defeito dela é o seguinte: o flyback fica ocilando direto ou seja, ele fica ligando e desligando sucessivamente como se fosse um tic- tac. Os 180v, 12v e 26v do fry back estão ausente . Agradeço se me ajudarem!
  8. Obrigado omigo. Vou substituir o transistor e ver se resolve. Mais uma vez obrigado!
  9. Olá amigos. Qual é o equivalente ao transistor c4721 da tv Toshiba? Se alguém poder me ajudar eu agradeço.
  10. Consegui resolver o problema era o primario, Obrigado por tudo.
  11. Ela tem duas tensões : 5v e 18 v , mas a oscilação acontece apenas com o 5v, a autra tensão está normal
  12. Estou com duas fontes com esse defeito e definitivamente não sei o que está causando esse problema, ela liga normalmente só que a saida ( 5v ) fica oscilando direto ou seja quando coloco as pontas de prova para medir o 5v o ponteiro do multímetro fica indo e voltando, cai para 4v e rapidamente volta pra 5v e assim sucessivamente... Já troquei praticamente todas as peças da fonte e nada resolve esse problema, Por favor se alguém poder me ajudar eu agradeço, desde já obrigado.
  13. Olá amigos! Estou com minha tv Toshiba que está presisando muito ser regulada a largura, já entrei em modo de serviço mas lá não tem a opção de largura ( que deveria ser "WID") não sei se é porque não existe essa opção ou porque não estou conseguindo acessar ela. Peço que se alguém souber me ajude! Obrigado
  14. Obrigado amigo! Ajudou muito. Um forte abraço!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!