Ir ao conteúdo
  • Cadastre-se

jamesvince

Membro Pleno
  • Total de itens

    124
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

15

Sobre jamesvince

  • Data de Nascimento 18/04/1997 (23 anos)

Informações gerais

  • Cidade e Estado
    Salvador/BA
  • Sexo
    Masculino

Meu PC

  • Processador
    Intel Core i3-10100
  • Placa de vídeo
    Zotac Twin Fan GeForce GTX 1660 Ti 6GB GDDR6
  • Placa-mãe
    Gigabyte B460M, Intel LGA 1200, microATX, DDR4
  • Memória
    HP V2 2x8GB, 2666Mhz, DDR4, CL19
  • HDs
    Western Digital 500GB
  • SSDs
    Lexar NS100, 128GB, Leitura 520MB/s
  • Gabinete
    Zalman ZM-T2 Plus
  • Fonte
    Corsair CX 450W
  • Mouse
    Logitech G203 Prodigy
  • Teclado
    T-Dagger Bora, RGB, Switch Outemu Brown
  • Headset
    JBL Quantum 200
  • Monitor
    HP LED 21.5", Widescreen V22B
  • Sistema Operacional
    Windows 10 Pro

Meu Smartphone

  • Marca e modelo
    Samsung Galaxy S10e
  1. @Caio Ferreira Valeu. Vou priorizar o airflow. Mas eu tenho preocupação com o acumulo de poeira nessa tela frontal, não é difícil de limpar? Tipo esse seu Aero One. Achei bem interessante seu gabinete, do tipo mini tower. Têm alguma recomendação de mini tower? Meu setup acomoda de boa? Têm problema com temperatura?
  2. Eai, pessoal, Criei esse tópico porque não encontrei outros com a mesma dúvida. Eu preciso trocar de gabinete, o atual não tem um bom fluxo de ar, etc. Enfim, fui procurar as opções de gabinetes e percebi duas diferenças, alguns modelos são todo fechados na frente e com apenas pequenos furos nas laterais da parte frontal, como esse aqui: https://www.kabum.com.br/produto/99929/gabinete-gamer-nox-infinity-omega-rgb-rainbow-1-cooler-lateral-em-acr-lico-nxinfintyomega. E outros são mais abertos com a parte frontal toda com furinhos pra passagem do ar, como ess
  3. @SrOtaku13013 eai Senhor Otaku xD. Nas specs do processador diz que ele é compatível só com frequência de memória 2666, vai saber. E a fonte é uma Corsair 450W, suavera.
  4. Eai, galera, beleza? Então, queria dar um UP no meu processador, só que ai como é antigo, tem que trocar a placa-mãe junto, e ai a memória não é compatível, então resolvi comprar as 3 peças. São essas: Processador Intel Core i3-10100 Placa-Mãe Gigabyte B460M Gaming HD Memória HP V2, 8GB, 2666Mhz, DDR4, CL19 Eai, será que tô esquecendo de alguma coisa ou é só montar? Minha fonte e placa de vídeo são compatíveis? Queria garantir as promoções da Kabum. Boletei já, só tô com medo de chegar aqui, montar e dar ruim, vai saber.
  5. Eai, pessoal, beleza? Então, a 2 anos atrás meu processador estava chegando a 100 graus, e nessa época começou a acontecer os congelamentos, fiz até um tópico aqui no fórum. Era um problema de limpeza e pasta térmica, arrumei tudo e agora fica em torno de uns 70 graus no máximo em load. Só que a partir daí os episódios de congelamento continuaram, e parece que aumentou de frequência ultimamente. O PC só trava em jogos, não é sempre. Eu já fiz teste das memórias antigas com Memtest86, e teste do HD com CrystalDiskInfo e HD Tune Pro, já desfragmentei o HD com o Defraggle
  6. @BCP FUNCIONOU! Mano, já tava quase chorando pensando que perdi minha placa. Eu abri o PC novamente e passei limpa contato nos contatos da placa de vídeo e nos slot da placa-mãe, passei também em algumas partes da placa de vídeo pra limpar. Tinha muita poeira e alguns sinais de oxidação, só não passei mais limpa contato porque tinha pouco. @Eder Neumann Eu vi isso, tá configurada certinho, PCIe, slot 1. Valeu. Quero dizer que estou muito feliz neste momento. Quero agradecer a todos que me ajudaram pra chegar até aqui, sem vocês eu não conseguiria. Em especia
  7. @BCP Oh, amigo. Acabei de atualizar a bios pra versão mais atual através do software da Gigabyte @BIOS. Só que continua não dando vídeo com a placa de vídeo. E outra coisa, quando atualizei e cliquei pra reiniciar, o pc ligou, desligou, e ligou novamente em segundos (acredito ser procedimento padrão pra atualizar bios), e eu esqueci um pendrive plugado que estava bootável com o Memtest86, e ai o sistema deu boot no Memtest86. Ai agora os LEDS da ventoinha lateral tá falhando em algumas partes, isso é normal? O que eu faço agora? Agradeço demais se puder ajudar.
  8. Cara, não quer funcionar de jeito nenhum, que triste. Passei limpa contatos, limpei com a escova, tem 3 entradas display port e 1 hdmi, tentei com dois cabos e nada. Não tem nenhum sinal visível de oxidação nas entradas. Será que é algum problema real da placa de vídeo? Outra coisa, é interessante atualizar a bios? Nunca fiz. PC de 2015.
  9. @BCP mas eu já tentei várias vezes com dois cabos diferentes, display port e hdmi, os dois são novos e funcionam no processador. No caso da limpeza, o álcool isopropílico pode fazer um trabalho melhor que o limpa contato ou deve passar os dois?
  10. Eu tava pensando aqui, e eu acho que pode ser oxidação. O local aqui é ultra úmido, e acabou de passar por um período de muita chuva e eu nunca tinha utilizado as entradas de HDMI e Display Port, pois o outro monitor usava o DVI, então elas ficaram paradonas só recebendo poeira, mofo, sei lá mais o que. Tem algum jeito de limpar? Álcool Isopropílico? Pode passar escova de dentes?
  11. Eai, pessoal, tudo beleza? Não encontrei meu problema no fórum, então criei esse tópico. Comprei recentemente o monitor da HP V22b, 21.5, full HD, só que agora ele não tá reconhecendo mais minha placa de vídeo, só consigo vídeo pelo processador. Logo quando conectei a primeira vez, ele demorou um pouco pra "reconhecer", mas depois ficou funcionando. Em seguida, teve alguns episódios negativos. Por exemplo, do nada eu ligo de manhã e não dá vídeo, ai reconectei os cabos, troquei de Display Port pra HDMI e funcionou. Sempre quando desconecto o cabo e conecto de novo, dá p
  12. @PedraX Entendido. Como você falou as temperaturas ainda não estão tão absurdas né. E como eu moro numa cidade quente. E o lugar que fica o PC é bem abafado e sem circulação de ar, é compreensível essas temperaturas. Então não vou arriscar mexer agora, vou continuar monitorando, se precisar vou comprar uma pasta térmica melhor, etc. E assim que possível eu vou melhorar a refrigeração do PC no geral. Obrigado pela ajuda
  13. @marcosxprox Olha, tenta fazer isso de novo, mas limpa mesmo, sem medo, só o contato da memória, segura pelas extremidades da memória, depois tira o excesso da borracha com pincel ou flanela. Se não funcionar, como você acabou de trocar a placa-mãe, só consigo pensar que pode ser um problema de energia mesmo. Essa sua fonte é de qualidade duvidosa.
  14. @PedraX A placa de vídeo tem mais de 3 anos e nunca troquei pasta nem nada. Tem álcool isopropílico, uma chave daquelas com imã na ponta, e a minha pasta é uma Implastec Thermal Silver. Será que serve?
  15. Última vez que meu PC tava assim foi só limpar a memória com borracha branca que voltou ao normal. Mas tem que limpar mesmo, depois passar uma flanela pra tirar a borracha, sem soprar.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!