Ir ao conteúdo
  • Cadastre-se

Potyguara Alves

Membros Plenos
  • Total de itens

    45
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. @rodrigo.dcvieira então realmente não consigo usar o R5 3400g diretamente nela (minha foi comprado no kabum e creio que n tenha bios atualizada) sem atualizar cm 1 ou 2 geração?
  2. Galera, comprei uma gigabyte ab350m ds3h v2, e agora tô no dilema de qual ryzen comprar. Tava pensando no R5 3400g, porém vi alguns comentários que se eu quiser usar esse processador de 3° geração nessa mobo, preciso primeiro de um processador de 1° geração pra atualizar a bios... E ae, vdd ou mito? Posso comprar direto o R5 3400g q da pra atualizar?
  3. @Arthur Guillermo a fonte é praticamente nova, uma coisa que estou percebendo é que os dois coolers da vga estão parados. Eles rodam e depois param mesmo em momentos q ele liga e vai até a área de trabalho.
  4. Boa noite galera. Meu pc tava funcionando de boa de manhã, de tarde peguei ele e fui limpar com compressor de ar porque ele fica aberto e tava muuuito sujo. quando voltei e religuei ele, ele fica assim, as vezes ele inicia, passa 2 minutos ligados e desliga. As vezes fica como no gif q mandei aí, nem liga, funciona e desliga na mesmo hora, parece que a fonte não tem força. Me ajuda aí galera, o que pode ser. Config: Mb: Gigabyte G1 Gaming rev 1.0 Fx-8320 Power Color Rx 570 4x4gb 1333mhz Ssd Kingston V300 Watercooler Maelstrom Fonte Thermaltake Smart 600w
  5. @Dutra 1010 É uma Akasa Venom Power 750W
  6. Obrigado pelas dicas e pelo alerta!
  7. Muito obrigado pelo esclarecimento. O único problema é que tenho medo de uma queda de energia queime meu hardware...Qual seria a melhor saída? Um Clamper?
  8. Fala galera, tenho um Fx8320, 8gb de ram, gtx 760 2gb. Ontem tava jogando um Injustice 2 que comprei e percebi que toda vida que eu colocava na personalização de personagem dava um lagzinho rápido e os frames caia de 50 pra 15 ou 10. também percebi que quando dava esse pequeno lag, o estabilizador dava uns estalo. Meu estabilizador é um Microsol 440 Va e deve ter uns 10 anos, é aqueles do botão vermelho na frente (não em cima). Fiz o teste e liguei direto na tomada o meu PC...parou de dar esses lagzinhos de alternamento entre menus. A pergunta é: Poderia o meu estabilizador não está mandando energia suficiente pra minha VGA? Pode isso acontecer?
  9. Minha fonte é uma Akasa Venom Power 750W. A marca você recomenda alguma?
  10. Eae galera, queria saber de vcs se vale a pena uma trocar minha gtx 760 2gb em uma gtx 1050 ti 4gb... Será q a diferença vai ser notável? Meu processador é um Fx 8320 e tô sem condição de trocar agora.
  11. MB: Gigabyte 970 g1 Gaming Processador Fx8320 WaterCooler Maelstrom 120T DeepCool SSd 240gb pro sistema HD 1tb para jogos 2x4gb ram (1033mhz) VGA Gtx 760 PNY 2gb Fonte Akasa Venom Power 750W Gabinete Coolermaster HAF 922 Full Tower com Coolers posicionados para entada de ar frio e saída de ar quente.
  12. Galera, meu pc a alguns dias se encontra com o seguinte problema. Eu ligo ele e ele dispara o cooler da vga na velocidade máxima parece um avião, começou eu tendo que desligar da tomada 1 vez e ele voltava, ligava normalmente. Foi piorando e agora tenho q tirar da tomada umas 30 vezes pra ligar isso quando liga. Alguém sabe o que pode ser? Abaixo o vídeo. videocompress-023-MOV_0254.mp4
  13. Galera, eu comprei um Ssd Kingston à algum tempo e só depois é descobri q é um dos piores Ssd do mercado, Kingston v300. Coloquei no meu pc, tinha uma placa-mãe Asus M5a 78l-m USB3 e um Hd de 1tb para jogos, o Ssd era pro sistema. O sistema iniciava em 25 segundos mais ou menos. A minha placa-mãe era 3gb/s as entradas sata, comprei uma placa-mãe nova Gigabyte 970 g1 gaming 6gb/s pra ter um melhor rendimento, formatei o Ssd coloquei em raid e coloquei mais 2 hds no total ficando 4 discos de armazenamentos. Mas agora tem uma demora absurda no boot e aparece o nome gigabyte 2 vezes antes de ligar. Segue o vídeo abaixo: VID_20161020_164226326.mp4
  14. Agradeço a resposta, esqueci de mencionar que tenho uma gtx 760. valeu.
  15. Galera, tenho um amd fx 8320, minha mb é a m5a78l-m/usb3...estou querendo sair dela e ir pra uma mb melhor, até mesmo que essa minha n deixa meu ssd com desempenho legal pelo fato do sata ser 3gb/s. Meu orçamento é R$ 600,00, tem alguma boa mb socket am3+ nessa faixa de preço q me dê um bom desempenho no fx 8320 sem gargalos nos jogos?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!