Ir ao conteúdo
  • Cadastre-se

brunobhd

Membros Plenos
  • Total de itens

    37
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

8

1 Seguidor

Informações gerais

  • Cidade e Estado
    Santo andre sp
  • Sexo
    Prefiro não dizer
  1. @WOZ Dods Pois é, o RMA deles funciona, porém é cansativo e nem sempre justo.
  2. @WOZ Dods No caso com a galax, só fizeram o calculo com base no valor da nota fiscal e pronto. Acredito que fazem esse calculo: https://www3.bcb.gov.br/CALCIDADAO/publico/exibirFormCorrecaoValores.do?method=exibirFormCorrecaoValores
  3. Acho que não amigo, por exemplo a 2070 da galax que tive problema, comprei ela por 2000 na chipart em julho de 2019, deu defeito em março agora e como o rma informou que o fornecedor não tinha uma igual, eles iriam devolver o valor corrigido, que no total deu 2096, e aí fiquei não mão, porque com o mesmo valor não conseguiria nem uma 2060.
  4. Peguei uma 1070 para verificar se o problema poderia ser com alguma outra peça, porém com a 1070 esta tudo funcionando perfeitamente, joguei o GTA Online por aprox 10hrs e não tive problema algum. Ou seja, RTX 2080 Super que esta com problemas mesmo. Agora é sentar e esperar o desenrolar da novela com o RMA, a ultima coisa que quero é que devolvam o valor que paguei na placa, porque não vou conseguir nem comprar uma 2070 super direito. Com isso são uma RTX 2070, e uma RTX 2080 Super dando pau na minha mão em menos de 3 meses. Tópico que fiz sobre a 2070:
  5. @Guilherme Pagel sim também fiquei indignado quando me devolveram o valor pago, mas segundo eles, estavam seguindo conforme a lei, já que não conseguiram um produto igual com o fornecedor. Provavelmente vai acontecer a mesma coisa com você, já que não fabricam mais a 2070 sem ser a super, e pra eles acredito que ficariam muito no prejuízo enviando uma 2070 super. Eu não tive saco pra ir atrás disso na justiça, mas se você tiver eu gostaria de saber qual fim vai ter. Boa sorte
  6. Tive esses mesmissimo problema com a RTX 2070 White Mini Galax, fiz todo o procedimento de RMA da galax, vou detalhar: 05/03/2020 - Abri o ticket no RMA da Galax relatando o ocorrido 09/03/2020 - Responderam com os procedimentos para envio da placa, para a realização dos testes e verificação do problema. 10/03/2020 - Enviei a placa para o endereço da galax (São Paulo/SP) 11/03/2020 - Me informaram que receberam a placa e que estariam verificando os problemas relatados. 21/03/2020 - Resposta deles -> "Foi constatado defeito em seu produto, estaremos solicitando um novo a distribuidora para lhe substituir, assim que recebemos iremos gerar nota fiscal e encaminharemos." 08/04/2020 - Resposta deles -> "Conforme prevê o código do consumidor, na falta do produto de reposição deveremos realizar o reembolso do valor pago pelo produto." 16/04/2020 - Foi feito o depósito na minha conta com o valor corrigido do produto, havia pagado R$ 2000 em julho de 2019 numa promoção da chipart, transferiram R$ 2096. Ou seja, 1 mês e 11 dias, desde a abertura o ticket até reembolso do valor corrigido pago na placa. Preferia 1000x que me devolvessem uma igual, porque com 2096 não compra nem uma 2060 hoje em dia. Avisando aos que vão entrar nessa jornada, a média de tempo para a galax responder o ticket é de 5~10 dias, ou seja, fiquem tranquilos que eles vão responder, demoraaaam mas respondem.
  7. Achei um tópico no toms hardware com o relato muito parecido com o meu https://forums.tomshardware.com/threads/crashes-and-green-block-artifacts-evga-2080.3576093/ Parece ser mau das 2080 mesmo
  8. Sim, eu ja fiz todo o processo com o DDU e não deu certo.
  9. Cabo e monitor eu já descartei, referente a temperatura, sempre acompanhei com o Afterburner e nunca vi passar dos 65º. Overclock também nunca mexi em nada.
  10. Pior que estou sem outra maquina pra testar aqui, e sem conhecidos que tenham uma
  11. @Lucas3301 @NIGHT FALL Atualizei o topico com a config.
  12. Após pouco mais de 1 mes de uso, os jogos começaram a congelar e fechar, e ontem começou a aparecer os artefatos na tela assim que inicia o computador. Ja reinstalei os drivers, e verifiquei os cabos. A placa é reconhecida pelo GPU-z porém não traz nenhuma informação como Clock e Memoria. Imagine a tristeza, uma placa de quase 4k dando defeito com um mês de uso. Config: i7 9700k Gigabyte z390 UD DDR4 16gb 3600mhz Patriot Cooler Master MWE 750W White -V2 80 Plus Gabinete Xigmatek Mach II Eu procurei por RTX com artefatos no google, e os das fotos parecem mais com quadradinhos, no meu caso parece ser riscos mesmo, veja:
  13. Sim, são os mais pesados que jogo atualmente.
  14. Bom dia amigos, Antes de enviar para a garantia (placa comprada em 06/19), gostaria de ver a opinião de vocês. A algumas semanas meu PC começou a parar de dar vídeo depois de algumas horas jogando alguns games como PUBG, e GTA Online, (no COD MW não ocorre esse problema), e só volta a dar vídeo depois de reiniciar o PC, reparei q após parar de dar vídeo, o fan da GPU liga no máximo, e após reiniciar o PC depois da primeira vez que ocorre o problema, até o COD MW que não ocorria o problema, começa a ocorrer também após alguns minutos. Parece até que alguma peça da placa esta esquentando muito quando jogo os games citados acima, e quando chega nesse temperatura, começa a dar problema em outros games mais leves. No entanto a placa não passa de 75°. Depois de pesquisar sobre, li em alguns lugares que poderia ser a fonte não alimentando a GPU o suficiente, acabou que eu peguei uma fonte nova e o problema persistiu. Com isso, eu resolvi ir no MSI Afterburner e reduzir um pouco do clock original pra ver se o problema parava e realmente após reduzir em 100MHz do clock original o problema não ocorre. No caso, a unica coisa que pode estar com problema além da GPU é a placa-mãe, porém não acredito que seja isso. O triste é que eu não queria ficar sem placa nesse mês, ja que aparetemente o modo battle royale do COD MW vai sair semana que vem e eu queria jogar. Qual é a opinião dos universitários? Meu PC: RTX 2070 Galax White Mini i7 6700k 16gb DDR4 HyperX
  15. Como no titulo, não importa a hora em que eu ligo a maquina, todo dia quando da 23:56 ela fica apitando por exatos 1minutos. Não tenho ideia do que pode ser.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!