Ir ao conteúdo
  • Cadastre-se

Mohamed

Membros Plenos
  • Total de itens

    23
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

1

Informações gerais

  • Cidade e Estado
    Minas Gerais/BH
  • Sexo
    Masculino
  1. A manete funciona normal no Ps3, é da marca clone, mas quando conecto ela no pc com o cabo o pc nem reconhece...Ela só fica piscando todas as leds, ja instalei os drivers do spc e nada.Alguem pode me ajudar?
  2. @toni_fatec @Jhonatan Deni vocês acharam a bios que permite o overclock?Qual a PLL real da placa?
  3. Essa fonte aguenta essa config? Core 2 Quad Q9550 GeForce GTX 670 (GV-N670OC-2GD) placa-mãe GA-Q35M-S2 e 8GB de memorias comuns DDR2 No review da fonte diz que ela suporta ate 400w tranquilamente será que aguenta?
  4. Sim e a mesma coisa aqui, não reconhece o gerenciador nem nada...Só uma pergunta quando a placa pifa o pc liga normalmente?
  5. Sim ué, até disse que e com o Onboard que escrevi o post
  6. Atx Wisecase Wscw-500w-1x12 Mais tarde irei a casa de um amigo meu fazer uns testes mas to achando que o problema e no slot da placa-mãe...
  7. Fui ligar o pc agora mesmo e percebi que ele não ligou(não deu video), porém iniciou o SO já que eu ouvi o som de logon do Windows (achei muito estranho pois quando isso acontecia sempre era a RAM e o SO não iniciava) Já tirei a placa de video e limpei ela e o slot da Mobo e ela nao funcionou.A placa de video pode ter queimado? Ela gira o cooler normalmente e ate esquenta só não da video, to escrevendo o post com o onboard(que ja desativei na bios para ver se a placa inicia e nada), a minha placa e uma Gigabyte 750TI.
  8. Obrigado a todos que responderam e corrigiram o post!
  9. O pc do meu sobrinho tem uma fonte que nem marca tem, ele possui uma Evga 9800gt e quer comprar a minha GTX 750 ti(GV-N75TOC-1GI), analisando pelo consumo das placas será que a fonte aguenta? https://imgur.com/a/wKKkF
  10. Bom pessoal o problema e realmente no meu pc em si, testei o monitor em outro pc e funcionou normalmente, testei também a minha placa de video no outro pc e funcionou, até que testei uma placa antiga que me emprestaram no meu pc e adivinha?Deu as listras somente no meu pc, parece que o problema e na placa-mãe mais precisamente no slot pois a saída de video da placa funciona normalmente.Obrigado pela ajuda de todos!
  11. Sim e deu as listras, acho que o problema e minha placa de vídeo mesmo...
  12. WP_20170524_14_14_49_Pro.mp4 As vezes meu monitor ficava com umas listras laterais imperceptíveis e parava, só que já faz uma semana e elas não param só que muito mais forte que as anteriores (chega a incomodar).Já testei monitor e descartei ele, já troquei os cabos e o problema ainda persiste, limpei minha placa de vídeo(Gtx 680 ti) reinstalei driver e nada...Alguém sabe resolver o problema?
  13. Fiz isso ja a algum tempo atras, mas o problema começou do nada acho que nao tem nada a ver...
  14. Liguei meu pc hoje e to notando ele meio lento quando olhei o gerenciador a memoria estava em 60~80% sendo que o normal e 15~20% já reiniciei,tirei as memorias,fiz um scan e nada o que pode ser?Configs do meu pc i3 2310,6gb 1333mhz ,Gtx 760 ti
  15. Então mano e pra jogos de corrida mesmo como ta no titulo (nfs shift 2, asseto corsa...)Mas eu queria um com cambio h e não achei nenhum todos são sequencial

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×