Ir ao conteúdo
  • Cadastre-se

Diogo Reis_660208

Membro Júnior
  • Total de itens

    12
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. Galera, tenho uma AMD r9 270x da Gigabyte e não estou satisfeito com o desempenho dela. Em jogos como Daying Light e Assassins Creed Black Flag ela não passa de 30 FPS. Há alguma coisa a fazer para melhorar esse desempenho? Já instalei os drivers mais atuais. Configurações: Intel® core i3 2120 CPU @ 3.30GHz MB ECS H61H2-M2 Placa de Vídeo Gigabyte AMD Radeon R9 270x 2gb 256-bit Fonte Corsair cx500 80plus RAM 6gb HD 500gb
  2. Exatamente isso que nao to entendendo. Quando começo o cabo nao tenho imagem nenhuma no monitor. Nem mesmo pela placa onboard.
  3. A placa necessita de 2 conectores. Já tenho uma cx430 e tentei usar com o adaptador, mas nao da imagem.ava pensando em trocar a fonte pra tentar resolver um problema que tenho. Eu ja tenho uma fonte Corsair cx430w e estou usando um adaptador 6 pinos pois a placa de vídeo necessita de 2. Mas quando conecto os cabos de energia na placa de vídeo o pc para de dar imagen. Achei que o problema poderia estar na fonte, mas muita gente diz que a cx430w ja supre o necessário pra minhas configuraçoes.
  4. Galera to precisando de uma fonte barata pro meu pc, tenho a placa de vídeo AMD r9270x 2gb 256bits da gigabyte, e achei a fonte PowerX 500W-PX500 com um preço legal. Vai funcionar de boa?? Valeu..
  5. Bom, meu pc não da imagem nenhuma no monitor quando pela paca de vídeo offboard. Já a placa onboard só da imagem quando os cabos 6 pinos pc estão desconectados da placa offboard, quando estão conectados nem a onboard da imagem. Minha fonte é uma Corsair cx430, creio que o problema não seja ela pois todos os componentes do pc ligam, até os coolers da placa de vídeo offboard. Já tentei usar outra placa de vídeo offboard e ocorre o mesmo problema. Também já tentei resetar a BIOS, ​
  6. Estou com um problema bem parecido. No meu caso o PC liga com o cabo 6 pinos conectado (que no caso da minha placa de vídeo são dois cabos) mas não da imagem no monitor. Se eu deixo eles conectados, nem a placa onboard dá imagem, já se desconectar os cabos 6 pinos a placa onboard funciona normalmente. Os coolers da placa de vídeo ligam como se ela tivesse funcionando normalmente, mas nada de imagem. Já testei outra placa de vídeo que tem apenas um conector para cabo 6 pinos, mas também não funciona. Alguém poderia me ajudar também? Valeu...
  7. Minha placa de vídeo não ta dando vídeo, ja testei duas placas de vídeo no pc e acontece a mesma coisa. Já a placa onboard da vídeo normal, mas pra ela dar video eu tenho que desconectar os conectores de 6 pinos que vão na placa de vídeo. Com eles conectados nem a onboard da vídeo. Já fiz vários procedimentos que recomendam e nada... Alguém pode me ajudar?
  8. Tenho duas placas de video, a geforce gtx550ti 196bits 1gb da gigabyte e a amd R9 270x 256bits 2gb tambem da gigabyte. É possivel usar as duas simultaneamente? E qual placa mãe boa e barata me recomendam? E uma fonte também, pois a minha é uma cx430 corsair e nao vai suportar, pois vou precisar de 3 conectores pciE de 6 pinos. Processador core i3, 6gb.
  9. Beleza,sem problemas em questão ao adaptador. Mas em questão de energia a fonte suportaria a placa?
  10. Queor comprar a Placa de Vídeo VGA Gigabyte Radeon R9 270X 2GB DDR5 256-Bit PCI Express 3.0 GV-R927XOC-2GD REV.2.0, Tenho uma fonte corsair cx430w. Vou precisar trocar ela? Ou funciona de boa?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!