Ir ao conteúdo
  • Cadastre-se

Gabriel Jacobsen

Membro Pleno
  • Total de itens

    24
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

3

Sobre Gabriel Jacobsen

  • Data de Nascimento 09/08/1996 (24 anos)

Informações gerais

  • Cidade e Estado
    Rio Grande do Sul/RS
  • Sexo
    Masculino

Meu PC

  • Processador
    AMD Athlon(tm) II X2 250 Processor Clock 3.7
  • Cooler
    Box padrão
  • Placa de vídeo
    EVGA 750Ti 2GB SC
  • Placa-mãe
    Phitronics N68C-M
  • Memória
    2x Memória Kingston 4GB 1333Mhz DDR3
  • HDs
    2x HD Seagate SATA 3,5´ Desktop HDD 500GB 7200RPM 16MB Cache SATA 6Gb/s
  • Gabinete
    Vinik Gamer Lightning 2.0 VX Casemod 5Fan
  • Fonte
    EVGA 500W 80 Plus
  • Mouse
    Multilaser Warrior 18 botões 4000dpi
  • Teclado
    Multilaser Warrior TC167
  • Monitor
    SAMSUNG T22C310 e AOC e943Fwsk
  • Sistema Operacional
    Windows 10
  1. Olá caros amigos, estou com uma placa-mãe da ASUS M5A78L-M/USB3 na qual fiz o procedimento padrão para atualizar a BIOS, peguei a mais atualizada do site e durante o processo pelo Ez Flash 2 a placa-mãe desligou o vídeo e não ligou mais. Gostaria de saber se posso fazer um outro procedimento, falando que já fiz a retirada da bateria e também alterei o Jumper para o Clean, se alguém souber de algum procedimento ou eu devo ir direto para reescrever a bios?
  2. @X Master As duas são livres para dar overclock eu por acaso tenho D3P e meu 8320e mau sai da casa dos 4.0GHz.
  3. @Paulo Ricardo Lauxen Com esse processador vai gargalar tudo amigo ou quase, mas se ele comprar uma de 350 puro se não for usada uma GT730 ou uma R7 240 (valores a vista) vai ser perda de dinheiro acredito eu, comprando uma 750ti por cerca de 100 reais de diferença em um futuro update ele não vai precisar trocar a placa de vídeo.
  4. Cara recomendo você muito a guardar e comprar uma placa de vídeo melhor que tu vai encontrar com 350 reais... digamos se tu conseguir mais 100 reais tu compra uma 750ti de 2GB e você não vai precisar trocar de placa de video por muito tempo.
  5. Esse negocio de gargalar é muito dependente do jogo e também o uso de GPU e CPU... Um exemplo claro é que eu tenho um PC que sem problema roda BF4 no ultra com seus 30 de FPS forçado, já se pego um TERA que é MMORPG ele da pequenas fisgadas durante um gameplay. E se você pretende jogar apenas esse tipo de jogo que não é tão "pesado" você pode economizar em um processador 8320E ou 6300 até que fica okay.
  6. Cara uma dica se tu quer uma placa-mãe para FX tu vai precisar de 970 abaixo disso seu rendimento cai muito, se você não quiser gastar muito direto na placa-mãe vai de GA-970A-D3P custo ta ótimo! (R$510 e uns quebrado, eu consegui na Kabum por 490) E sem querer puxar barca para meu lado, ela oferece um ótimo software para regular tudo que você quiser! Passando para processador 8350 acho que já é de bom tamanho, principalmente se tu der um OC nesse processador com teu WaterCooler vai bombar e já digo é extremamente fácil fazer o OC, memoria compra direto um pente de 8gb da Corsair ou Kingston j
  7. Opa eu estava alimentando o meu PC com uma Fonte BOMBA da Cooler Master de 650 dito e feito ela veio a falhar hoje! E eu acho que já era Watts dms para o meu SETUP. Enfim, meu setup é: GPU: EVGA 750ti SC 2gb RAM: 2x 4GB 1330Ghz Kingston CPU: AMD 8320E 3,2Ghz (95Watts) MOBO: 970A-D3P Chipset 970. HD: 2x de 500gb. Gabinete: 5 coolers de 12v com controlador.
  8. Por incrível que pareça estou com um problema igual ao seu, só que o meu problema esta na placa-mãe enfim recorra a garantia, se você fez a instalação perfeita e utilizou pasta térmica de boa qualidade você não tem culpa alguma de a peça ter queimado mas por vias da duvida faça você o teste... Teste a fonte com multímetro ou com um testador de fonte e tente conseguir um processador baratinho no meu caso eu utilizei um AMD Athlon x2 250 processador que tu acha usado por 60 reais.
  9. Bom só dar retorno! Enfim depois de tantos testes simplesmente era a Placa-mãe, creio que não esta gerenciando a energia direito provavelmente por que essa placa tem vários sistemas de gerenciamento de energia (controlar picos e etc...) e uma delas pode estar com defeito, triste mas ao mesmo tempo feliz que não precisarei gastar em uma nova fonte e então ativarei a garantia ficarei mais um 1 mês sem placa-mãe já que imagino que isso leva tempo para eles verem o erro mas espero estar tudo bem até lá, agradeço a todos que ajudaram. Caso tenham algo o falar estou a escuta!
  10. Ai que esta o problema é um produto bomba de fato tanto que consegui por uma barbada e sempre alimentou muito bem o PC e nunca tive problemas, por ter sido uma barbada e ela ser usada estou achando que ela não esta alimentando muito bem a 8320e que necessita 95w assim não ligando, já a AMD Ahtlon tem seus 65w tranquilo... Mas agora vou chamar um amigo novamente e vou pedir a fonte de 500w dele para fazer o teste... Eu só não quero enfrentar toda burocracia da Garantia que leva tempo dms para dar retorno. Caso a outra fonte funcione eu retorno e aceito outras dicas.
  11. Cooler Master rs-650-pcar-e3 de 650W.
  12. Okay fiz a atualização mas a placa-mãe já oferece suporte desde a primeira BIOS, uma nova atualização o computador funcionou por 10 minutos e depois ele desarma isso com AMD Athlon x2 250 Processor, com o 8320e ele mau inicia... eu vou retocar a pasta térmica mas o 8320e desarmar logo no iniciar é estranho (testei o 8320e no PC de um amigo e funcionou legal e a placa-mãe é praticamente igual.)
  13. Nova atualização consegui iniciar o sistema com o AMD Athlon só que estou enfrentado um problema ao atualizar a placa... E a minha placa é uma versão diferente vulgo Rev. 2.x
  14. Vou dar uma pequena atualiza: Bom hoje pela manha pedi emprestado a um conhecido uma memoria ram que estava funcionando no PC dele e quando conecto ao meu continua na mesma. Sem memoria o estado do computador continua o mesmo apenas liga o cooler e nada de som. Fiz a troca de processador, o meu 8320e deu espaço a um AMD Athlon x2 250 processor de 3,0gz e continua sem sinal de vídeo. Estou ficando sem alternativa e pensando em ativar a garantia.
  15. Boa tarde pessoal, comprei hoje uma placa-mãe (Gigabyte GA-970A-D3P) e um processador (AMD FX 8320e) depois de fazer todo procedimento padrão simplesmente não da video... eu ligo ele o cooler do processador liga, o da placa de vídeo também (750ti SC 2GB da EVGA) só que nada de imagem, estou na duvida que seja a memoria ram embora já tenha testado 4 memorias de ram... Alguma dica ou ajuda.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!