Ir ao conteúdo
  • Cadastre-se

datazera

Membro Júnior
  • Total de itens

    13
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

0

Informações gerais

  • Cidade e Estado
    colombo/PR
  • Sexo
    Masculino
  1. Pessoal, tenho uma dúvida de lógica e de programação no Excel. Em C15:C21 tenho o nome de alguns produtos. Esta é a TABELA1,que nem sempre será completamente preenchida. Digamos que em determinado dia e em determinado horário fique assim: TABELA1 produto 1 produto 2 produto 3 - - - - Em C25:L200 quero fazer uma tabela de histórico TABELA2, sendo que cada vez que a TABELA1 for preenchida, os valores serão copiados automaticamente pra TABELA2 em lista. O que ocorre é que na coluna L tem uma função Now que coloca a data de hoje quando o valor da TABELA1 for copiado. Acontec
  2. Osvaldo, pode nos ajuda a destrinchar esta fórmula? Vamos precisar adaptá-la e vi que tem vários usuários que precisam de resposta semelhante! Obrigado!
  3. Sensacional Osvaldo! Só adaptei pra readequar à planilha: =SE(LINS(AND$3:AND3)<=CONT.SE(ANB$3:ANB$92;"=1");ÍNDICE(AMM$3:AMM$92;MENOR(SE(ANB$3:ANB$92=1;LIN(ANB$3:ANB$92)-LIN(ANB$3)+1);LINS(AND$3:AND3)));"") Não faço ideia como ela funciona, vou analisar aqui. Grato!
  4. Existe, obrigado! Estou com outra dificuldade, esta é mais básica. Abri outro tópico, se puder responder eu agradeço imensamente
  5. Pessoal, Estou com uma dificuldade aqu no excel 2013. Em A3:A92, tenho uma lista de produtos. Em B3:B92, caso eu tenha o produto no estoque, tenho o valor 0. Se eu não tiver ele no estoque, tenho o valor 1. Esta é a tabela 1. Muito bem, em outra aba, gostaria de fazer uma lista, a tabela 2, dos produtos que não tenho em estoque, que apareçam um imediatamente um abaixo do outro.. Já tentei usar se,procv, corresp, índice, ordem, vários outros e nada. Creio que eu não usei da forma correta e seja algo básico. O primeiro produto sem estoque na tabela 1 deve aparecer na primeira lin
  6. Osvaldo, deu certo! Que curioso! Por que isso será?
  7. Osvaldo, não deu certo. Acredito que o problema seja que ele insere o valor como string, e quando eu clico duas vezes, aí recalcula. Não sei como resolver isso
  8. Pessoal, Tenho alguns vba que inserem fórmulas na planilha mas que não calculam automaticamente. Toda vez, eu preciso clicar duas vezes em cada célula pra recalcular, vejam: Sub Minimas() Application.Calculation = xlCalculationManual Application.ScreenUpdating = False Application.EnableEvents = False Dim i As Long Dim Linha As Long Dim Ativo As Variant Dim wsParam As Worksheet Linha = 3 Set wsParam = ThisWorkbook.Worksheets("Parameters") Ativo = wsParam.Cells(Linha, 1).Value Do While Ativo <> 0 Ativo = wsParam.Cells(Linha, 1).Value wsParam
  9. Pessoal, boa noite. Estou com uma dúvida será que expliquei com mais detalhes na planilha em anexo. Tenho duas tabelas de dados (as verdadeiras sao imensas), que quando confrontadas geram a tabela 3. Na tabela 3, preciso separar os valores por uma ordem específica. Preciso que determinada fórmula leia a linha toda, retornando alguns valores conforme a sua posição de aparição. Agradeço a atenção! Pasta1.xlsx
  10. Wendell, apenas corrigi a fórmula. Muito obrigado! Pode me ajudar no outro tópico? rsrs
  11. Prezado Wendell, obrigado pela prontidão! Vou testar aqui. Neste caso, caso haja um limite, qual é este limite? Existe uma maneira menos repetitiva de eu conseguir o mesmo efeito? Atte,
  12. Pessoal, boa tarde. Estou tentando importar, no excel 2013, alguns dados da web de uma página que exige autenticação, o folhainvest.com.br Gostaria que esses dados fossem importados em forma de tabela. Alguém pode me ajudar? sei que pode ser usado vba mas não sei como especificamente pra este site. Também gostaria de enviar algumas informações ao folhainvest pelo excel, algumas ordens de compra. É possível? Atte,
  13. Prezados, Não consigo inserir a fórmula abaixo em excel pelo número excessivo de argumentos. =se(e(ME3="max";MY3<>NT3);MY3;se(e(MF3="max");MZ3<>NT3;MZ3;se(e(MG3="max";NA3<>NT3);NA3;se(e(MH3="max";NB3<>NT3);NB3;se(e(MI3="max";NC3<>NT3);NC3;se(e(MJ3="max";ND3<>NT3);ND3;se(e(MK3="max";ND3<>NT3);ND3;se(e(ML3="max";NE3<>NT3);NE3;se(e(MM3="max";NF3<>NT3);NF3;se(e(MN3="max";NG3<>NT3);NG3;se(e(MO3="max";NH3<>NT3);NH3;se(e(MP3="max";NI3<>NT3);NI3;se(e(MQ3="max";NJ3<>NT3);NJ3;se(e(MR3="max";NK3<>NT3);NK3;se(e(MQ3

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!