Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Lukas_Gabriel

Membros Plenos
  • Total de itens

    25
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

2

Sobre Lukas_Gabriel

  • Data de Nascimento 27 de outubro

Informações gerais

  • Cidade e Estado
    Samambaia/DF
  • Sexo
    Masculino

Meu Smartphone

  • Marca e modelo
    Moto Maxx XT1225 64GB
  1. Rapaz eu tenho uma placa-mãe com o mesmo chipset G41. o que eu te recomendo é: Xeon X5450 Ou Core 2 Quad Q9550 (cheque a compatibilidade cm o xeon) 8Gb DDR3 1333mhz a Minha e Uma IPM41-D3 e pelas minhas pesquisas ela suporta isso.
  2. kk o forum censurou o C.u de Cobre kakakak bom topico
  3. parece que sua resoluçao esta muito alta, tente abaixa-la, lembrando que a resolução e a parte que mais puxa desempenho do PC de um game.
  4. conseguiu segurar o game a 120fps entao ta GG
  5. Tente Pegar a 1030 GDDR5, porque a SDDR4 perde 40% do desempenho da placa.
  6. Teste em Outro PC, uma placa de video minha deu exatamente o mesmo problema, no caso a placa so pegava em 1 Pc com um chipset especifico.
  7. Pior que ela e bem desconhecida mesmo, essa 8490 e uma OEM da HP. http://www8.hp.com/pt/pt/products/oas/product-detail.html?oid=5383365 Ela e equivalente a uma HD5450, mas um pouco melhor..
  8. Bom, comprei uma VGA nova bem fraquinha so pra rodar coisas leves, a HD8490 (800mhz clock, 1GB DDR3, 64bits 35w tdp), pra usar em conjunto com um pentium E5500 (2.8ghz, 2M, Dual-Core). Minha questao e se esse processador segura de boas essa placa de video, ou se nao "gargala" ela. lembrando que esse pc não é para jogos Pesados, vou rodar no Maximo Minecraft e Um emulador de Free Fire. Desde Já obrigado a todos!
  9. De acordo Com o OuterVision Pela sua configuração: A Potência MAXIMA que todos os seus componentes atuais podem puxar em FULL LOAD e de : 391W e Que a fonte recomendavel e de : 441W Mas Para os Seus Futuros Upgrades: GTX 1080 16GB DD4 e Para dar uma "folga" um Ryzen 5 2600 Fans, Leds Etc A Potencia MAXIMA que os componentes em Full LOAD irão consumir e de : 482W e a fonte Recomendade e De 532W Creio Eu que Sua fonte aguente todos estes upgrades com Folga adicionado 1 minuto depois Mesmo Se voce TUNAR seu PC ainda so Vai puxar no Max 530W Se troque de Fonte de Pretender Fazer SLI Com as GTX, caso contrario a sua da conta do recado.
  10. Pura verdade, essa DL e uma porcaria, so jogando bombas no mercado.
  11. compatibilidade com placas de video
  12. pior que estou liso, acabei de comprar uma placa de video, porque a minha bixou
  13. Minha fonte vem mostrando umas voltagens meio baixas ultimamente, ja abri ela e troquei todos os 431 que vi, mas parece que nao melhorou... Voltagens Mecidas com Multímetro: 12v: 11.73v 5v: 4.95v 3.3v: 3.33v (no limite) PG: 4.87v 5vSTB: 4.99v Pelo o que eu vi, estão no "limite", pode causar algum problema no pc? a Fonte e uma bestec Atx-300-12z 300w PFC Passivo. adicionado 5 minutos depois Tenho ela desde 2015, e creio que ela e de 2010, mas nunca deu defeito (so quando eu ligava em 220v com 110 marcado, ai eu trocava o varistor e corria pro abraço hehe)
  14. quando meu pc deu esse problema, minha 8400GS tinha ido pro saco..... tente rodar com a placa de video on-board, se der ja sabe....

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×