Ir ao conteúdo
  • Cadastre-se

deciog

Membro Pleno
  • Total de itens

    968
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

617

Sobre deciog

  • Data de Nascimento 24/11/1950 (70 anos)

Informações gerais

  • Cidade e Estado
    São Paulo/SP
  • Sexo
    Masculino
  1. deciog

    Excel Deslocar casa no excel

    @Lw2001 < Boa Tarde Existe uma maneira mais simples confere Link https://www.sendspace.com/file/wrrgzf Confere se é destas forma que desejas Se foi útil clica no curtir, na mãozinha, é uma forma de agradecimento pela ajuda Decio
  2. @Thierry Sena , Bom Dia. Não entendi onde voce quer o resultado da coluna B se a data for igual a hoje? Explica melhor e digita o resultado esperado Decio
  3. @alexsilvamt Ops! Para a versão Excel antes de 2019, feche com CTRL + SHIFT + ENTER, são formula matricial Se foi útil clica no curtir, na mãozinha, é uma forma de agradecimento pela ajuda Decio
  4. @alexsilvamt , Bom Dia. Usa desta forma =ÍNDICE($A$40:$A$76;CORRESP(MÍNIMO(ABS($E$40:$E$76-E19));ABS($E$40:$E$76-E19);0)) Confere se é destas forma que desejas Se foi útil clica no curtir, na mãozinha, é uma forma de agradecimento pela ajuda Decio
  5. @Chanp , Bom Dia. Em gerenciamento de nomes opção Usar Formula, coloca esta =$L8<0 Confere se é destas forma que desejas Se foi útil clica no curtir, na mãozinha, é uma forma de agradecimento pela ajuda Feliz Nata e Prospero Ano Novo Decio
  6. deciog

    Excel sla + hora especifica

    @Franzoca , Boa tarde Muito suporte, mas estou a noite conferindo Responde qual seria a data que deve retornar DATA E HORA DA ABERTURA 09/12/2020 - 16:00 Qual seria o SLA ATENDIMENTO para CI012 08:00 ou ARU 16:00?? Decio
  7. @Luciana.soares , Bom Dia. talvez desta forma =SE(OU(G7="";G8="");"";DATADIF(G7;G8;"D")) Decio
  8. @Rubia Sousa voce posta um modelo com senha, ai pede ajuda?, vai em formatação de célula e formata moedas com duas casas decimais, em símbolos selecione nenhuma, na coluna D perceptual formata célula com valor com 3 casas decimais, em símbolos selecione nenhuma Na coluna A formata a célula em Data, Decio
  9. @Fábio Mateus , Bom DIa. Eu usaria a Formatação Condicional Selecione neste exemplo as célula A2:B10 vai em pagina inicial clicar em Formatação Condicional, depois clique em gerenciamentos de regras, clique em nova regra, selecione (usar uma formula para determinar quais células devem ser formatadas), ai coloca esta formula =ÉTEXTO(A2) depois clique em formatar, ai voce clique na aba fonte clicar em negrito clique em cor coloca cor branca, vai na aba preenchimento clica na cor vermelha, pronto clica em ok ok ok Quando for digitado errado ficara em vermelho, teste
  10. @Fábio Mateus Link https://www.sendspace.com/file/31s94v Confere se é destas forma que desejas Se foi útil clica no curtir, na mãozinha, é uma forma de agradecimento pela ajuda Decio
  11. @Fábio Mateus , Boa Tarde Poste um modelo, pois como é digitado os dados?? Decio
  12. deciog

    Excel sla + hora especifica

    @Franzoca voce postou um modelo antigo de formula cuidado pois mudei tudo nota que etiqueta GYN2 é para somar 16:00 horas, isso esta correto? neste caso o que deve ser a resposta digita ela ok Decio
  13. deciog

    Excel sla + hora especifica

    @Franzoca , Bom Dia. Para testar os feriados tive que mudar tudo, confere faça vários testes No Gerenciamento de Nomes coloquei estes nomes e formulas Procur =(VALOR(PROCV(Planilha1!$A2;Planilha2!$A$2:$B$200;2;VERDADEIRO))) DataHora =(ESQUERDA(Planilha1!$B2;11)+DIREITA(Planilha1!$B2;5))+Procur DataAtend =SE(MOD(DataHora;1)>0,792;INT(DataHora)+1,3334+MOD(DataHora;1)-0,792;DataHora) E na célula C2 coloquei desta forma para contar o feriados =SE(SOMA(N(INT(DataAtend)=Tabela4[Data]))>0;DataAtend+1;DataAtend) Pega a
  14. deciog

    Excel sla + hora especifica

    @Franzoca , Bom Dia. Copia esta formula na célula C2 e copia para baixo =SE(B2="";"";SE(MOD((ESQUERDA($B2;11)+DIREITA($B2;5))+(VALOR(PROCV(A2;Planilha2!$A$2:$B$200;2;VERDADEIRO)));1)>0,792;INT((ESQUERDA($B2;11)+DIREITA($B2;5))+(VALOR(PROCV(A2;Planilha2!$A$2:$B$200;2;VERDADEIRO))))+1,3334+MOD((ESQUERDA($B2;11)+DIREITA($B2;5))+(VALOR(PROCV(A2;Planilha2!$A$2:$B$200;2;VERDADEIRO)));1)-0,792;(ESQUERDA($B2;11)+DIREITA($B2;5))+(VALOR(PROCV(A2;Planilha2!$A$2:$B$200;2;VERDADEIRO))))) Selecione todas célula onde tem a formula e na formatação personalizada coloca este for
  15. deciog

    Excel sla + hora especifica

    @Franzoca , Bom Dia. Estou com muita duvidas, fala N26 mas não tem nada, fala data abertura hora de abertura separadamente, mas estão na mesma célula, voce postou outra planilha, então explica com detalhe o que quer e tambem tenta digita alguns resultado esperado, para que posso fazer a formula Decio

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!