Ir ao conteúdo
  • Cadastre-se

deciog

Membros Plenos
  • Total de itens

    807
  • Registro em

  • Última visita

  • Qualificações

    0%

Reputação

486

11 Seguidores

Sobre deciog

Informações gerais

  • Cidade e Estado
    São Paulo/SP
  • Sexo
    Masculino
  1. @Leandro Prezoto Você esta calculando 40 células para traz é assim que quer? Decio
  2. @MatheusFranco Você esta colocando mais de 1.400.000 linha isso deixa a planilha lenta demais, o ideal é colocar as linha que ira ser usada, mudei para 10.000, eu dei um exemplo da formula para para cada célula muda a matriz do ÍNDICE Coloca esta formula e arrasta para direita até Operador, Confere =SEERRO(ÍNDICE('BASE DE DADOS - GERAL'!A$2:A$10000;MENOR(SE(('BASE DE DADOS - GERAL'!$D$2:$D$10000=$D$4)*('BASE DE DADOS - GERAL'!$A$2:$A$10000=$H$4)*('BASE DE DADOS - GERAL'!$W$2:$W$10000=$K$4);LIN('BASE DE DADOS - GERAL'!$A$2:$A$10000)-1);LIN(A1));1);"") Para Destino usa esta formula =SEERRO(ÍNDICE('BASE DE DADOS - GERAL'!E$2:E$10000;MENOR(SE(('BASE DE DADOS - GERAL'!$D$2:$D$10000=$D$4)*('BASE DE DADOS - GERAL'!$A$2:$A$10000=$H$4)*('BASE DE DADOS - GERAL'!$W$2:$W$10000=$K$4);LIN('BASE DE DADOS - GERAL'!$A$2:$A$10000)-1);LIN(D1));1);"") Se foi útil clica no curtir,na mãozinha, é uma forma de agradecimento pela ajuda Decio
  3. @Leandro Prezoto Nota você colocou a formula na célula DW na função ÍNDICE esta fixado as células Eu perguntei qual célula iria ter a formula e você informou a linha então coloque desta forma no ÍNDICE =MÉDIASE(INDIRETO(ENDEREÇO(LIN($A2);COL(GK2);;1)&":"&ENDEREÇO(LIN($A3);COL(GK2)+39;;1));">0") Começando na célula GK, como começo na célula DW tem que mudar a formula desta forma, coloca esta formula na célula DW6 a arrasta =SEERRO(MÉDIASE(INDIRETO(ENDEREÇO(LIN($A2);COL(DW2);;1)&":"&ENDEREÇO(LIN($A3);COL(DW2)+39;;1));">0");"") Coloco a função SEERRO para não aparecer o erro Notei que não agradeceu a ajuda dada, Se foi útil clica no curtir,na mãozinha, é uma forma de agradecimento pela ajuda Decio
  4. @Leandro Prezoto Ok as formula são especifica pois os endereços esta dentro da função INDIRETO Coloca esta formula =MÉDIASE(INDIRETO(ENDEREÇO(LIN($A2);COL(GK2);;1)&":"&ENDEREÇO(LIN($A3);COL(GK2)+39;;1));">0") Se foi útil clica no curtir,na mãozinha, é uma forma de agradecimento pela ajuda Decio
  5. @Leandro Prezoto Ainda não informou qual célula quer a formula, a partir de qual? Decio
  6. @Leandro Prezoto Onde você quer a formula?? Decio
  7. @Leandro Prezoto , Bom Dia. Uma forma de fazer dinamicamente Coloca esta formula na célula ET3 copia para direita e para baixo =MÉDIASE(INDIRETO(ENDEREÇO(LIN($A3);COL(ET2);;1)&":"&ENDEREÇO(LIN($A3);COL(ET2)+39;;1));">0") ou se seu Excel for anterior 2010 usa desta forma =SOMA(INDIRETO(ENDEREÇO(LIN($A3);COL(ET2);;1)&":"&ENDEREÇO(LIN($A3);COL(ET2)+39;;1)))/CONT.SE(INDIRETO(ENDEREÇO(LIN($A3);COL(ET2);;1)&":"&ENDEREÇO(LIN($A3);COL(ET2)+39;;1));">0") Se foi útil clica no curtir,na mãozinha, é uma forma de agradecimento pela ajuda Decio
  8. @matheusfranco , bom dia. ficaria desta forma =seerro(índice('banco de dados - waldrich 2'!a$2:a$10000;menor(se(('banco de dados - waldrich 2'!$a$2:$a$10000=$e$4)*('banco de dados - waldrich 2'!$e$2:$e$10000=$i$4)*('banco de dados - waldrich 2'!$l$2:$l$10000=$j$4);lin('banco de dados - waldrich 2'!$a$2:$a$10000)-1);lin(a1));1);"") Acrescenta nas outras formulas se foi útil clica no curtir,na mãozinha, é uma forma de agradecimento pela ajuda decio
  9. @Dante Brandão < bom dia. Não achei nenhum erro na formula pois o PROCV só trás se encontrar o numero e os listados forma encontrados Decio
  10. @MatheusFranco Ai na formula SE tem que colocar função MÊS e também função ANO Decio
  11. @MatheusFranco , Bom Dia. Link https://www.sendspace.com/file/bd44n5 Confere se é destas forma que desejas Se foi útil clica no curtir,na mãozinha, é uma forma de agradecimento pela ajuda Decio
  12. @MatheusFranco , Bom Dia. É possivel por formula Poste um modelo com dados fictício para que podemos testar a formula Decio
  13. @syn002 , Bom Dia. Usa esta formula na célula G2 arraste para direita =SOMARPRODUTO(CONT.SE($A$18:$A$21;$B$2:$B$14)*(MÊS($A$2:$A$14)=MÊS(G$1))*(ANO($A$2:$A$14)=ANO(G$1))*($C$2:$C$14)) Confere se é destas forma que desejas Se foi útil clica no curtir,na mãozinha, é uma forma de agradecimento pela ajuda Decio
  14. @Srt2 , Boa Tarde Estou criando meses nas abas e depois conforme o mês selecionada pegarei as informações Olha como esta a aba Lista Link https://www.sendspace.com/file/3r4i60 Pergunto, é isso que vai querer ou é de outra forma explica de retorno Decio
  15. @Srt2 Faça uma lista dos recebimento e pagamentos pois no calendário você colocou vários validação de lista Mas é preciso colocar mais informações de recebimentos e pagamentos Decio

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

ebook grátis "Aprenda a ler resistores e capacitores", de Gabriel Torres

GRÁTIS! BAIXE AGORA MESMO!